<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->

<script type="text/javascript">
    var _sf_startpt = (new Date()).getTime();
</script>
    
<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>

<title>Jeffco School Board gives Great Work charter initial okay, with strings attached | The Colorado Independent</title>

<meta name="viewport" content="initial-scale=1">
    
<link href='http://fonts.googleapis.com/css?family=PT+Sans+Narrow:400,700|Rokkitt:400,700' rel='stylesheet' type='text/css'>
<link rel="shortcut icon" type="image/x-icon" href="http://www.coloradoindependent.com/wp-content/themes/ColoradoIndependent/assets/image/favicon.ico">
<link href="//netdna.bootstrapcdn.com/font-awesome/3.2.1/css/font-awesome.css" rel="stylesheet">
<link rel="stylesheet" type="text/css"  href="http://www.coloradoindependent.com/wp-content/themes/ColoradoIndependent/assets/css/global.css">
<link rel="stylesheet" type="text/css"  href="http://www.coloradoindependent.com/wp-content/themes/ColoradoIndependent/assets/css/reset.css">

<link id="default-css" href="http://www.coloradoindependent.com/wp-content/themes/ColoradoIndependent/style.css" rel="stylesheet" media="all">

	
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="i2NY0iV2fHy9AAYv78ajpH43BN_IO8SUYAgP0XBcpQs" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Colorado Independent &raquo; Feed" href="http://www.coloradoindependent.com/feed" />
<link rel="alternate" type="application/rss+xml" title="The Colorado Independent &raquo; Comments Feed" href="http://www.coloradoindependent.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="The Colorado Independent &raquo; Jeffco School Board gives Great Work charter initial okay, with strings attached Comments Feed" href="http://www.coloradoindependent.com/163701/jeffco-school-board-gives-great-work-charter-initial-okay-with-strings-attached/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.coloradoindependent.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.3"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='reset-css'  href='http://www.coloradoindependent.com/wp-content/themes/Backstreet/css/reset.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='text-css'  href='http://www.coloradoindependent.com/wp-content/themes/Backstreet/css/text.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='960-css'  href='http://www.coloradoindependent.com/wp-content/themes/Backstreet/css/960.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='http://www.coloradoindependent.com/wp-content/themes/Backstreet/js/colorbox/colorbox.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='http://www.coloradoindependent.com/wp-content/themes/Backstreet/css/flexslider.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto-css'  href='http://www.coloradoindependent.com/wp-content/themes/Backstreet/css/prettyPhoto.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://www.coloradoindependent.com/wp-content/themes/Backstreet/style.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://www.coloradoindependent.com/wp-content/themes/Backstreet/css/responsive.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.coloradoindependent.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://www.coloradoindependent.com/wp-content/plugins/instagram-feed/css/sb-instagram.css?9&#038;ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_icons-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css?1&#038;ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='matweetfeeds-style-css'  href='http://www.coloradoindependent.com/wp-content/plugins/multi-account-tweet-feeds-by-webline/public/assets/css/matweetfeeds-style.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='http://www.coloradoindependent.com/wp-content/plugins/popup-maker/assets/css/site.min.css?ver=1.4.21' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://www.coloradoindependent.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_image_widget-css'  href='http://www.coloradoindependent.com/wp-content/plugins/jetpack/modules/widgets/image-widget/style.css?ver=20140808' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-wpmu-ui-3-min-css-css'  href='http://www.coloradoindependent.com/wp-content/plugins/wordpress-popup/inc/external/wpmu-lib/css/wpmu-ui.3.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-animate-3-min-css-css'  href='http://www.coloradoindependent.com/wp-content/plugins/wordpress-popup/inc/external/wpmu-lib/css/animate.3.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://www.coloradoindependent.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.coloradoindependent.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.5.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.coloradoindependent.com/wp-content/themes/ColoradoIndependent/assets/js/jquery-1.7.1.min.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://www.coloradoindependent.com/wp-content/themes/Backstreet/js/jquery.flexslider-min.js?ver=1'></script>
<script type='text/javascript' src='http://www.coloradoindependent.com/wp-content/themes/Backstreet/js/jcarousellite_1.0.1.pack.js?ver=1'></script>
<script type='text/javascript' src='http://www.coloradoindependent.com/wp-content/themes/Backstreet/js/colorbox/jquery.colorbox-min.js?ver=1'></script>
<script type='text/javascript' src='http://www.coloradoindependent.com/wp-content/themes/Backstreet/js/jquery.prettyPhoto.js?ver=1'></script>
<script type='text/javascript' src='http://www.coloradoindependent.com/wp-content/themes/Backstreet/js/jquery.backstretch.min.js?ver=1'></script>
<script type='text/javascript' src='http://www.coloradoindependent.com/wp-content/themes/Backstreet/js/jquery.li-scroller.1.0.js?ver=1'></script>
<script type='text/javascript' src='http://www.coloradoindependent.com/wp-content/themes/Backstreet/js/jquery.tweet.js?ver=1'></script>
<script type='text/javascript' src='http://www.coloradoindependent.com/wp-content/themes/Backstreet/js/custom.js?ver=1'></script>
<script type='text/javascript' src='http://www.coloradoindependent.com/wp-content/themes/ColoradoIndependent/assets/js/slides.min.jquery.js?ver=4.6.3'></script>
<link rel='https://api.w.org/' href='http://www.coloradoindependent.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.coloradoindependent.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.coloradoindependent.com/wp-includes/wlwmanifest.xml" /> 
<link rel="canonical" href="http://www.coloradoindependent.com/163701/jeffco-school-board-gives-great-work-charter-initial-okay-with-strings-attached" />
<link rel='shortlink' href='http://wp.me/p4DtTg-GAl' />
<link rel="alternate" type="application/json+oembed" href="http://www.coloradoindependent.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.coloradoindependent.com%2F163701%2Fjeffco-school-board-gives-great-work-charter-initial-okay-with-strings-attached" />
<link rel="alternate" type="text/xml+oembed" href="http://www.coloradoindependent.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.coloradoindependent.com%2F163701%2Fjeffco-school-board-gives-great-work-charter-initial-okay-with-strings-attached&#038;format=xml" />
    <style id="pum-styles" type="text/css">
    /* Popup Google Fonts */
@import url('//fonts.googleapis.com/css?family=Acme|Montserrat');

/* Popup Theme 163146: Framed Border */
.pum-theme-163146, .pum-theme-framed-border { background-color: rgba( 255, 255, 255, 1 ) } 
.pum-theme-163146 .pum-container, .pum-theme-framed-border .pum-container { padding: 18px; border-radius: 0px; border: 20px outset #dd3333; box-shadow: 1px 1px 3px 0px rgba( 2, 2, 2, 0.97 ) inset; background-color: rgba( 255, 255, 255, 1 ) } 
.pum-theme-163146 .pum-title, .pum-theme-framed-border .pum-title { color: #000000; text-align: left; text-shadow: 0px 0px 0px rgba( 2, 2, 2, 0.23 ); font-family: inherit; font-size: 32px; line-height: 36px } 
.pum-theme-163146 .pum-content, .pum-theme-framed-border .pum-content { color: #2d2d2d; font-family: inherit } 
.pum-theme-163146 .pum-content + .pum-close, .pum-theme-framed-border .pum-content + .pum-close { height: 20px; width: 20px; left: auto; right: -20px; bottom: auto; top: -20px; padding: 0px; color: #ffffff; font-family: Acme; font-size: 20px; line-height: 20px; border: 1px none #ffffff; border-radius: 0px; box-shadow: 0px 0px 0px 0px rgba( 2, 2, 2, 0.23 ); text-shadow: 0px 0px 0px rgba( 0, 0, 0, 0.23 ); background-color: rgba( 255, 255, 255, 1 ) } 
/* Popup Theme 163144: Hello Box */
.pum-theme-163144, .pum-theme-hello-box { background-color: rgba( 255, 255, 255, 1 ) } 
.pum-theme-163144 .pum-container, .pum-theme-hello-box .pum-container { padding: 30px; border-radius: 80px; border: 14px solid #81d742; box-shadow: 0px 0px 0px 0px rgba( 2, 2, 2, 0 ); background-color: rgba( 255, 255, 255, 1 ) } 
.pum-theme-163144 .pum-title, .pum-theme-hello-box .pum-title { color: #2d2d2d; text-align: left; text-shadow: 0px 0px 0px rgba( 2, 2, 2, 0.23 ); font-family: Montserrat; font-size: 32px; line-height: 36px } 
.pum-theme-163144 .pum-content, .pum-theme-hello-box .pum-content { color: #2d2d2d; font-family: inherit } 
.pum-theme-163144 .pum-content + .pum-close, .pum-theme-hello-box .pum-content + .pum-close { height: auto; width: auto; left: auto; right: -30px; bottom: auto; top: -30px; padding: 0px; color: #2d2d2d; font-family: inherit; font-size: 32px; line-height: 28px; border: 1px none #ffffff; border-radius: 28px; box-shadow: 0px 0px 0px 0px rgba( 2, 2, 2, 0.23 ); text-shadow: 0px 0px 0px rgba( 0, 0, 0, 0.23 ); background-color: rgba( 255, 255, 255, 1 ) } 
/* Popup Theme 163143: Enterprise Blue */
.pum-theme-163143, .pum-theme-enterprise-blue { background-color: rgba( 255, 255, 255, 1 ) } 
.pum-theme-163143 .pum-container, .pum-theme-enterprise-blue .pum-container { padding: 28px; border-radius: 5px; border: 1px none #000000; box-shadow: 0px 10px 25px 4px rgba( 2, 2, 2, 0.5 ); background-color: rgba( 255, 255, 255, 1 ) } 
.pum-theme-163143 .pum-title, .pum-theme-enterprise-blue .pum-title { color: #315b7c; text-align: left; text-shadow: 0px 0px 0px rgba( 2, 2, 2, 0.23 ); font-family: inherit; font-size: 34px; line-height: 36px } 
.pum-theme-163143 .pum-content, .pum-theme-enterprise-blue .pum-content { color: #2d2d2d; font-family: inherit } 
.pum-theme-163143 .pum-content + .pum-close, .pum-theme-enterprise-blue .pum-content + .pum-close { height: 28px; width: 28px; left: auto; right: 8px; bottom: auto; top: 8px; padding: 4px; color: #ffffff; font-family: inherit; font-size: 20px; line-height: 20px; border: 1px none #ffffff; border-radius: 42px; box-shadow: 0px 0px 0px 0px rgba( 2, 2, 2, 0.23 ); text-shadow: 0px 0px 0px rgba( 0, 0, 0, 0.23 ); background-color: rgba( 255, 255, 255, 1 ) } 
/* Popup Theme 163142: Light Box */
.pum-theme-163142, .pum-theme-lightbox { background-color: rgba( 255, 255, 255, 1 ) } 
.pum-theme-163142 .pum-container, .pum-theme-lightbox .pum-container { padding: 18px; border-radius: 36px; border: 4px solid #000000; box-shadow: 50px 0px 30px 0px rgba( 2, 2, 2, 1 ); background-color: rgba( 255, 255, 255, 1 ) } 
.pum-theme-163142 .pum-title, .pum-theme-lightbox .pum-title { color: #000000; text-align: left; text-shadow: 0px 0px 0px rgba( 2, 2, 2, 0.23 ); font-family: inherit; font-size: 32px; line-height: 36px } 
.pum-theme-163142 .pum-content, .pum-theme-lightbox .pum-content { color: #000000; font-family: inherit } 
.pum-theme-163142 .pum-content + .pum-close, .pum-theme-lightbox .pum-content + .pum-close { height: 30px; width: 30px; left: auto; right: -24px; bottom: auto; top: -24px; padding: 0px; color: #ffffff; font-family: inherit; font-size: 24px; line-height: 26px; border: 2px solid #ffffff; border-radius: 30px; box-shadow: 0px 0px 15px 1px rgba( 2, 2, 2, 0.75 ); text-shadow: 0px 0px 0px rgba( 0, 0, 0, 0.23 ); background-color: rgba( 255, 255, 255, 1 ) } 
        </style><link rel="stylesheet" type="text/css" href="http://www.coloradoindependent.com/wp-content/plugins/twitter/twitterStyle.css"/><style type='text/css'>img#wpstats{display:none}</style>				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://www.coloradoindependent.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=067066760c&wpp_id=163701';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Jeffco School Board gives Great Work charter initial okay, with strings attached" />
<meta property="og:url" content="http://www.coloradoindependent.com/163701/jeffco-school-board-gives-great-work-charter-initial-okay-with-strings-attached" />
<meta property="og:description" content="On the same night the Jefferson County Board of Education began plans to close five schools to make up a multi-million budget shortfall, it also gave conditional approval to a charter school that s..." />
<meta property="article:published_time" content="2017-01-28T01:33:59+00:00" />
<meta property="article:modified_time" content="2017-01-28T01:33:59+00:00" />
<meta property="article:author" content="http://www.coloradoindependent.com/author/marianne-goodland" />
<meta property="og:site_name" content="The Colorado Independent" />
<meta property="og:image" content="http://coloradoindependent.com/wp-content/uploads/Screen-Shot-2015-05-18-at-9.35.56-AM-e1431963677789.png" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@COIndependent" />
<meta name="twitter:image:src" content="http://coloradoindependent.com/wp-content/uploads/Screen-Shot-2015-05-18-at-9.35.56-AM-e1431963677789.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<style id="custom-css-css">/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.
*/</style>
<script type="text/javascript" src="http://www.coloradoindependent.com/wp-content/themes/ColoradoIndependent/assets/js/custom-child.js"></script>

<!--[if lt IE 9]>
     <link rel="stylesheet" type="text/css" media="all"  href="http://www.coloradoindependent.com/wp-content/themes/Backstreet/assets/css/all-ie-only.css">
<![endif]-->
<!--[if lt IE 9]>


<script src="http://www.coloradoindependent.com/wp-content/themes/Backstreet/js/html5.js" type="text/javascript"></script>
<![endif]-->
<script type="text/javascript">
		$(function(){
			$('#slides').slides({
				preload: true,
				generateNextPrev: true
			});
			
		$('.sub-menu li').hover(function(){
			$(this).find('a').animate({paddingLeft:'20px'},100)
			},function(){
				$(this).find('a').animate({paddingLeft:'0px'},100)
				})	
		});
		
		/**

			jQuery(window).load(function() {
			// Background
			
							jQuery.backstretch(["/wp-content/themes/ColoradoIndependent/assets/image/bkgrd.jpg"]);
						}) **/
</script>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-1686115-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
    


</head>
<body class="single single-post postid-163701 single-format-standard">

<img class="site-bg" src="/wp-content/themes/ColoradoIndependent/assets/image/bkgrd.jpg" alt="bg">

<script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.uid = #####; //CHANGE THIS
    _sf_async_config.domain = 'http://coloradoindependent.com'; //CHANGE THIS
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = 'Change this to your Section name'; //CHANGE THIS
    _sf_async_config.authors = 'KyleHarris'; //CHANGE THIS
    /** CONFIGURATION END **/
    (function() {
        function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
    })();
</script>

<!-- Wrapper Section -->
<div class="wrapper">
  <div class="main"> 
    <!-- Header Section -->
    <div id="header" class="header-fix clear-fix">
      <div class="header-primary-sec"><a href="http://www.coloradoindependent.com" >
            </a></div>
      
      <div class="navigation">
		  <ul id="menu-top-menu" class="nav"><li id="menu-item-143888" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143888"><a href="http://coloradoindependent.com">Home</a></li>
<li id="menu-item-148575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148575"><a href="http://www.coloradoindependent.com/the-mix">The Mix</a></li>
<li id="menu-item-143842" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143842"><a href="http://www.coloradoindependent.com/in-depth">In-Depth</a></li>
<li id="menu-item-143740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143740"><a href="http://www.coloradoindependent.com/littwin">Littwin</a></li>
<li id="menu-item-156365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156365"><a href="http://www.coloradoindependent.com/keefe">Keefe</a></li>
<li id="menu-item-147660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147660"><a href="http://www.coloradoindependent.com/events">Events</a></li>
<li id="menu-item-143835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-143835"><a href="http://www.coloradoindependent.com/beats">The Beats</a>
<ul class="sub-menu">
	<li id="menu-item-143741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143741"><a href="http://www.coloradoindependent.com/category/civil-rights-issues">Civil Rights</a></li>
	<li id="menu-item-143742" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-143742"><a href="http://www.coloradoindependent.com/category/education">Education</a></li>
	<li id="menu-item-143743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143743"><a href="http://www.coloradoindependent.com/category/environment">Environment/Energy</a></li>
	<li id="menu-item-143744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143744"><a href="http://www.coloradoindependent.com/category/health">Health</a></li>
	<li id="menu-item-143747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143747"><a href="http://www.coloradoindependent.com/category/the-beats/criminal-justice">Criminal Justice</a></li>
	<li id="menu-item-143748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143748"><a href="http://www.coloradoindependent.com/category/the-beats/politics">Politics</a></li>
</ul>
</li>
<li id="menu-item-143752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143752"><a href="http://www.coloradoindependent.com/donate">Donate</a></li>
<li id="menu-item-161557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161557"><a href="http://www.coloradoindependent.com/join-our-mailing-list">Mailing list</a></li>
</ul>          
        <div class="social">
          <ul>
            <li><a href="http://www.coloradoindependent.com/feed/rss" class="rss" title="Rss"></a></li>
            <li><a href="http://twitter.com/coindependent" class="twitter" title="Twitter"></a></li>
            <li><a href="http://www.facebook.com/ColoradoIndependent" class="fb" title="Facebook"></a></li>
          </ul>
        </div>
      </div>
    </div>    <!-- Content Section -->
    <div class="content">
		

							
      <div class="main-content">
      
	      		                
        
        <div class="civil-detail">
          <h1>Jeffco School Board gives Great Work charter initial okay, with strings attached</h1>
		  		  <div class="author-date-social"> 
				<span class="author">
                                        <a href="http://www.coloradoindependent.com/author/marianne-goodland">Marianne Goodland</a> </span><br> 
				<span class="calendar">January 27, 2017</span>
				<span class="printer">Education</span>
				<span class="comments"><a href="http://www.coloradoindependent.com/163701/jeffco-school-board-gives-great-work-charter-initial-okay-with-strings-attached/#comments">No Comments</a></span>
				<span class="social"><a href="http://www.facebook.com/sharer.php?u=http://www.coloradoindependent.com/163701/jeffco-school-board-gives-great-work-charter-initial-okay-with-strings-attached" target="_blank"><img src="http://www.coloradoindependent.com/wp-content/themes/ColoradoIndependent/assets/image/fb-icon.png" alt="Facebook"></a><a href="http://twitter.com/share?url=http://www.coloradoindependent.com/163701/jeffco-school-board-gives-great-work-charter-initial-okay-with-strings-attached&text=Jeffco School Board gives Great Work charter initial okay, with strings attached" target="_blank"><img src="http://www.coloradoindependent.com/wp-content/themes/ColoradoIndependent/assets/image/tw-icon.png" alt="Twitter"></a><a href="mailto:?Subject=Jeffco School Board gives Great Work charter initial okay, with strings attached&Body=http://www.coloradoindependent.com/163701/jeffco-school-board-gives-great-work-charter-initial-okay-with-strings-attached" target="_blank"><img src="http://www.coloradoindependent.com/wp-content/themes/ColoradoIndependent/assets/image/mail-icon.png" alt="Email"></a></span>
		  </div>
						<i></i>
			           </div>
        <div class="add-articles">
			           <img src="http://www.coloradoindependent.com/wp-content/themes/ColoradoIndependent/timthumb.php?src=http://coloradoindependent.com/wp-content/uploads/Screen-Shot-2015-05-18-at-9.35.56-AM-e1431963677789.png&amp;w=647&amp;zc=3" width="100%" height="" alt="Jeffco School Board gives Great Work charter initial okay, with strings attached" title="Jeffco School Board gives Great Work charter initial okay, with strings attached"  />
            
            
            
        <p><span style="font-weight: 400;">On the same night the Jefferson County Board of Education began plans to close five schools to make up a multi-million budget shortfall, it also gave conditional approval to a charter school that some board members criticized as financially unsustainable.</span></p>
<p><span style="font-weight: 400;">The Jeffco board has twice rejected Great Work Montessori’s charter application. The charter board appealed to the Colorado State Board of Education after the first ‘no’ and the board ordered that Jeffco reconsider. </span></p>
<p><span style="font-weight: 400;">Jeffco Board President Ron Mitchell said during last night’s meeting that after the second ‘no,’ lawyers for the school board and the charter stepped in and continued to negotiate.</span></p>
<p><span style="font-weight: 400;">With the clock ticking &#8211; the charter had 30 days to appeal the second rejection &#8211; the school board last night presented a new set of conditions that Great Work must meet in order to open next fall.</span></p>
<p><span style="font-weight: 400;">Chief among them: much higher numbers for enrollment and letters of intent to enroll. The board voted unanimously for conditional approval, based on the charter’s ability to prove it can bring in the number of students necessary to make the school financially viable.</span></p>
<p><span style="font-weight: 400;">“We will hold them accountable for those numbers,” Mitchell told </span><em><span style="font-weight: 400;">The Colorado Independent</span></em><span style="font-weight: 400;"> Friday.</span></p>
<p>The board has good reason to be insistent. Nine of the 16 charter schools in Jefferson County have opened with fewer than the number of students needed to be financially sustainable, and the school district has had to bail them out with loans, sometimes in the hundreds of thousands of dollars. All of the loans have since been repaid, according to district officials.</p>
<p><span style="font-weight: 400;">The Great Work Montessori School is to be based in east Lakewood, a few blocks south of the intersection of West Alameda and South Sheridan. In its application, school leadership projects an enrollment of 270 students in PreK through eighth grade. In the first year the school would open for PreK through third grade and add a grade every year thereafter. </span></p>
<p><span style="font-weight: 400;">Great Work has been controversial from the beginning. The charter school is backed by the Walton Family Foundation, which was started by Walmart founder Sam Walton. Companies controlled by Walton’s grandson James Walton, the charter&#8217;s founder, own the land that the school will be built on and eventually, the building itself. </span></p>
<p><em><b>Related: </b><a href="http://www.coloradoindependent.com/161982/great-work-montessori-charter-jeffco"><b>Proposed Jeffco charter finds it isn’t business as usual with Jeffco school board</b></a></em></p>
<p><span style="font-weight: 400;">The school board has opposed the Great Work application based on its belief that the school’s finances are unsustainable. The charter application explained that the school is expected to receive a $250,000 grant from the Walton Foundation, and that a third of the school’s budget is dependent on full tuition paid by families whose children attend the early childhood education program, basically a private preschool, which is allowed under state law. That tuition would be about $1,500 per month, though the charter is intended to serve low-income families in east Lakewood. </span></p>
<p>The charter backers argued the school would provide Montessori education in an area that has none. However, Denver Public Schools has a Montessori school that accepts Jefferson County students and is about a mile away. In addition, a private PreK Montessori school, Little Lyceum, is just three blocks away.</p>
<p>Under the new agreement, the charter must collect 120 intent-to-enroll letters from families who want to put their kids in the schools’ pre-K program, and 206 intent letters for kindergarten through third grade. About 137 K-3 students would have to enroll for the school to open.</p>
<p>Jeffco officials said last month that the norm for a charter school is a 50 percent attrition rate between the numbers of letters of intent and actual enrollment.</p>
<p><span style="font-weight: 400;">Great Work has until April 1 to meet its letter of intent and enrollment targets. “We are so grateful for the unanimous support of the Jeffco board and staff,” said Great Work “head of school” Amy Malick, in a statement to </span><em><span style="font-weight: 400;">The Independent</span></em><span style="font-weight: 400;">. ”We are honored to be part of an amazing district and to provide a new choice to the families in our community.”</span></p>
<p>&nbsp;</p>
<p><em>Photo courtesy Jefferson County School District</em></p>
        
            
        <div class="tags" >
	        <ul class="tags-listing">
	        							<li><a href='http://www.coloradoindependent.com/tag/amy-malick' title='Amy Malick' >Amy Malick</a></li>
												<li><a href='http://www.coloradoindependent.com/tag/great-work-montessori-school' title='Great Work Montessori School' >Great Work Montessori School</a></li>
												<li><a href='http://www.coloradoindependent.com/tag/james-walton' title='James Walton' >James Walton</a></li>
												<li><a href='http://www.coloradoindependent.com/tag/jefferson-county-board-of-education' title='jefferson county board of education' >jefferson county board of education</a></li>
												<li><a href='http://www.coloradoindependent.com/tag/walton-family-foundation' title='walton family foundation' >walton family foundation</a></li>
									</ul>
        </div>
        
        </div>
        <div class="emailorfollow">
		<p><span style="color:#ff3333;">Like this story? Steal it!</span> Feel free to republish it in part or in full, just please give credit to The Colorado Independent and add a link to the original.</p>
        <p>Got a tip? Story pitch? <a href="mailto:tips@coloradoindependent.com"><span style="color:#ff3333;">Send us an e-mail</span></a>. Follow <a href="http://twitter.com/COindependent"><span style="color:#0099cc;">The Colorado Independent on Twitter</span></a>.</p>
        </div><BR/><BR/>
        <div class="articles social-sec">
          <h3><span style="font-size:75%!important">Like this article? Share it!</span></h3>
          
                      <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-163701" class="share-twitter sd-button share-icon" href="http://www.coloradoindependent.com/163701/jeffco-school-board-gives-great-work-charter-initial-okay-with-strings-attached?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-163701" class="share-facebook sd-button share-icon" href="http://www.coloradoindependent.com/163701/jeffco-school-board-gives-great-work-charter-initial-okay-with-strings-attached?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-163701" class="share-google-plus-1 sd-button share-icon" href="http://www.coloradoindependent.com/163701/jeffco-school-board-gives-great-work-charter-initial-okay-with-strings-attached?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.coloradoindependent.com/163701/jeffco-school-board-gives-great-work-charter-initial-okay-with-strings-attached?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://www.coloradoindependent.com/163701/jeffco-school-board-gives-great-work-charter-initial-okay-with-strings-attached?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.coloradoindependent.com/163701/jeffco-school-board-gives-great-work-charter-initial-okay-with-strings-attached?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-stumbleupon"><a rel="nofollow" data-shared="" class="share-stumbleupon sd-button share-icon" href="http://www.coloradoindependent.com/163701/jeffco-school-board-gives-great-work-charter-initial-okay-with-strings-attached?share=stumbleupon" target="_blank" title="Click to share on StumbleUpon"><span>StumbleUpon</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-163701" class="share-linkedin sd-button share-icon" href="http://www.coloradoindependent.com/163701/jeffco-school-board-gives-great-work-charter-initial-okay-with-strings-attached?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-163701" class="share-pinterest sd-button share-icon" href="http://www.coloradoindependent.com/163701/jeffco-school-board-gives-great-work-charter-initial-okay-with-strings-attached?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="http://www.coloradoindependent.com/163701/jeffco-school-board-gives-great-work-charter-initial-okay-with-strings-attached?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.coloradoindependent.com/163701/jeffco-school-board-gives-great-work-charter-initial-okay-with-strings-attached#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>          </div>
       
              <!------About the Author------->
        
        <div class="author-sec">
          <h3><span style="font-size:75%!important">About the Author</span></h3>
          <img src="http://www.coloradoindependent.com/wp-content/plugins/user-avatar/user-avatar-pic.php?src=http://www.coloradoindependent.com/wp-content/uploads/avatars/1055/1415055125-bpfull.jpg&#038;w=1&#038;id=1055&#038;random=1475161009" alt="" class=" avatar  avatar-1  photo user-1055-avatar" width="1" height="1" /> 
          <div class="author-view">
            <h4>Marianne Goodland</h4>
                        <p>has been a political journalist since 1998. She covered the state capitol for the Silver &amp; Gold Record from 1998 to 2009 and for The Colorado Statesman in 2010-11 and 2013-14. Since 2010 she also has covered the General Assembly for newspapers in northeastern Colorado. She was recognized with awards from the Colorado Press Association for feature writing and informational graphics for her work with the Statesman in 2012.</p>
          </div>
        </div>
        <!------About the Author------->
				<div class="social-sec clearfix">
            <!-- related -->
			<h3><span style="font-size:75%!important">Related Posts</span></h3><div class="relatedpost"><a href="		http://www.coloradoindependent.com/163491/state-board-charter-schools-appeals		"><img width="140" height="93" src="http://coloradoindependent.com/wp-content/uploads/Chalkbeat-charter.jpg" class="attachment-140x100 size-140x100 wp-post-image" alt="Chalkbeat charter" srcset="http://coloradoindependent.com/wp-content/uploads/Chalkbeat-charter.jpg 900w, http://coloradoindependent.com/wp-content/uploads/Chalkbeat-charter-300x200.jpg 300w, http://coloradoindependent.com/wp-content/uploads/Chalkbeat-charter-768x512.jpg 768w, http://coloradoindependent.com/wp-content/uploads/Chalkbeat-charter-257x171.jpg 257w" sizes="(max-width: 140px) 100vw, 140px" /><div class="ccfic"></div>State board increasingly siding with charter schools on appeals<br></a></div><div class="relatedpost"><a href="		http://www.coloradoindependent.com/163411/jeffco-walton-charter-second-denial		"><img width="100" height="100" src="http://coloradoindependent.com/wp-content/uploads/Jeffco-administration-building.jpg" class="attachment-140x100 size-140x100 wp-post-image" alt="Jefferson County School District administration building" srcset="http://coloradoindependent.com/wp-content/uploads/Jeffco-administration-building.jpg 960w, http://coloradoindependent.com/wp-content/uploads/Jeffco-administration-building-80x80.jpg 80w, http://coloradoindependent.com/wp-content/uploads/Jeffco-administration-building-300x300.jpg 300w, http://coloradoindependent.com/wp-content/uploads/Jeffco-administration-building-768x768.jpg 768w, http://coloradoindependent.com/wp-content/uploads/Jeffco-administration-building-171x171.jpg 171w, http://coloradoindependent.com/wp-content/uploads/Jeffco-administration-building-140x140.jpg 140w" sizes="(max-width: 100px) 100vw, 100px" /><div class="ccfic"></div>Jeffco school board says no, again, to Walton-backed charter<br></a></div><div class="relatedpost"><a href="		http://www.coloradoindependent.com/163385/guest-post-jeffco-school-districts-no-means-no		"><img width="119" height="100" src="http://coloradoindependent.com/wp-content/uploads/guestpostfeat.jpg" class="attachment-140x100 size-140x100 wp-post-image" alt="guestpostfeat" srcset="http://coloradoindependent.com/wp-content/uploads/guestpostfeat.jpg 570w, http://coloradoindependent.com/wp-content/uploads/guestpostfeat-300x253.jpg 300w, http://coloradoindependent.com/wp-content/uploads/guestpostfeat-203x171.jpg 203w" sizes="(max-width: 119px) 100vw, 119px" /><div class="ccfic"></div>Guest post: Jeffco school district&#8217;s no means no<br></a></div><div class="relatedpost"><a href="		http://www.coloradoindependent.com/162864/rejected-jeffco-charter-second-chance		"><img width="100" height="100" src="http://coloradoindependent.com/wp-content/uploads/Jeffco-administration-building.jpg" class="attachment-140x100 size-140x100 wp-post-image" alt="Jefferson County School District administration building" srcset="http://coloradoindependent.com/wp-content/uploads/Jeffco-administration-building.jpg 960w, http://coloradoindependent.com/wp-content/uploads/Jeffco-administration-building-80x80.jpg 80w, http://coloradoindependent.com/wp-content/uploads/Jeffco-administration-building-300x300.jpg 300w, http://coloradoindependent.com/wp-content/uploads/Jeffco-administration-building-768x768.jpg 768w, http://coloradoindependent.com/wp-content/uploads/Jeffco-administration-building-171x171.jpg 171w, http://coloradoindependent.com/wp-content/uploads/Jeffco-administration-building-140x140.jpg 140w" sizes="(max-width: 100px) 100vw, 100px" /><div class="ccfic"></div>Rejected Jeffco charter gets second chance from state board of education<br></a></div>		</div>

	<!--------Facebook Comment box--------->
			<div id="fb-root"></div>
			<script type="text/javascript">
			(function(d, s, id) {
				var js, fjs = d.getElementsByTagName(s)[0];
				if (d.getElementById(id)) return;
				js = d.createElement(s); js.id = id;
				js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
				fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));
			</script>
			<div class="fb-comments" data-href="http://www.coloradoindependent.com/163701/jeffco-school-board-gives-great-work-charter-initial-okay-with-strings-attached" data-width="630" data-num-posts="10"></div>
			<!--------/Facebook Comment box--------->
			
			<!----------Comment Box------------->
			 <div class="comment-box">
			 			     	
<div id="comments" class="comments-area">



					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title"><span>Leave a Response</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/163701/jeffco-school-board-gives-great-work-charter-initial-okay-with-strings-attached#respond" style="display:none;">Cancel Reply</a></small></h3>				<form action="http://www.coloradoindependent.com/wp-comments-post.php?wpe-comment-post=coindependent" method="post" id="commentform" class="comment-form">
					<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="63" rows="8" aria-required="true"></textarea></p><p class="form-allowed-tags">You may use these <abbr title="HyperText Markup Language">HTML</abbr> tags and attributes:  <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></p><div class="left-block"><p class="comment-form-author"><label for="author">Name<span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" /></p>
<p class="comment-form-email"><label for="email">Email<span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='163701' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1019708a47" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="191"/></p>				</form>
					</div><!-- #respond -->
		
</div>
<!-- #comments .comments-area -->
		     </div>
		     <!----------/Comment Box------------->
      </div>
    
         
     
     <div class="aside">		<div class="textwidget">
					<div class="home-sidebar">
<h3>"Small Media, Big News"</h3>
<p>- Founded, 2006. Born again, 2013.</p>
</div></div>
				<div class="search-sidebar">
		<form method="get" id="search" action="http://www.coloradoindependent.com/">
			<div><input type="text" name="s" id="s" value="Search The Site ..." onfocus='if (this.value == "Search The Site ...") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search The Site ..."; }' /></div>
			<div><button type="submit" id="searchbutton">Search</button></div>
		</form>
		</div>
		<div class="home-sidebar"><h2 class="widgettitle">Keefe</h2>
<div class="jetpack-image-container"><a href="https://www.coloradoindependent.com/keefe"><img src="http://coloradoindependent.com/wp-content/uploads/mike_keefe11-1.jpg" class="alignnone" width="300" height="171" /></a></div>
</div><div class="home-sidebar"><h2 class="widgettitle">DONATE</h2>
<div class="jetpack-image-container"><a href="https://www.coloradoindependent.com/donate"><img src="http://coloradoindependent.com/wp-content/uploads/Your-donations-keepindependent-journalismalive-in-Colorado-1.jpg" class="alignnone" width="300" height="251" /></a></div>
</div>
<!-- WordPress Popular Posts Plugin v3.3.4 [W] [weekly] [avg] [regular] -->
<div class="home-sidebar">
<h2 class="widgettitle">What people are reading</h2>

<ul class="wpp-list">
<li><a href="http://www.coloradoindependent.com/163551/griego-my-cousin-the-trump-supporter" title="Griego: My cousin, the Trump supporter" target="_self"><img width="130" height="90" src="http://coloradoindependent.com/wp-content/uploads/jcruz-130x90.jpg" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="jcruz" srcset="http://coloradoindependent.com/wp-content/uploads/jcruz-130x90.jpg 130w, http://coloradoindependent.com/wp-content/uploads/jcruz-300x210.jpg 300w, http://coloradoindependent.com/wp-content/uploads/jcruz-245x171.jpg 245w, http://coloradoindependent.com/wp-content/uploads/jcruz.jpg 640w" sizes="(max-width: 130px) 100vw, 130px" /><div class="ccfic"></div></a> <a href="http://www.coloradoindependent.com/163551/griego-my-cousin-the-trump-supporter" title="Griego: My cousin, the Trump supporter" class="wpp-post-title" target="_self">Griego: My cousin, the Trump supporter</a> </li>
<li><a href="http://www.coloradoindependent.com/163619/addie-bean-kids-letters-to-trump" title="&#8220;Dear Mr. President&#8221;: 11-year-old tells Trump &#8220;We will not back down&#8221;" target="_self"><img width="130" height="90" src="http://coloradoindependent.com/wp-content/uploads/Final-Addie-2-130x90.png" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="Final Addie 2" /><div class="ccfic"></div></a> <a href="http://www.coloradoindependent.com/163619/addie-bean-kids-letters-to-trump" title="&#8220;Dear Mr. President&#8221;: 11-year-old tells Trump &#8220;We will not back down&#8221;" class="wpp-post-title" target="_self">&#8220;Dear Mr. President&#8221;: 11-year-old tells Trump &#8220;We will not back down&#8221;</a> </li>
<li><a href="http://www.coloradoindependent.com/163662/state-house-says-hell-no-on-religious-exemptions-bill" title="State House says hell no on religious exemptions bill" target="_self"><img width="130" height="90" src="http://coloradoindependent.com/wp-content/uploads/wedding-cake-130x90.jpg" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="wedding cake" /><div class="ccfic"></div></a> <a href="http://www.coloradoindependent.com/163662/state-house-says-hell-no-on-religious-exemptions-bill" title="State House says hell no on religious exemptions bill" class="wpp-post-title" target="_self">State House says hell no on religious exemptions bill</a> </li>
<li><a href="http://www.coloradoindependent.com/163646/denver-sheriffs-department-is-flailing-despite-reform-efforts" title="Denver Sheriff&#8217;s Department is flailing, despite reform efforts" target="_self"><img width="130" height="90" src="http://coloradoindependent.com/wp-content/uploads/firman_omalley-130x90.jpg" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="firman_omalley" /><div class="ccfic"></div></a> <a href="http://www.coloradoindependent.com/163646/denver-sheriffs-department-is-flailing-despite-reform-efforts" title="Denver Sheriff&#8217;s Department is flailing, despite reform efforts" class="wpp-post-title" target="_self">Denver Sheriff&#8217;s Department is flailing, despite reform efforts</a> </li>
<li><a href="http://www.coloradoindependent.com/163626/littwin-marchers-drive-trump-mad-spicer-obama-cia-crowd-size" title="Littwin: Gigantic, enormous, colossal, unpresidented women&#8217;s march drives Trump mad" target="_self"><img width="130" height="90" src="http://coloradoindependent.com/wp-content/uploads/GN2A8559-130x90.jpg" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="GN2A8559" /><div class="ccfic"></div></a> <a href="http://www.coloradoindependent.com/163626/littwin-marchers-drive-trump-mad-spicer-obama-cia-crowd-size" title="Littwin: Gigantic, enormous, colossal, unpresidented women&#8217;s march drives Trump mad" class="wpp-post-title" target="_self">Littwin: Gigantic, enormous, colossal, unpresidented women&#8217;s march drives Trump mad</a> </li>

</ul>
</div>
<!-- End WordPress Popular Posts Plugin v3.3.4 -->
<div class="home-sidebar"><h2 class="widgettitle">KGNU Community Radio</h2>
<div class="jetpack-image-container"><div style="width: 285px" class="wp-caption alignnone"><a target="_blank" href="http://news.kgnu.org"><img src="http://www.kgnu.org/graphics/logo.gif" width="275" height="100" /></a><p class="wp-caption-text">Hear headlines from The Indy every Monday,  Wednesday and Friday at 2:55 pm</p></div></div>
</div>		<div class="textwidget">
		<h2 class="widgettitle">Keep in touch</h2>
			<script src="https://s3-us-west-2.amazonaws.com/bloomerang-public-cdn/coloradoindependent/.widget-js/80896.js" type="text/javascript"></script>
    </div>
			<!-- Elections -->
        
<div class="articles-points ci-rolly">
<h3><span><a href="/just-in" style="text-transform:uppercase">Just In</a></span></h3><!--.-->
<div style="height:300px;overflow-y:scroll;overflow-x:hidden;border-top:1px dotted #999;border-bottom:1px dotted #999;" id="e14scroll">		    
		                                              <div class="some-points" style="width: 288px;">	         
						           							          <a href="http://www.coloradoindependent.com/163701/jeffco-school-board-gives-great-work-charter-initial-okay-with-strings-attached"><img src="http://www.coloradoindependent.com/wp-content/themes/ColoradoIndependent/timthumb.php?src=http://coloradoindependent.com/wp-content/uploads/Screen-Shot-2015-05-18-at-9.35.56-AM-e1431963677789.png&amp;h=60&amp;w=76&amp;zc=1"  alt="img" height="60" width="76" /></a>						          
                                        <div class="view" style="width:190px;margin-right:15px;"><h5><a href="http://www.coloradoindependent.com/163701/jeffco-school-board-gives-great-work-charter-initial-okay-with-strings-attached">Jeffco School Board gives Great Work charter initial okay, with strings attached</a></h5></div>
						          
						   </div>       
						        
				                                            <div class="some-points" style="width: 288px;">	         
						           							          <a href="http://www.coloradoindependent.com/163670/true-blue-share-blue-sirota-breitbart-colorado-brock"><img src="http://www.coloradoindependent.com/wp-content/themes/ColoradoIndependent/timthumb.php?src=http://coloradoindependent.com/wp-content/uploads/8903465080_c49b864b41_z.jpg&amp;h=60&amp;w=76&amp;zc=1"  alt="img" height="60" width="76" /></a>						          
                                        <div class="view" style="width:190px;margin-right:15px;"><h5><a href="http://www.coloradoindependent.com/163670/true-blue-share-blue-sirota-breitbart-colorado-brock">This Denver journalist will run a media outlet as the left&#8217;s &#8216;answer to Breitbart&#8217;</a></h5></div>
						          
						   </div>       
						        
				                                            <div class="some-points" style="width: 288px;">	         
						           							          <a href="http://www.coloradoindependent.com/163678/littwin-the-trump-pena-nieto-mexico-wall-border-tax"><img src="http://www.coloradoindependent.com/wp-content/themes/ColoradoIndependent/timthumb.php?src=http://coloradoindependent.com/wp-content/uploads/littwin27.jpg&amp;h=60&amp;w=76&amp;zc=1"  alt="img" height="60" width="76" /></a>						          
                                        <div class="view" style="width:190px;margin-right:15px;"><h5><a href="http://www.coloradoindependent.com/163678/littwin-the-trump-pena-nieto-mexico-wall-border-tax">Littwin: The Trump presidency begins, and now we know what a Twitter war really looks like</a></h5></div>
						          
						   </div>       
						        
				                                            <div class="some-points" style="width: 288px;">	         
						           							          <a href="http://www.coloradoindependent.com/163689/jeffco-closing-schools-chalkbeat"><img src="http://www.coloradoindependent.com/wp-content/themes/ColoradoIndependent/timthumb.php?src=http://coloradoindependent.com/wp-content/uploads/Jeffco-closure-Chalkbeat-e1485532660593.jpg&amp;h=60&amp;w=76&amp;zc=1"  alt="img" height="60" width="76" /></a>						          
                                        <div class="view" style="width:190px;margin-right:15px;"><h5><a href="http://www.coloradoindependent.com/163689/jeffco-closing-schools-chalkbeat">These five Jeffco public schools face possible closure. Here&#8217;s why.</a></h5></div>
						          
						   </div>       
						        
				                                            <div class="some-points" style="width: 288px;">	         
						           							          <a href="http://www.coloradoindependent.com/163687/colorado-aide-in-dying-hospitals-drugs"><img src="http://www.coloradoindependent.com/wp-content/themes/ColoradoIndependent/timthumb.php?src=http://coloradoindependent.com/wp-content/uploads/Home-Front-Final.png&amp;h=60&amp;w=76&amp;zc=1"  alt="img" height="60" width="76" /></a>						          
                                        <div class="view" style="width:190px;margin-right:15px;"><h5><a href="http://www.coloradoindependent.com/163687/colorado-aide-in-dying-hospitals-drugs">The Home Front: Despite new law, some Colorado hospitals reject aide-in-dying drugs</a></h5></div>
						          
						   </div>       
						        
				                                            <div class="some-points" style="width: 288px;">	         
						           							          <a href="http://www.coloradoindependent.com/163683/colorado-refugee-trump-immigration"><img src="http://www.coloradoindependent.com/wp-content/themes/ColoradoIndependent/timthumb.php?src=http://coloradoindependent.com/wp-content/uploads/IMG_2036-1.jpg&amp;h=60&amp;w=76&amp;zc=1"  alt="img" height="60" width="76" /></a>						          
                                        <div class="view" style="width:190px;margin-right:15px;"><h5><a href="http://www.coloradoindependent.com/163683/colorado-refugee-trump-immigration">Trump signs order for &#8216;new vetting&#8217; of immigrants. Colorado refugees have been bracing for the worst.</a></h5></div>
						          
						   </div>       
						        
				                                            <div class="some-points" style="width: 288px;">	         
						           							          <a href="http://www.coloradoindependent.com/163680/trump-sanctuary-cities-colorado"><img src="http://www.coloradoindependent.com/wp-content/themes/ColoradoIndependent/timthumb.php?src=http://coloradoindependent.com/wp-content/uploads/2016-01-03-12.35.50.jpg&amp;h=60&amp;w=76&amp;zc=1"  alt="img" height="60" width="76" /></a>						          
                                        <div class="view" style="width:190px;margin-right:15px;"><h5><a href="http://www.coloradoindependent.com/163680/trump-sanctuary-cities-colorado">Uncertainty reigns, but Trump&#8217;s sanctuary city crackdown appears more bark than bite</a></h5></div>
						          
						   </div>       
						        
				                                            <div class="some-points" style="width: 288px;">	         
						           							          <a href="http://www.coloradoindependent.com/163650/veterans-colorado-tech-for-profit-college-debt"><img src="http://www.coloradoindependent.com/wp-content/themes/ColoradoIndependent/timthumb.php?src=http://coloradoindependent.com/wp-content/uploads/1-3.jpg&amp;h=60&amp;w=76&amp;zc=1"  alt="img" height="60" width="76" /></a>						          
                                        <div class="view" style="width:190px;margin-right:15px;"><h5><a href="http://www.coloradoindependent.com/163650/veterans-colorado-tech-for-profit-college-debt">Veterans feel ripped off by Colorado for-profit college</a></h5></div>
						          
						   </div>       
						        
				                                            <div class="some-points" style="width: 288px;">	         
						           							          <a href="http://www.coloradoindependent.com/163660/wiretap-border-wall-trump-voter-fraud-christo-mary-tyler-moore"><img src="http://www.coloradoindependent.com/wp-content/themes/ColoradoIndependent/timthumb.php?src=http://coloradoindependent.com/wp-content/uploads/WTborder.jpg&amp;h=60&amp;w=76&amp;zc=1"  alt="img" height="60" width="76" /></a>						          
                                        <div class="view" style="width:190px;margin-right:15px;"><h5><a href="http://www.coloradoindependent.com/163660/wiretap-border-wall-trump-voter-fraud-christo-mary-tyler-moore">Wiretap: A border wall, golfing and voter fraud, black sites, and Trump is just getting started</a></h5></div>
						          
						   </div>       
						        
				                                            <div class="some-points" style="width: 288px;">	         
						           							          <a href="http://www.coloradoindependent.com/163665/uber-homelessness-housing-colorado"><img src="http://www.coloradoindependent.com/wp-content/themes/ColoradoIndependent/timthumb.php?src=http://coloradoindependent.com/wp-content/uploads/Home-Front-Final.png&amp;h=60&amp;w=76&amp;zc=1"  alt="img" height="60" width="76" /></a>						          
                                        <div class="view" style="width:190px;margin-right:15px;"><h5><a href="http://www.coloradoindependent.com/163665/uber-homelessness-housing-colorado">The Home Front: Uber in Steamboat, homelessness in Fort Collins, housing in Durango</a></h5></div>
						          
						   </div>       
						        
				                                            <div class="some-points" style="width: 288px;">	         
						           							          <a href="http://www.coloradoindependent.com/163662/state-house-says-hell-no-on-religious-exemptions-bill"><img src="http://www.coloradoindependent.com/wp-content/themes/ColoradoIndependent/timthumb.php?src=http://coloradoindependent.com/wp-content/uploads/wedding-cake.jpg&amp;h=60&amp;w=76&amp;zc=1"  alt="img" height="60" width="76" /></a>						          
                                        <div class="view" style="width:190px;margin-right:15px;"><h5><a href="http://www.coloradoindependent.com/163662/state-house-says-hell-no-on-religious-exemptions-bill">State House says hell no on religious exemptions bill</a></h5></div>
						          
						   </div>       
						        
				                                            <div class="some-points" style="width: 288px;">	         
						           							          <a href="http://www.coloradoindependent.com/163646/denver-sheriffs-department-is-flailing-despite-reform-efforts"><img src="http://www.coloradoindependent.com/wp-content/themes/ColoradoIndependent/timthumb.php?src=http://coloradoindependent.com/wp-content/uploads/firman_omalley.jpg&amp;h=60&amp;w=76&amp;zc=1"  alt="img" height="60" width="76" /></a>						          
                                        <div class="view" style="width:190px;margin-right:15px;"><h5><a href="http://www.coloradoindependent.com/163646/denver-sheriffs-department-is-flailing-despite-reform-efforts">Denver Sheriff&#8217;s Department is flailing, despite reform efforts</a></h5></div>
						          
						   </div>       
						        
				                                            <div class="some-points" style="width: 288px;">	         
						           							          <a href="http://www.coloradoindependent.com/163648/trump-refugee-colorado-muslim-executive-order-ban"><img src="http://www.coloradoindependent.com/wp-content/themes/ColoradoIndependent/timthumb.php?src=http://coloradoindependent.com/wp-content/uploads/Mutaz-Said-with-family-Iraqi-immigrants-5-months-in-sun-valley-2.jpg&amp;h=60&amp;w=76&amp;zc=1"  alt="img" height="60" width="76" /></a>						          
                                        <div class="view" style="width:190px;margin-right:15px;"><h5><a href="http://www.coloradoindependent.com/163648/trump-refugee-colorado-muslim-executive-order-ban">‘Today is not about us’: Trump’s expected ban rocks Colorado’s refugee community</a></h5></div>
						          
						   </div>       
						        
				                                            <div class="some-points" style="width: 288px;">	         
						           							          <a href="http://www.coloradoindependent.com/163643/ransom-ethics-charge"><img src="http://www.coloradoindependent.com/wp-content/themes/ColoradoIndependent/timthumb.php?src=http://coloradoindependent.com/wp-content/uploads/Screen-Shot-2017-01-25-at-8.57.33-AM-e1485359904634.png&amp;h=60&amp;w=76&amp;zc=1"  alt="img" height="60" width="76" /></a>						          
                                        <div class="view" style="width:190px;margin-right:15px;"><h5><a href="http://www.coloradoindependent.com/163643/ransom-ethics-charge">Colorado lawmaker facing ethics complaint</a></h5></div>
						          
						   </div>       
						        
				                                            <div class="some-points" style="width: 288px;">	         
						           							          <a href="http://www.coloradoindependent.com/163639/wiretap-trump-wall-refugees-supreme-court"><img src="http://www.coloradoindependent.com/wp-content/themes/ColoradoIndependent/timthumb.php?src=http://coloradoindependent.com/wp-content/uploads/Wiretapborder.jpg&amp;h=60&amp;w=76&amp;zc=1"  alt="img" height="60" width="76" /></a>						          
                                        <div class="view" style="width:190px;margin-right:15px;"><h5><a href="http://www.coloradoindependent.com/163639/wiretap-trump-wall-refugees-supreme-court">Wiretap: Trump to build wall, limit Muslim refugees, maybe pick Denver judge for Supremes</a></h5></div>
						          
						   </div>       
						        
				                                            <div class="some-points" style="width: 288px;">	         
						           							          <a href="http://www.coloradoindependent.com/163640/colorado-teachers-guns"><img src="http://www.coloradoindependent.com/wp-content/themes/ColoradoIndependent/timthumb.php?src=http://coloradoindependent.com/wp-content/uploads/Home-Front-Final.png&amp;h=60&amp;w=76&amp;zc=1"  alt="img" height="60" width="76" /></a>						          
                                        <div class="view" style="width:190px;margin-right:15px;"><h5><a href="http://www.coloradoindependent.com/163640/colorado-teachers-guns">The Home Front: Rural Colorado teachers are arming themselves</a></h5></div>
						          
						   </div>       
						        
				                                            <div class="some-points" style="width: 288px;">	         
						           							          <a href="http://www.coloradoindependent.com/163628/oil-and-gas-tampering"><img src="http://www.coloradoindependent.com/wp-content/themes/ColoradoIndependent/timthumb.php?src=http://coloradoindependent.com/wp-content/uploads/9496055390_820191af58_z.jpg&amp;h=60&amp;w=76&amp;zc=1"  alt="img" height="60" width="76" /></a>						          
                                        <div class="view" style="width:190px;margin-right:15px;"><h5><a href="http://www.coloradoindependent.com/163628/oil-and-gas-tampering">Colorado Senate to consider harsher penalties for oil and gas tampering</a></h5></div>
						          
						   </div>       
						        
				                                            <div class="some-points" style="width: 288px;">	         
						           							          <a href="http://www.coloradoindependent.com/163626/littwin-marchers-drive-trump-mad-spicer-obama-cia-crowd-size"><img src="http://www.coloradoindependent.com/wp-content/themes/ColoradoIndependent/timthumb.php?src=http://coloradoindependent.com/wp-content/uploads/GN2A8559.jpg&amp;h=60&amp;w=76&amp;zc=1"  alt="img" height="60" width="76" /></a>						          
                                        <div class="view" style="width:190px;margin-right:15px;"><h5><a href="http://www.coloradoindependent.com/163626/littwin-marchers-drive-trump-mad-spicer-obama-cia-crowd-size">Littwin: Gigantic, enormous, colossal, unpresidented women&#8217;s march drives Trump mad</a></h5></div>
						          
						   </div>       
						        
				                                            <div class="some-points" style="width: 288px;">	         
						           							          <a href="http://www.coloradoindependent.com/163625/scott-tipton-obamacare-repeal-abortion-colorado"><img src="http://www.coloradoindependent.com/wp-content/themes/ColoradoIndependent/timthumb.php?src=http://coloradoindependent.com/wp-content/uploads/Home-Front-Final.png&amp;h=60&amp;w=76&amp;zc=1"  alt="img" height="60" width="76" /></a>						          
                                        <div class="view" style="width:190px;margin-right:15px;"><h5><a href="http://www.coloradoindependent.com/163625/scott-tipton-obamacare-repeal-abortion-colorado">The Home Front: Colorado lawmaker on GOP abortion bills: &#8216;Thank God we have a Democratic majority in the House&#8217;</a></h5></div>
						          
						   </div>       
						        
				                                            <div class="some-points" style="width: 288px;">	         
						           							          <a href="http://www.coloradoindependent.com/163619/addie-bean-kids-letters-to-trump"><img src="http://www.coloradoindependent.com/wp-content/themes/ColoradoIndependent/timthumb.php?src=http://coloradoindependent.com/wp-content/uploads/Final-Addie-2.png&amp;h=60&amp;w=76&amp;zc=1"  alt="img" height="60" width="76" /></a>						          
                                        <div class="view" style="width:190px;margin-right:15px;"><h5><a href="http://www.coloradoindependent.com/163619/addie-bean-kids-letters-to-trump">&#8220;Dear Mr. President&#8221;: 11-year-old tells Trump &#8220;We will not back down&#8221;</a></h5></div>
						          
						   </div>       
						        
				                                </div>
    
    <div style="text-align:center" class="e14arr"><link href="//maxcdn.bootstrapcdn.com/font-awesome/4.1.0/css/font-awesome.min.css" rel="stylesheet"><em style="font-size: 12px;color:#666;">scroll</em><br/><i class="fa fa-angle-double-down"></i></div>
   <a href="/just-in-elections-2014" class="read-more">Read More</a> 
    </div>
                    
<!-- /Elections --> 


<!-- Events -->
        
        <div class="articles-points">
<h3><span><a href="/events">EVENTS</a></span></h3>
		          	         
						           							          <a href="http://www.coloradoindependent.com/163304/colorado-legislature-public-education-funding-testing-teacher-shortage"><img src="http://www.coloradoindependent.com/wp-content/themes/ColoradoIndependent/timthumb.php?src=http://coloradoindependent.com/wp-content/uploads/chalkbeatleg-.jpg&amp;h=166&amp;w=287&amp;zc=1"  alt="img" height="166" width="287" /></a>						          <h5 style="margin-top:10px;"><a href="http://www.coloradoindependent.com/163304/colorado-legislature-public-education-funding-testing-teacher-shortage">Seven education storylines to watch as the Colorado General Assembly gets to work</a></h5>
						          						           <!--<p>January 09, 2017 / No Comments</p> -->
						          <p class="excerpt">&nbsp; As Colorado lawmakers return to the Capitol on Wednesday to begin crafting education policy and setting spending priorities, they face significant budget challenges, an [&hellip;]</p>
						          <a href="http://www.coloradoindependent.com/163304/colorado-legislature-public-education-funding-testing-teacher-shortage" class="read-more">Read More</a>
						          
						        
				                                
                    		     
		 
<!-- Past Events -->
		                                              <div class="some-points">	         
						           							          <a href="http://www.coloradoindependent.com/161263/colorado-libertarian-green-party-debate"><img src="http://www.coloradoindependent.com/wp-content/themes/ColoradoIndependent/timthumb.php?src=http://coloradoindependent.com/wp-content/uploads/IMG_0526.jpg&amp;h=60&amp;w=76&amp;zc=1"  alt="img" height="60" width="76" /></a>						          
                                        <div class="view"><h5><a href="http://www.coloradoindependent.com/161263/colorado-libertarian-green-party-debate">WATCH: Colorado&#8217;s third party US Senate candidates debate guns, healthcare and more</a></h5></div>
						          
						          
						        
				                                </div>
                    </div>


<!-- /Events -->


<div class="articles-points">
<h3><span><a href="https://twitter.com/COindependent">TWITTER</a></span></h3>
             <a class="twitter-timeline"  href="https://twitter.com/COindependent" data-widget-id="526458261130584064">Tweets by @COindependent</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
             
</div>    


  			<!-- The Blogs -->
        
                	<div class="articles-points">
		          <h3><span><a href="/the-blogs">THE BLOGS</a></span></h3>
		          		          
						         
						           							          <a href="http://www.coloradoindependent.com/163670/true-blue-share-blue-sirota-breitbart-colorado-brock"><img src="http://www.coloradoindependent.com/wp-content/themes/ColoradoIndependent/timthumb.php?src=http://coloradoindependent.com/wp-content/uploads/8903465080_c49b864b41_z.jpg&amp;h=166&amp;w=287&amp;zc=1"  alt="img" height="166" width="287" /></a>						          <h5 style="margin-top:10px;"><a href="http://www.coloradoindependent.com/163670/true-blue-share-blue-sirota-breitbart-colorado-brock">This Denver journalist will run a media outlet as the left&#8217;s &#8216;answer to Breitbart&#8217;</a></h5>
						          						           <!--<p>January 27, 2017 / No Comments</p> -->
						          <p class="excerpt">Denver-based journalist and author David Sirota is leaving the International Business Times to take the reins of a new media site called True Blue, part [&hellip;]</p>
						          <a href="http://www.coloradoindependent.com/163670/true-blue-share-blue-sirota-breitbart-colorado-brock" class="read-more">Read More</a>
						          
						        
				        		     </div>
		 <!-- /The Blogs -->



<!--
			<div class="twitter-wrapper">
			<div class="twitter-sec">
			        <div class="twitter-detail">
												</div>
			</div>
        </div>
-->
         <!-- Sidebar Widget -->

	   <div class="articles-points">
    <h3><span><a href="http://facebook.com/coloradoindependent">FACEBOOK</a></span></h3> 
        <!-- Facebook Likebox -->
        <div class="face-book-sec"> 
        	<iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2FColoradoIndependent+&amp;width=300&amp;height=258&amp;colorscheme=light&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=true&amp;appId=405397396175913" style="border:none; overflow:hidden; width:300px; height:258px;"></iframe>
        </div>
        <!-- Facebook Likebox -->
        </div>
   
     
        <div class="search-wrapper">
          <div class="search-sec">
            <form action="http://www.coloradoindependent.com/" role="search" method="get">
              <input type="text" name="s" value="Search The Site..."  onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
              <input type="submit" value="search" />
            </form>
          </div>
        </div>
<script>

$('.e14arr').on('click', function(e){
   e.preventDefault();
   var e14scroll = $('#e14scroll');
  e14scroll.animate(   {scrollTop:(e14scroll.scrollTop()+75)}, 100);
});
</script>




 <script src="http://www.coloradoindependent.com/wp-content/themes/ColoradoIndependent/assets/js/hammer.min.js"></script> 
<script>
$('document').ready(function(){
    if(!($.browser.msie)){
        $('.articles-primary-sec img').attr({'width': '', height: ''}); // once on load
    }
    $('.content>.aside').addClass('ci-sidebar'); // once on load
    $('<div />').addClass('aside ci-resp-top').insertBefore('.main-content'); // once on load
    
    function makeSmall(){
        $('body').addClass('ci-resp');
        //$('.banner').hide();
        $('.banner').appendTo('.ci-resp-top');
        $('.ci-sidebar .textwidget').appendTo('.ci-resp-top');
        $('.ci-sidebar .ci-rolly').appendTo('.ci-resp-top');    
    }
    function makeBig(){
        $('body').removeClass('ci-resp');
        //$('.banner').show();
        $('.banner').prependTo('.main-content');
        $('.ci-resp-top .ci-rolly').prependTo('.ci-sidebar');
        $('.ci-resp-top .textwidget').prependTo('.ci-sidebar');
    }
    function checkResponsive(){
        if($('body').hasClass('home')){
            var winwidth = $(window).width();
            if(winwidth<800 && !$('body').hasClass('ci-resp')){
                makeSmall();   
            }else if(winwidth>=800 && $('body').hasClass('ci-resp')){
                makeBig();
            }
        } // end if home
    }
    var ciTimer;
    $(window).resize(function(){
        clearTimeout(ciTimer);
        ciTimer = setTimeout(checkResponsive, 50);
    });
    
    checkResponsive();
    // make slider touch-swipeable
    var homeslider = document.getElementById('slides');
    if(homeslider){
        var hammertime = new Hammer(homeslider);
        hammertime.on('swiperight', function(ev) {
            $('#slides a.prev').trigger('click');
        });
        hammertime.on('swipeleft', function(ev) {
            $('#slides a.next').trigger('click');
        });
    }    
});
</script>
<!--[if lte IE 10]>
<style type="text/css">
.articles-primary-sec img{
    width: 300px !important; 
    height: 170px !important;
 }
</style>
<![endif]-->

       
      </div>
      
      
      
    </div>
    
    <!-- Footer Section -->
    <div id="footer">
      <div class="footer-primary-sec">
        <div class="foot-logo"> <a href="http://www.coloradoindependent.com"><img src="http://www.coloradoindependent.com/wp-content/themes/ColoradoIndependent/timthumb.php?src=http://coloradoindependent.com/wp-content/uploads/footer-logo.jpg&amp;h=229&amp;w=264&amp;zc=1" height="229" width="264" alt="img" title="Welcome To The Colorado Independent"></a> </div>
        <div class="footer-info">
        <h3 class="footer">Our Mission</h3>
          		<div class="textwidget">
					<a href="/about-us/" style="color:#fff">To serve the needs of readers and communities throughout Colorado according to this simple, meaningful idea: The only bias we have is for good journalism. We take the role of journalism as a public trust seriously. The goal is to make impact, to inspire action by moving readers on important issues with stories that provide missing context, unearth buried facts and amplify unheard voices. </a></div>
		        </div>
        
        <!-- Categories -->
        <div class="footer-list modified">
		 <h3 class="footer">Categories</h3>
			 <div class="menu-footer-category-container"><ul id="menu-footer-category" class="menu"><li id="menu-item-143824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143824"><a href="http://www.coloradoindependent.com/category/civil-rights-issues">Civil Rights</a></li>
<li id="menu-item-143830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143830"><a href="http://www.coloradoindependent.com/category/the-beats/criminal-justice">Criminal Justice</a></li>
<li id="menu-item-143825" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-143825"><a href="http://www.coloradoindependent.com/category/education">Education</a></li>
<li id="menu-item-143826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143826"><a href="http://www.coloradoindependent.com/category/environment">Environment/Energy</a></li>
<li id="menu-item-143827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143827"><a href="http://www.coloradoindependent.com/category/health">Health</a></li>
<li id="menu-item-143831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143831"><a href="http://www.coloradoindependent.com/category/the-beats/politics">Politics</a></li>
</ul></div>			
        </div>
        <!-- // Categories -->
        
        <!-- Information -->
        <div class="footer-list modified">
			 <h3 class="footer">Information</h3>
			 <div class="menu-information-container"><ul id="menu-information" class="menu"><li id="menu-item-143755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143755"><a href="http://www.coloradoindependent.com/about-us">About us</a></li>
<li id="menu-item-143753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143753"><a href="http://www.coloradoindependent.com/donate">Donate</a></li>
<li id="menu-item-143754" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143754"><a href="http://www.coloradoindependent.com/contact-us">Contact Us</a></li>
<li id="menu-item-143884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143884"><a href="http://www.coloradoindependent.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-156216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156216"><a href="http://www.coloradoindependent.com/board-of-directors">Board of Directors</a></li>
</ul></div>        </div>
        <!-- // Information -->
        
      </div>
      <div class="footer-nav">
      <div class="menu-top-menu-container"><ul id="menu-top-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143888"><a href="http://coloradoindependent.com">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148575"><a href="http://www.coloradoindependent.com/the-mix">The Mix</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143842"><a href="http://www.coloradoindependent.com/in-depth">In-Depth</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143740"><a href="http://www.coloradoindependent.com/littwin">Littwin</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156365"><a href="http://www.coloradoindependent.com/keefe">Keefe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147660"><a href="http://www.coloradoindependent.com/events">Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-143835"><a href="http://www.coloradoindependent.com/beats">The Beats</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143752"><a href="http://www.coloradoindependent.com/donate">Donate</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161557"><a href="http://www.coloradoindependent.com/join-our-mailing-list">Mailing list</a></li>
</ul></div>      </div>
      <div class="copy-right"> <span>Photo Credit:  Denver Public Library; Western History Collection; L C. McClure; MCC-1824; Site             </span> </div>
    </div>
    <!-- // Wrapper/Page End. --> 
  </div>
</div>
	<script>
		var getElementsByClassName=function(a,b,c){if(document.getElementsByClassName){getElementsByClassName=function(a,b,c){c=c||document;var d=c.getElementsByClassName(a),e=b?new RegExp("\\b"+b+"\\b","i"):null,f=[],g;for(var h=0,i=d.length;h<i;h+=1){g=d[h];if(!e||e.test(g.nodeName)){f.push(g)}}return f}}else if(document.evaluate){getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e="",f="http://www.w3.org/1999/xhtml",g=document.documentElement.namespaceURI===f?f:null,h=[],i,j;for(var k=0,l=d.length;k<l;k+=1){e+="[contains(concat(' ', @class, ' '), ' "+d[k]+" ')]"}try{i=document.evaluate(".//"+b+e,c,g,0,null)}catch(m){i=document.evaluate(".//"+b+e,c,null,0,null)}while(j=i.iterateNext()){h.push(j)}return h}}else{getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e=[],f=b==="*"&&c.all?c.all:c.getElementsByTagName(b),g,h=[],i;for(var j=0,k=d.length;j<k;j+=1){e.push(new RegExp("(^|\\s)"+d[j]+"(\\s|$)"))}for(var l=0,m=f.length;l<m;l+=1){g=f[l];i=false;for(var n=0,o=e.length;n<o;n+=1){i=e[n].test(g.className);if(!i){break}}if(i){h.push(g)}}return h}}return getElementsByClassName(a,b,c)},
			dropdowns = getElementsByClassName( 'dropdown-menu' );
		for ( i=0; i<dropdowns.length; i++ )
			dropdowns[i].onchange = function(){ if ( this.value != '' ) window.location.href = this.value; }
	</script>
	<script>window._popup_data = {"ajaxurl":"https:\/\/www.coloradoindependent.com\/wp-admin\/admin-ajax.php","do":"get_data","ajax_data":{"orig_request_uri":"\/163701\/jeffco-school-board-gives-great-work-charter-initial-okay-with-strings-attached"}};</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.coloradoindependent.com\/163701\/jeffco-school-board-gives-great-work-charter-initial-okay-with-strings-attached":163701};
		window.WPCOM_jetpack = true;
				window.WPCOM_site_ID = 68515038;
			</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/163701/jeffco-school-board-gives-great-work-charter-initial-okay-with-strings-attached" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<img style="float: right; display: none" class="loading" src="http://www.coloradoindependent.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
			jQuery(document).on('ready', function(){
				jQuery('body').on('click', 'a.share-pinterest', function(e){
					e.preventDefault();

					// Load Pinterest Bookmarklet code
					var s = document.createElement("script");
					s.type = "text/javascript";
					s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
					var x = document.getElementsByTagName("script")[0];
					x.parentNode.insertBefore(s, x);

					// Trigger Stats
					var s = document.createElement("script");
					s.type = "text/javascript";
					s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
					var x = document.getElementsByTagName("script")[0];
					x.parentNode.insertBefore(s, x);
				});
			});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-pocket' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='http://www.coloradoindependent.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://www.coloradoindependent.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.coloradoindependent.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.coloradoindependent.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"380324799.1654d0c.71541937e2344cb9a13c8c94314db153"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.coloradoindependent.com/wp-content/plugins/instagram-feed/js/sb-instagram.js?9&#038;ver=1.8'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201704'></script>
<script type='text/javascript' src='http://www.coloradoindependent.com/wp-content/plugins/wordpress-popup/inc/external/wpmu-lib/js/wpmu-ui.3.min.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://www.coloradoindependent.com/wp-content/plugins/wordpress-popup/js/public.min.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://www.coloradoindependent.com/wp-includes/js/wp-embed.min.js?ver=4.6.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.coloradoindependent.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=3.5.2'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201704.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.5.2',blog:'68515038',post:'163701',tz:'-7',srv:'www.coloradoindependent.com'} ]);
	_stq.push([ 'clickTrackerInit', '68515038', '163701' ]);
</script>

<script type="text/javascript">
  var _sf_async_config = { uid: 62532, domain: 'coloradoindependent.com', useCanonical: true };
  (function() {
    function loadChartbeat() {
      window._sf_endpt = (new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src','//static.chartbeat.com/js/chartbeat.js');
      document.body.appendChild(e);
    };
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
      loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script>
</body>
</html>
