<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->

<script type="text/javascript">
    var _sf_startpt = (new Date()).getTime();
</script>
    
<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>

<title>Colorado’s Democratic Party is reshuffling: Will it feel the Bern? | The Colorado Independent</title>

<meta name="viewport" content="initial-scale=1">
    
<link href='http://fonts.googleapis.com/css?family=PT+Sans+Narrow:400,700|Rokkitt:400,700' rel='stylesheet' type='text/css'>
<link rel="shortcut icon" type="image/x-icon" href="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/ColoradoIndependent/assets/image/favicon.ico">
<link href="//netdna.bootstrapcdn.com/font-awesome/3.2.1/css/font-awesome.css" rel="stylesheet">
<link rel="stylesheet" type="text/css"  href="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/ColoradoIndependent/assets/css/global.css">
<link rel="stylesheet" type="text/css"  href="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/ColoradoIndependent/assets/css/reset.css">

<link id="default-css" href="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/ColoradoIndependent/style.css" rel="stylesheet" media="all">

	
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="i2NY0iV2fHy9AAYv78ajpH43BN_IO8SUYAgP0XBcpQs" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Colorado Independent &raquo; Feed" href="http://www.coloradoindependent.com/feed" />
<link rel="alternate" type="application/rss+xml" title="The Colorado Independent &raquo; Comments Feed" href="http://www.coloradoindependent.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="The Colorado Independent &raquo; Colorado’s Democratic Party is reshuffling: Will it feel the Bern? Comments Feed" href="http://www.coloradoindependent.com/163862/colorado-democrat-dementer-our-revolution-bernie/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.coloradoindependent.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.3"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='reset-css'  href='http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/Backstreet/css/reset.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='text-css'  href='http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/Backstreet/css/text.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='960-css'  href='http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/Backstreet/css/960.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/Backstreet/js/colorbox/colorbox.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/Backstreet/css/flexslider.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto-css'  href='http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/Backstreet/css/prettyPhoto.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/Backstreet/style.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/Backstreet/css/responsive.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/plugins/instagram-feed/css/sb-instagram.css?9&#038;ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_icons-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css?1&#038;ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='matweetfeeds-style-css'  href='http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/plugins/multi-account-tweet-feeds-by-webline/public/assets/css/matweetfeeds-style.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/plugins/popup-maker/assets/css/site.min.css?ver=1.4.21' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_image_widget-css'  href='http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/plugins/jetpack/modules/widgets/image-widget/style.css?ver=20140808' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-wpmu-ui-3-min-css-css'  href='http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/plugins/wordpress-popup/inc/external/wpmu-lib/css/wpmu-ui.3.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-animate-3-min-css-css'  href='http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/plugins/wordpress-popup/inc/external/wpmu-lib/css/animate.3.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.5.2' type='text/css' media='all' />
<script type='text/javascript' src='http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/ColoradoIndependent/assets/js/jquery-1.7.1.min.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/Backstreet/js/jquery.flexslider-min.js?ver=1'></script>
<script type='text/javascript' src='http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/Backstreet/js/jcarousellite_1.0.1.pack.js?ver=1'></script>
<script type='text/javascript' src='http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/Backstreet/js/colorbox/jquery.colorbox-min.js?ver=1'></script>
<script type='text/javascript' src='http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/Backstreet/js/jquery.prettyPhoto.js?ver=1'></script>
<script type='text/javascript' src='http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/Backstreet/js/jquery.backstretch.min.js?ver=1'></script>
<script type='text/javascript' src='http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/Backstreet/js/jquery.li-scroller.1.0.js?ver=1'></script>
<script type='text/javascript' src='http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/Backstreet/js/jquery.tweet.js?ver=1'></script>
<script type='text/javascript' src='http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/Backstreet/js/custom.js?ver=1'></script>
<script type='text/javascript' src='http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/ColoradoIndependent/assets/js/slides.min.jquery.js?ver=4.6.3'></script>
<link rel='https://api.w.org/' href='http://www.coloradoindependent.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.coloradoindependent.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.coloradoindependent.com/wp-includes/wlwmanifest.xml" /> 
<link rel="canonical" href="http://www.coloradoindependent.com/163862/colorado-democrat-dementer-our-revolution-bernie/comment-page-1#comments" />
<link rel='shortlink' href='http://wp.me/p4DtTg-GCW' />
<link rel="alternate" type="application/json+oembed" href="http://www.coloradoindependent.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.coloradoindependent.com%2F163862%2Fcolorado-democrat-dementer-our-revolution-bernie" />
<link rel="alternate" type="text/xml+oembed" href="http://www.coloradoindependent.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.coloradoindependent.com%2F163862%2Fcolorado-democrat-dementer-our-revolution-bernie&#038;format=xml" />
    <style id="pum-styles" type="text/css">
    /* Popup Google Fonts */
@import url('//fonts.googleapis.com/css?family=Acme|Montserrat');

/* Popup Theme 163146: Framed Border */
.pum-theme-163146, .pum-theme-framed-border { background-color: rgba( 255, 255, 255, 1 ) } 
.pum-theme-163146 .pum-container, .pum-theme-framed-border .pum-container { padding: 18px; border-radius: 0px; border: 20px outset #dd3333; box-shadow: 1px 1px 3px 0px rgba( 2, 2, 2, 0.97 ) inset; background-color: rgba( 255, 255, 255, 1 ) } 
.pum-theme-163146 .pum-title, .pum-theme-framed-border .pum-title { color: #000000; text-align: left; text-shadow: 0px 0px 0px rgba( 2, 2, 2, 0.23 ); font-family: inherit; font-size: 32px; line-height: 36px } 
.pum-theme-163146 .pum-content, .pum-theme-framed-border .pum-content { color: #2d2d2d; font-family: inherit } 
.pum-theme-163146 .pum-content + .pum-close, .pum-theme-framed-border .pum-content + .pum-close { height: 20px; width: 20px; left: auto; right: -20px; bottom: auto; top: -20px; padding: 0px; color: #ffffff; font-family: Acme; font-size: 20px; line-height: 20px; border: 1px none #ffffff; border-radius: 0px; box-shadow: 0px 0px 0px 0px rgba( 2, 2, 2, 0.23 ); text-shadow: 0px 0px 0px rgba( 0, 0, 0, 0.23 ); background-color: rgba( 255, 255, 255, 1 ) } 
/* Popup Theme 163144: Hello Box */
.pum-theme-163144, .pum-theme-hello-box { background-color: rgba( 255, 255, 255, 1 ) } 
.pum-theme-163144 .pum-container, .pum-theme-hello-box .pum-container { padding: 30px; border-radius: 80px; border: 14px solid #81d742; box-shadow: 0px 0px 0px 0px rgba( 2, 2, 2, 0 ); background-color: rgba( 255, 255, 255, 1 ) } 
.pum-theme-163144 .pum-title, .pum-theme-hello-box .pum-title { color: #2d2d2d; text-align: left; text-shadow: 0px 0px 0px rgba( 2, 2, 2, 0.23 ); font-family: Montserrat; font-size: 32px; line-height: 36px } 
.pum-theme-163144 .pum-content, .pum-theme-hello-box .pum-content { color: #2d2d2d; font-family: inherit } 
.pum-theme-163144 .pum-content + .pum-close, .pum-theme-hello-box .pum-content + .pum-close { height: auto; width: auto; left: auto; right: -30px; bottom: auto; top: -30px; padding: 0px; color: #2d2d2d; font-family: inherit; font-size: 32px; line-height: 28px; border: 1px none #ffffff; border-radius: 28px; box-shadow: 0px 0px 0px 0px rgba( 2, 2, 2, 0.23 ); text-shadow: 0px 0px 0px rgba( 0, 0, 0, 0.23 ); background-color: rgba( 255, 255, 255, 1 ) } 
/* Popup Theme 163143: Enterprise Blue */
.pum-theme-163143, .pum-theme-enterprise-blue { background-color: rgba( 255, 255, 255, 1 ) } 
.pum-theme-163143 .pum-container, .pum-theme-enterprise-blue .pum-container { padding: 28px; border-radius: 5px; border: 1px none #000000; box-shadow: 0px 10px 25px 4px rgba( 2, 2, 2, 0.5 ); background-color: rgba( 255, 255, 255, 1 ) } 
.pum-theme-163143 .pum-title, .pum-theme-enterprise-blue .pum-title { color: #315b7c; text-align: left; text-shadow: 0px 0px 0px rgba( 2, 2, 2, 0.23 ); font-family: inherit; font-size: 34px; line-height: 36px } 
.pum-theme-163143 .pum-content, .pum-theme-enterprise-blue .pum-content { color: #2d2d2d; font-family: inherit } 
.pum-theme-163143 .pum-content + .pum-close, .pum-theme-enterprise-blue .pum-content + .pum-close { height: 28px; width: 28px; left: auto; right: 8px; bottom: auto; top: 8px; padding: 4px; color: #ffffff; font-family: inherit; font-size: 20px; line-height: 20px; border: 1px none #ffffff; border-radius: 42px; box-shadow: 0px 0px 0px 0px rgba( 2, 2, 2, 0.23 ); text-shadow: 0px 0px 0px rgba( 0, 0, 0, 0.23 ); background-color: rgba( 255, 255, 255, 1 ) } 
/* Popup Theme 163142: Light Box */
.pum-theme-163142, .pum-theme-lightbox { background-color: rgba( 255, 255, 255, 1 ) } 
.pum-theme-163142 .pum-container, .pum-theme-lightbox .pum-container { padding: 18px; border-radius: 36px; border: 4px solid #000000; box-shadow: 50px 0px 30px 0px rgba( 2, 2, 2, 1 ); background-color: rgba( 255, 255, 255, 1 ) } 
.pum-theme-163142 .pum-title, .pum-theme-lightbox .pum-title { color: #000000; text-align: left; text-shadow: 0px 0px 0px rgba( 2, 2, 2, 0.23 ); font-family: inherit; font-size: 32px; line-height: 36px } 
.pum-theme-163142 .pum-content, .pum-theme-lightbox .pum-content { color: #000000; font-family: inherit } 
.pum-theme-163142 .pum-content + .pum-close, .pum-theme-lightbox .pum-content + .pum-close { height: 30px; width: 30px; left: auto; right: -24px; bottom: auto; top: -24px; padding: 0px; color: #ffffff; font-family: inherit; font-size: 24px; line-height: 26px; border: 2px solid #ffffff; border-radius: 30px; box-shadow: 0px 0px 15px 1px rgba( 2, 2, 2, 0.75 ); text-shadow: 0px 0px 0px rgba( 0, 0, 0, 0.23 ); background-color: rgba( 255, 255, 255, 1 ) } 
        </style><link rel="stylesheet" type="text/css" href="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/plugins/twitter/twitterStyle.css"/><style type='text/css'>img#wpstats{display:none}</style>				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://www.coloradoindependent.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=63633d90c2&wpp_id=163862';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Colorado’s Democratic Party is reshuffling: Will it feel the Bern?" />
<meta property="og:url" content="http://www.coloradoindependent.com/163862/colorado-democrat-dementer-our-revolution-bernie" />
<meta property="og:description" content="A national group backed by Bernie Sanders and his supporters is making a push to shake up the Democratic Party in Colorado, one of the few swing states that went for Hillary Clinton in November. Th..." />
<meta property="article:published_time" content="2017-02-07T17:31:00+00:00" />
<meta property="article:modified_time" content="2017-02-07T22:40:38+00:00" />
<meta property="article:author" content="http://www.coloradoindependent.com/author/corey-hutchins" />
<meta property="og:site_name" content="The Colorado Independent" />
<meta property="og:image" content="http://coloradoindependent.com/wp-content/uploads/25578605584_7bdc55917f_z.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@COIndependent" />
<meta name="twitter:image:src" content="http://coloradoindependent.com/wp-content/uploads/25578605584_7bdc55917f_z.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<style id="custom-css-css">/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.
*/</style>
<script type="text/javascript" src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/ColoradoIndependent/assets/js/custom-child.js"></script>

<!--[if lt IE 9]>
     <link rel="stylesheet" type="text/css" media="all"  href="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/Backstreet/assets/css/all-ie-only.css">
<![endif]-->
<!--[if lt IE 9]>


<script src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/Backstreet/js/html5.js" type="text/javascript"></script>
<![endif]-->
<script type="text/javascript">
		$(function(){
			$('#slides').slides({
				preload: true,
				generateNextPrev: true
			});
			
		$('.sub-menu li').hover(function(){
			$(this).find('a').animate({paddingLeft:'20px'},100)
			},function(){
				$(this).find('a').animate({paddingLeft:'0px'},100)
				})	
		});
		
		/**

			jQuery(window).load(function() {
			// Background
			
							jQuery.backstretch(["/wp-content/themes/ColoradoIndependent/assets/image/bkgrd.jpg"]);
						}) **/
</script>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-1686115-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
    


</head>
<body class="single single-post postid-163862 single-format-standard">

<img class="site-bg" src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/ColoradoIndependent/assets/image/bkgrd.jpg" alt="bg">

<script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.uid = #####; //CHANGE THIS
    _sf_async_config.domain = 'http://coloradoindependent.com'; //CHANGE THIS
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = 'Change this to your Section name'; //CHANGE THIS
    _sf_async_config.authors = 'KyleHarris'; //CHANGE THIS
    /** CONFIGURATION END **/
    (function() {
        function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
    })();
</script>

<!-- Wrapper Section -->
<div class="wrapper">
  <div class="main"> 
    <!-- Header Section -->
    <div id="header" class="header-fix clear-fix">
      <div class="header-primary-sec"><a href="http://www.coloradoindependent.com" >
            </a></div>
      
      <div class="navigation">
		  <ul id="menu-top-menu" class="nav"><li id="menu-item-143888" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143888"><a href="http://coloradoindependent.com">Home</a></li>
<li id="menu-item-148575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148575"><a href="http://www.coloradoindependent.com/the-mix">The Mix</a></li>
<li id="menu-item-143842" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143842"><a href="http://www.coloradoindependent.com/in-depth">In-Depth</a></li>
<li id="menu-item-143740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143740"><a href="http://www.coloradoindependent.com/littwin">Littwin</a></li>
<li id="menu-item-156365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156365"><a href="http://www.coloradoindependent.com/keefe">Keefe</a></li>
<li id="menu-item-147660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147660"><a href="http://www.coloradoindependent.com/events">Events</a></li>
<li id="menu-item-143835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-143835"><a href="http://www.coloradoindependent.com/beats">The Beats</a>
<ul class="sub-menu">
	<li id="menu-item-143741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143741"><a href="http://www.coloradoindependent.com/category/civil-rights-issues">Civil Rights</a></li>
	<li id="menu-item-143742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143742"><a href="http://www.coloradoindependent.com/category/education">Education</a></li>
	<li id="menu-item-143743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143743"><a href="http://www.coloradoindependent.com/category/environment">Environment/Energy</a></li>
	<li id="menu-item-143744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143744"><a href="http://www.coloradoindependent.com/category/health">Health</a></li>
	<li id="menu-item-143747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143747"><a href="http://www.coloradoindependent.com/category/the-beats/criminal-justice">Criminal Justice</a></li>
	<li id="menu-item-143748" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-143748"><a href="http://www.coloradoindependent.com/category/the-beats/politics">Politics</a></li>
</ul>
</li>
<li id="menu-item-143752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143752"><a href="http://www.coloradoindependent.com/donate">Donate</a></li>
<li id="menu-item-161557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161557"><a href="http://www.coloradoindependent.com/join-our-mailing-list">Mailing list</a></li>
</ul>          
        <div class="social">
          <ul>
            <li><a href="http://www.coloradoindependent.com/feed/rss" class="rss" title="Rss"></a></li>
            <li><a href="http://twitter.com/coindependent" class="twitter" title="Twitter"></a></li>
            <li><a href="http://www.facebook.com/ColoradoIndependent" class="fb" title="Facebook"></a></li>
          </ul>
        </div>
      </div>
    </div>    <!-- Content Section -->
    <div class="content">
		

							
      <div class="main-content">
      
	      		                
        
        <div class="civil-detail">
          <h1>Colorado’s Democratic Party is reshuffling: Will it feel the Bern?</h1>
		  <div class="subheading"><p>Enter #DemEnter</p>
</div>		  <div class="author-date-social"> 
				<span class="author">
                                        <a href="http://www.coloradoindependent.com/author/corey-hutchins">Corey Hutchins</a> </span><br> 
				<span class="calendar">February 07, 2017</span>
				<span class="printer">In-Depth</span>
				<span class="comments"><a href="http://www.coloradoindependent.com/163862/colorado-democrat-dementer-our-revolution-bernie/#comments">1 Comment</a></span>
				<span class="social"><a href="http://www.facebook.com/sharer.php?u=http://www.coloradoindependent.com/163862/colorado-democrat-dementer-our-revolution-bernie" target="_blank"><img src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/ColoradoIndependent/assets/image/fb-icon.png" alt="Facebook"></a><a href="http://twitter.com/share?url=http://www.coloradoindependent.com/163862/colorado-democrat-dementer-our-revolution-bernie&text=Colorado’s Democratic Party is reshuffling: Will it feel the Bern?" target="_blank"><img src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/ColoradoIndependent/assets/image/tw-icon.png" alt="Twitter"></a><a href="mailto:?Subject=Colorado’s Democratic Party is reshuffling: Will it feel the Bern?&Body=http://www.coloradoindependent.com/163862/colorado-democrat-dementer-our-revolution-bernie" target="_blank"><img src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/ColoradoIndependent/assets/image/mail-icon.png" alt="Email"></a></span>
		  </div>
						<i></i>
			           </div>
        <div class="add-articles">
			           <img src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/ColoradoIndependent/timthumb.php?src=http://coloradoindependent.com/wp-content/uploads/25578605584_7bdc55917f_z.jpg&amp;w=647&amp;zc=3" width="100%" height="" alt="Colorado’s Democratic Party is reshuffling: Will it feel the Bern?" title="Colorado’s Democratic Party is reshuffling: Will it feel the Bern?"  />
            
            
            
        <p>A national group backed by Bernie Sanders and his supporters is making a push to shake up the Democratic Party in Colorado, one of the few swing states that went for Hillary Clinton in November.</p>
<p><span style="font-weight: 400;">The Washington, D.C.-based organization, Our Revolution, formed in August after the Vermont senator’s presidential primary loss so it could help channel enthusiasm for progressive ideas among Sanders supporters into concrete action. The group’s latest effort is encouraging Berniecrats to run for lower-level leadership positions in county and state Democratic Party offices across the country— including here.  It&#8217;s working hand in hand with another national group with state-based activists called #DemEnter.</span></p>
<p><span style="font-weight: 400;">“Colorado is a very progressive place and we&#8217;d love for the Democratic Party there to be representative of that true blue style,” Our Revolution’s national director Shannon Jackson told </span><em><span style="font-weight: 400;">The Colorado Independent</span></em><span style="font-weight: 400;"> in an interview. Getting there, he says, means making sure those who were attracted to Sanders’ self-styled political revolution do more than just stay involved. They must become part of the party infrastructure if they want to help shift the institution toward its more progressive wing. </span></p>
<p><span style="font-weight: 400;">And that’s fine, say some longtime party members, but ability, experience, and institutional knowledge about the party also matters. “This has to be a marriage between factions, not a civil war,” says JoyAnn Ruscha, a progressive Democratic consultant in Denver. </span></p>
<p><span style="font-weight: 400;">In Colorado, unexpected swarms of Sanders supporters </span><a href="http://www.coloradoindependent.com/158071/unexpected-turnout-throws-boulder-caucus-into-chaos"><span style="font-weight: 400;">flooded precincts</span></a><span style="font-weight: 400;"> during the March caucuses where Sanders clobbered Hillary Clinton by about 20 percentage points. His win came despite the state’s Democratic establishment lining up firmly behind Clinton, from Gov. John Hickenlooper to the entire Democratic congressional delegation and a majority of the Democratic state lawmakers. But Sanders did not take the national party’s nomination in July, and enough Democrats in Colorado rallied behind Clinton to keep Colorado blue against Donald Trump in November by a margin of about five points. </span></p>
<p><span style="font-weight: 400;">Now comes another wave of party elections in Colorado, though they are very local affairs, and not everyone can participate. </span></p>
<p><span style="font-weight: 400;">This week, county Democratic parties around the state are holding insider elections to staff up their offices with chairs, vice chairs, secretaries, treasurers and the like. Some county re-org elections have already taken place, others will happen this Saturday. In many cases, any local Democrat who shows up can run for at least something, though elections for chair and other top offices can be closed to those who already hold certain positions in the party. </span></p>
<p><span style="font-weight: 400;">In at least one county so far, a Sanders influence within Colorado’s reshuffling Democratic Party structure was evident. On Saturday, Feb. 4, El Paso County Democrats voted in a Bernie backer as their new county chairwoman. </span></p>
<p><em><a href="http://www.coloradoindependent.com/163830/electra-johnson-el-paso-county-democrats-chair"><b>Related: Electra Johnson will be the next chair of the El Paso County Democratic Party</b></a></em></p>
<p><span style="font-weight: 400;">An architect and urban designer, Electra Johnson first became involved in politics last spring while caucusing for Sanders at her neighborhood precinct. That led her to run an impressive but ultimately unsuccessful race for county commission, where she gained a name for herself in local Democratic circles. She came within six points of beating a retired Air Force officer for a seat on a local commission where no Democrat has won since the 1970s. </span></p>
<p><span style="font-weight: 400;">“If it wasn’t for Bernie I wouldn’t be running,” Johnson told </span><em><span style="font-weight: 400;">The Colorado Independent</span></em><span style="font-weight: 400;"> at the time. After Clinton won the party’s nomination, Johnson said she was following Sanders’ lead by supporting her— and because it was the rational thing to do. On the weekend before the Nov. 8 election, she joined Sanders at a Colorado Springs rally to help organize Democrats behind Clinton.</span></p>
<p><span style="font-weight: 400;">When Johnson won her race for party chair Feb. 4, Our Revolution </span><a href="https://twitter.com/OurRevolution/status/828651643621220353"><span style="font-weight: 400;">tweeted out a link</span></a><span style="font-weight: 400;"> to a </span><em><span style="font-weight: 400;">Colorado Independent</span></em><span style="font-weight: 400;"> story about it, along with a link to a sign-up page on its website that </span><a href="http://transformtheparty.com/"><span style="font-weight: 400;">tells supporters</span></a><span style="font-weight: 400;"> it’s time to “transform the Democratic Party.” </span></p>
<h2><b>The #DemEnter movement close up</b></h2>
<p><span style="font-weight: 400;">On the Saturday of Johnson’s El Paso County election, just prior to the vote, John Jarrell, a young volunteer who was helping her campaign, was nervous. </span></p>
<p><span style="font-weight: 400;">The 33-year-old political operative dressed in a black button-up shirt and jeans was pacing around the outskirts of the community center cafeteria where the Democrats of El Paso County were about to cast their ballots. Jarrell would sit down in a chair and then stand back up, walk a few steps in a circle, fiddle with the cap of a plastic bottle of Coke, and then sit back down again. Around him men and women, young and old, black and white and brown, were listening to short speeches by local Democratic leaders. They would start voting soon. </span></p>
<p><span style="font-weight: 400;">Jarrell was nervous because if Johnson lost this race for chair then Jarrell would have a lot to explain to a lot of people. </span></p>
<p><span style="font-weight: 400;">Plenty of Sanders-supporting Democrats who swarmed those Colorado caucuses in March last year were angry when Clinton took the national nomination, he said. They felt the Democratic National Committee had screwed Sanders. Hacked DNC emails </span><a href="http://abcnews.go.com/Politics/emails-released-wikileaks-show-dnc-aid-hillary-clinton/story?id=40815253"><span style="font-weight: 400;">released by WikiLeaks</span></a><span style="font-weight: 400;"> that indicated some DNC officials tried to undermine Sanders did not help.</span></p>
<p><span style="font-weight: 400;">“A lot of them just left the party and are forming all these splinter groups,” Jarrell said of those scorned Sanders supporters. “People have joined the Green Party and are proud now to be independent.”</span></p>
<p><span style="font-weight: 400;">So what Jarrell and some like him are trying to do in Colorado is bring those disenchanted Democrats back from the brink. You cannot just join a political party and expect to take over it the next day, he explains. But what you </span><i><span style="font-weight: 400;">can</span></i><span style="font-weight: 400;"> do is pay attention, get involved in how the party operates at the lower levels, and make a difference. </span></p>
<p><span style="font-weight: 400;">There is actually a name for what he’s doing. It is called the #DemEnter project, which is the opposite of the #DemExit movement, which saw Sanders supporters leave the Democratic Party in protest when he lost the nomination in the summer. Our Revolution is one national group while #DemEnter is another. In Colorado, #DemEnter volunteers work at the grassroots level and in some cases run for party positions themselves. #DemEnter, which has a board of directors and is a registered nonprofit, has four founding members from around the country. One of them, Skip Madsen, 60, is from Colorado. </span></p>
<p>&#8220;We were started by mostly Bernie Supporters; we&#8217;re about half and half now,&#8221; Madsen says. He says the group has about 550 members in Colorado and growing. It includes county chairs and people running for county chairs. &#8220;We&#8217;re not just people who came into the party recently,&#8221; he says.</p>
<p><span style="font-weight: 400;">Jackson, of Our Revolution, says a lot of its members are working with #DemEnter as volunteers. </span></p>
<p><span style="font-weight: 400;">Our Revolution had a bit of a misfire in January when the national group blasted out some incorrect information to scores of Colorado Democrats in emails and text messages about how to sign up to vote for leadership. </span></p>
<p><span style="font-weight: 400;">In Colorado, #DemEnter members organize in part on a private Slack channel and on a public </span><a href="https://www.facebook.com/groups/DemEnterCO/?fref=nf"><span style="font-weight: 400;">Facebook group</span></a><span style="font-weight: 400;"> of about 500. According to one Colorado #DemEnter document for new members, the movement’s goal is to “make the Democratic Party stronger, more inclusive and more progressive.” </span></p>
<p><span style="font-weight: 400;">From one strategy document circulating among group members:</span></p>
<blockquote><p><i><span style="font-weight: 400;">DemEnter is mainly made up of Berniecrats and other Progressives who plan to stay in the Democratic Party for the foreseeable future, and want to help pull the Party back from the brink to its progressive roots. If you live long enough, everything old becomes new again. Democrats are examining our party grassroots, and shaking off the bad habits and procedures that have accumulated over the last number of years.</span></i></p></blockquote>
<p><span style="font-weight: 400;">The document pitches the movement as a “do-ocracy more than anything,” and asks those interested to “join us, show-up, do things to help, then you can be a leader too.”</span></p>
<p><span style="font-weight: 400;">In Colorado, #DemEnter does not have a formal leadership structure, the document states, but does have members acting as leaders in their own communities. “We will work with every Democrat that wants to work with us,” the document reads. “We are not here to litmus test you or try and take control of the Party or your participation. We are inclusive and collaborative.”</span></p>
<p><span style="font-weight: 400;">One of Our Revolution’s Colorado volunteers is Shaun Sindelman, 38, and who lives in Douglas County. He was a Democrat who briefly joined the Green Party here following the Democratic National Convention to send a message to the establishment he felt never gave Sanders a fair shake. But he switched back to being a Dem quickly enough, and ran for secretary of his own county Democratic Party this past Saturday as part of the #DemEnter movement. </span></p>
<p><span style="font-weight: 400;">He lost. But he said he walked away feeling like enough people heard his message, learned his name, and got to know him so he can run again two years from now with more recognition from the party regulars. </span></p>
<p><span style="font-weight: 400;">“You need to be known,” he says. </span></p>
<p><span style="font-weight: 400;">Sindelman says what he would like to see the party do better is focus more on rural Colorado and try to connect to progressives on the plains or in the gas patch areas. Democrats in Colorado, he says, are big on being anti-fracking, but could do better connecting with liberals who work in the oil-and-gas industry, for instance. </span></p>
<p>When it comes to what those from Sanders world want from the state party as a whole, it might not be a down-the-line list of the same boxes.</p>
<p><span style="font-weight: 400;">Thornton Rep. Joe Salazar, an early and vocal Sanders supporter who said he would “highly consider” running for governor if that’s what enough people want him to do, explains the Our Revolution/#DemEnter view this way: “They want to change the Democratic Party so it’s more responsive to the people and less responsive to corporate dollars, I think that pretty much sums it up.”</span></p>
<p><span style="font-weight: 400;">One example is oil and gas money, which Salazar worries has too much sway in Democratic politics in Colorado. </span></p>
<p><span style="font-weight: 400;">Salazar expects some changes this Saturday in his own Adams county during its reorganization meeting this Saturday. That county has a two-person race for chair, one in which Salazar characterizes as old guard vs. progressive new blood. “I think there definitely is going to be an awakening one way or the other,” he said.</span></p>
<p><span style="font-weight: 400;">Back in the Colorado Springs cafeteria, as the assembled Democrats of El Paso County filled out their ballots for chair and dropped them one by one into a red box, John Jarrell explained the stakes for a local #DemEnter volunteer. For weeks and months he had been walking local disaffected Sanders supporters back from the ledge. The democratic process would work, he told them. Their candidate, Johnson, would get elected at the local level, and that would be the proof. </span></p>
<p><span style="font-weight: 400;">“If I have to go back to them and I have to say ‘Guess what, we lost,’ you know, it’s going to be disastrous for the Democratic Party,” he said before the votes were counted. He sees the young people energized by Sanders here as essential to the party if Democrats want to win elections, especially in place like deep red El Paso County. </span></p>
<p><span style="font-weight: 400;">“If we lose them— and it will only be for only two years or four years— but under Trump’s administration that could be disastrous,” he said. </span></p>
<p><span style="font-weight: 400;">Hours later the votes came in. Johnson won, and so did a Sanders-supporting candidate for 1st vice-chair. </span></p>
<p><span style="font-weight: 400;">“You could say we have a mandate,” a relieved and enthusiastic Jarrell said while celebrating after the vote. </span></p>
<h2><b>Understanding frustrations, but&#8230;</b></h2>
<p><span style="font-weight: 400;">A re-shuffling of the Democratic Party’s leadership is something that happens every two years. </span></p>
<p><span style="font-weight: 400;">The county meetings can be sleepy gatherings, especially in rural counties where the same people show up to run for local party posts year after year, election after election. But they can also be electrifying. (You can find out when your county’s re-organization meeting is by clicking </span><a href="http://www.coloradodems.org/action/2017-county-reorganizations"><b>here</b></a><span style="font-weight: 400;">.)</span></p>
<p><span style="font-weight: 400;">Perhaps the most high-profile of these county-level meetings takes place this Saturday at South High School in Denver. There, a contested race for Denver County Democratic Party chair will be held along with other lower-level elections in the county that essentially acts as the nerve center of the party. </span></p>
<p><span style="font-weight: 400;">Next month, though, will be the biggest one: A race for state party chair. Rick Palacio, who helmed the party for the past six years, is not running again. Morgan Carroll, a well-known former state senate majority leader is campaigning for the top post. (She received money and public support from Sanders during her unsuccessful race against GOP Congressman Mike Coffman of Aurora.)</span></p>
<p><span style="font-weight: 400;">“I&#8217;m very glad to see she is running for state party chair and I wish her the best,” said Shannon Jackson of Our Revolution. “We have not endorsed a candidate for state party chair yet but I could definitely see it being her.”</span></p>
<p><span style="font-weight: 400;">Also running for state chair is </span><a href="https://www.barbara4colorado.com/about"><span style="font-weight: 400;">Barbara Jones</span></a><span style="font-weight: 400;">, who is currently the 2nd vice-chair to the state party. Democrats Scott Brown and Tim Mauk are also running. </span></p>
<p><span style="font-weight: 400;">After last year’s record-breaking caucuses— and the mixed-bag for Colorado Democrats in the November elections— plugged-in party people are wondering to what extent the Sanders effect and Our Revolution/#DemEnter might have on this year’s reorganization. Also a question: Will the massive turnout for women’s marches around the state following Donald Trump’s inauguration translate into more concrete Democratic involvement? And is a new backlash against Trump sparking more Democrats to get active than enthusiasm for Sanders?</span></p>
<p><span style="font-weight: 400;">For a state political party, the year after a presidential election can sometimes feel like setting fire to a forest and re-sowing the field. Some Democrats recall 2004 when hardcore progressives energized by the unsuccessful U.S. Senate primary campaign of Mike Miles against Ken Salazar contributed to the ouster of the then-state party chairman because they felt the party elites dissed Miles’ candidacy. </span></p>
<p><span style="font-weight: 400;">Jenn Gross of Denver, who had been a registered Dem since 1999 and got active in 2004 because of Miles, says she wouldn’t call the Dems who came in with Miles that year a revolution.</span></p>
<p><span style="font-weight: 400;">“We didn&#8217;t have the numbers that are coming in now,” she says. “It was more a joining up than a take over.”</span></p>
<p><span style="font-weight: 400;">But that Democrat-on-Democrat feud involved two real Democrats. Sanders, who ran for president as a Democrat, is still an Independent in the U.S. Senate, and some of his supporters here might be just freshly Demmed themselves. </span></p>
<p><span style="font-weight: 400;">“I am glad all these people are getting involved because this is what I did in 2004,” Gross says. She stayed in the party, and she worked hard for Sanders last year.</span></p>
<p><span style="font-weight: 400;">“I am part of this group that did a version of #DemEnter in 2005,” she says, remembering the excitement of all that new blood. But she hopes this latest #DemEnter doesn’t mean the ouster of good party people who know how to do the hard work to win elections on the road to the 2018 midterm elections and a statewide governor’s race. She is concerned about whether the enthusiasm will hold. </span></p>
<p><span style="font-weight: 400;">“And without that enthusiasm level you need people from across the scope and breadth of the party involved and engaged,” she says.</span></p>
<p><span style="font-weight: 400;">There are others who worry about a burn-the-party-down mentality. </span></p>
<p><span style="font-weight: 400;">“I understand the frustrations of these new party members, but I also know what is at stake,” says Ruscha, the progressive Democratic consultant in Denver who worked for Howard Dean in 2004. She worked for Sanders in Colorado and quickly got behind Clinton at the national convention in Philly. </span></p>
<p><span style="font-weight: 400;">“All of us were in tears when Sanders moved to nominate Clinton by acclamation … but not everyone wanted to burn the house down,” she </span><a href="http://www.coloradoindependent.com/160389/colorado-dnc-delegates-philly-sanders"><span style="font-weight: 400;">said</span></a><span style="font-weight: 400;"> at the time. </span></p>
<p><span style="font-weight: 400;">She still feels that way now as her party faces county re-org. </span></p>
<p><span style="font-weight: 400;">“If we start conducting purity tests or ejecting people we don&#8217;t get along with, then Donald Trump wins,” she says. </span></p>
<p>Another thing she has noticed is a lot of the Berniecrats who have come into leadership roles since the convention are white, “pushing out” some minority candidates.</p>
<p><span style="font-weight: 400;">&#8220;The DNC members elected at last year&#8217;s state convention were Bernie supporters, and they beat out a more diverse group of Hillary-backing candidates of color,&#8221; she says. “I am very concerned we are pushing out qualified candidates of color for leadership positions.&#8221;</span></p>
<p><span style="font-weight: 400;">Pat Waak, who chaired the state party here from 2005 to 2011— she came in in the year after Miles’ defeat— has seen new Democratic voters become energized each time a presidential primary rolls through Colorado. She saw it with Howard Dean in 2004 and Obama four years later. Waak, who was a surrogate for Clinton during the latest primary, and hasn’t been closely following what Our Revolution is doing here, says some of the same things some in the #DemEnter movement do. The party is too metro-centric and may have been pulled more toward the center in recent years. </span></p>
<p><span style="font-weight: 400;">But she warns against putting too much emphasis on the Sanders factor. </span></p>
<p><span style="font-weight: 400;">“I think it’s dangerous to say this is the #DemEnter group that’s taking over the party,” she says. “I don’t think that’s necessarily the case. I think it’s progressives who are active in the party and who want a different kind of party.”</span></p>
<p>Meanwhile, there’s a whole new strain of activism bubbling up across Colorado among people who haven’t necessarily been politically active before, she says. You see them among the thousands who showed up to Women’s Marches in cities across the state, the hundreds protesting outside the offices of our federal lawmakers and clogging congressional phone lines.</p>
<p><em><a href="http://www.coloradoindependent.com/163788/shruggie-call-your-office"><b>Related: ¯\_(ツ)_/¯, call your office</b></a></em></p>
<p><span style="font-weight: 400;">“It has nothing to do with Bernie Sanders,” Waak says. “It has to do with the fact that we failed in this last [national] election cycle to beat Donald Trump. So they’re angry, they’re scared, and they want to do something about it.”</span></p>
<p>&nbsp;</p>
<p><em>CORRECTION: A previous version of this story misstated the makeup of the Colorado DNC. </em></p>
<p><em>Photo by <a class="owner-name truncate" title="Go to Michael Vadon's photostream" href="https://www.flickr.com/photos/80038275@N00/" data-track="attributionNameClick" data-rapid_p="57">Michael Vadon</a> for Creative Commons on Flickr</em>.</p>
        
            
        <div class="tags" >
	        <ul class="tags-listing">
	        							<li><a href='http://www.coloradoindependent.com/tag/dementer' title='#DemEnter' >#DemEnter</a></li>
												<li><a href='http://www.coloradoindependent.com/tag/bernie-sanders' title='bernie sanders' >bernie sanders</a></li>
												<li><a href='http://www.coloradoindependent.com/tag/colorado-democratic-party' title='Colorado Democratic Party' >Colorado Democratic Party</a></li>
												<li><a href='http://www.coloradoindependent.com/tag/colorado-politics' title='colorado politics' >colorado politics</a></li>
												<li><a href='http://www.coloradoindependent.com/tag/democratic-party' title='Democratic Party' >Democratic Party</a></li>
												<li><a href='http://www.coloradoindependent.com/tag/donald-trump' title='donald trump' >donald trump</a></li>
												<li><a href='http://www.coloradoindependent.com/tag/electra-johnson' title='Electra Johnson' >Electra Johnson</a></li>
												<li><a href='http://www.coloradoindependent.com/tag/hillary-clinton' title='Hillary Clinton' >Hillary Clinton</a></li>
												<li><a href='http://www.coloradoindependent.com/tag/our-revolution' title='Our Revolution' >Our Revolution</a></li>
									</ul>
        </div>
        
        </div>
        <div class="emailorfollow">
		<p><span style="color:#ff3333;">Like this story? Steal it!</span> Feel free to republish it in part or in full, just please give credit to The Colorado Independent and add a link to the original.</p>
        <p>Got a tip? Story pitch? <a href="mailto:tips@coloradoindependent.com"><span style="color:#ff3333;">Send us an e-mail</span></a>. Follow <a href="http://twitter.com/COindependent"><span style="color:#0099cc;">The Colorado Independent on Twitter</span></a>.</p>
        </div><BR/><BR/>
        <div class="articles social-sec">
          <h3><span style="font-size:75%!important">Like this article? Share it!</span></h3>
          
                      <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-163862" class="share-twitter sd-button share-icon" href="http://www.coloradoindependent.com/163862/colorado-democrat-dementer-our-revolution-bernie?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-163862" class="share-facebook sd-button share-icon" href="http://www.coloradoindependent.com/163862/colorado-democrat-dementer-our-revolution-bernie?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-163862" class="share-google-plus-1 sd-button share-icon" href="http://www.coloradoindependent.com/163862/colorado-democrat-dementer-our-revolution-bernie?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.coloradoindependent.com/163862/colorado-democrat-dementer-our-revolution-bernie?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://www.coloradoindependent.com/163862/colorado-democrat-dementer-our-revolution-bernie?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.coloradoindependent.com/163862/colorado-democrat-dementer-our-revolution-bernie?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-stumbleupon"><a rel="nofollow" data-shared="" class="share-stumbleupon sd-button share-icon" href="http://www.coloradoindependent.com/163862/colorado-democrat-dementer-our-revolution-bernie?share=stumbleupon" target="_blank" title="Click to share on StumbleUpon"><span>StumbleUpon</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-163862" class="share-linkedin sd-button share-icon" href="http://www.coloradoindependent.com/163862/colorado-democrat-dementer-our-revolution-bernie?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-163862" class="share-pinterest sd-button share-icon" href="http://www.coloradoindependent.com/163862/colorado-democrat-dementer-our-revolution-bernie?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="http://www.coloradoindependent.com/163862/colorado-democrat-dementer-our-revolution-bernie?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.coloradoindependent.com/163862/colorado-democrat-dementer-our-revolution-bernie#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>          </div>
       
              <!------About the Author------->
        
        <div class="author-sec">
          <h3><span style="font-size:75%!important">About the Author</span></h3>
          <img src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/plugins/user-avatar/user-avatar-pic.php?src=http://www.coloradoindependent.com/wp-content/uploads/avatars/1070/1421076021-bpfull.jpg&#038;w=1&#038;id=1070&#038;random=1475161010" alt="" class=" avatar  avatar-1  photo user-1070-avatar" width="1" height="1" /> 
          <div class="author-view">
            <h4>Corey Hutchins</h4>
                        <p>is a journalist in Colorado, and Columbia Journalism Review's Rocky Mountain correspondent for the <a href="http://www.cjr.org/united_states_project/">United States Project</a>.</p>
          </div>
        </div>
        <!------About the Author------->
				<div class="social-sec clearfix">
            <!-- related -->
			<h3><span style="font-size:75%!important">Related Posts</span></h3><div class="relatedpost"><a href="		http://www.coloradoindependent.com/163833/denver-muslim-rally		"><img width="133" height="100" src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/uploads/welcome.jpg" class="attachment-140x100 size-140x100 wp-post-image" alt="welcome" srcset="http://coloradoindependent.com/wp-content/uploads/welcome.jpg 640w, http://coloradoindependent.com/wp-content/uploads/welcome-300x225.jpg 300w, http://coloradoindependent.com/wp-content/uploads/welcome-228x171.jpg 228w" sizes="(max-width: 133px) 100vw, 133px" /><div class="ccfic"></div>Denver rally to &#8216;protect our Muslim neighbors&#8217; draws thousands<br></a></div><div class="relatedpost"><a href="		http://www.coloradoindependent.com/163830/electra-johnson-el-paso-county-democrats-chair		"><img width="133" height="100" src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/uploads/IMG_1135.jpg" class="attachment-140x100 size-140x100 wp-post-image" alt="Electra Johnson" srcset="http://coloradoindependent.com/wp-content/uploads/IMG_1135.jpg 4032w, http://coloradoindependent.com/wp-content/uploads/IMG_1135-300x225.jpg 300w, http://coloradoindependent.com/wp-content/uploads/IMG_1135-768x576.jpg 768w, http://coloradoindependent.com/wp-content/uploads/IMG_1135-228x171.jpg 228w" sizes="(max-width: 133px) 100vw, 133px" /><div class="ccfic"></div>Bernie backer Electra Johnson elected new Democratic Party chair in El Paso County<br></a></div><div class="relatedpost"><a href="		http://www.coloradoindependent.com/163809/federal-methane-rule-colorado		"><img width="140" height="79" src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/uploads/TripCr_101916_048.jpg" class="attachment-140x100 size-140x100 wp-post-image" alt="An Extraction 12-well facility, in Greeley, CO." srcset="http://coloradoindependent.com/wp-content/uploads/TripCr_101916_048.jpg 3000w, http://coloradoindependent.com/wp-content/uploads/TripCr_101916_048-300x169.jpg 300w, http://coloradoindependent.com/wp-content/uploads/TripCr_101916_048-768x432.jpg 768w, http://coloradoindependent.com/wp-content/uploads/TripCr_101916_048-304x171.jpg 304w, http://coloradoindependent.com/wp-content/uploads/TripCr_101916_048-460x261.jpg 460w, http://coloradoindependent.com/wp-content/uploads/TripCr_101916_048-620x350.jpg 620w" sizes="(max-width: 140px) 100vw, 140px" /><div class="ccfic"></div>A Colorado-inspired federal methane rule is now on the chopping block<br></a></div><div class="relatedpost"><a href="		http://www.coloradoindependent.com/163788/shruggie-call-your-office		"><img width="140" height="93" src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/uploads/3055092687_9d62a1f28e_z.jpg" class="attachment-140x100 size-140x100 wp-post-image" alt="https://www.flickr.com/photos/aidanwojtas/3055092687/in/photolist-5DY9BR-skB7oW-ocJo7y-xEfyf-pggvdR-g4Di3P-aBBvmx-6xn4ys-dNcT9-ncLFeb-fueSQG-6wmXFU-9UQC6i-6txQ3N-f2CSfh-97PHST-4AssD6-nX6BTz-ne1r2U-BgMks-3MNLTU-8z2jZ2-bANVw9-8MAm73-8YSWhc-BgMkr-eTJ1ue-3h3Vk-oU6wU2-qAukGj-pz6Zu8-sqZ-dJL7fc-4pXN1a-f32qit-8G1zGp-9H453L-f3hiSS-mpqSCF-dN8Ymh-92KA9C-ax8Xyy-9jmozS-f2nWMc-dauBG1-d6Xenb-dJRxCf-9jRWs8-eUK57V-EUk4V" srcset="http://coloradoindependent.com/wp-content/uploads/3055092687_9d62a1f28e_z.jpg 640w, http://coloradoindependent.com/wp-content/uploads/3055092687_9d62a1f28e_z-300x200.jpg 300w, http://coloradoindependent.com/wp-content/uploads/3055092687_9d62a1f28e_z-257x171.jpg 257w" sizes="(max-width: 140px) 100vw, 140px" /><div class="ccfic"></div>¯\_(ツ)_/¯, call your office<br></a></div>		</div>

	<!--------Facebook Comment box--------->
			<div id="fb-root"></div>
			<script type="text/javascript">
			(function(d, s, id) {
				var js, fjs = d.getElementsByTagName(s)[0];
				if (d.getElementById(id)) return;
				js = d.createElement(s); js.id = id;
				js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
				fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));
			</script>
			<div class="fb-comments" data-href="http://www.coloradoindependent.com/163862/colorado-democrat-dementer-our-revolution-bernie" data-width="630" data-num-posts="10"></div>
			<!--------/Facebook Comment box--------->
			
			<!----------Comment Box------------->
			 <div class="comment-box">
			 			     	
<div id="comments" class="comments-area">


	<h2 class="comments-title"><span>
	1 Comment	</span></h2>

	<ol class="commentlist">
	<li class="comment even thread-even depth-1" id="li-comment-1480326"><article
		id="comment-1480326" class="comment">
	<div class="comment-wrap">
		<footer class="comment-meta">
		<div class="comment-author vcard">
		<img alt='' src='http://0.gravatar.com/avatar/9b9054d4a5a0b210aa96b82849936cdc?s=68&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/9b9054d4a5a0b210aa96b82849936cdc?s=136&amp;d=mm&amp;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' />
				</div>
		<!-- .comment-author .vcard -->  </footer>

		<div class="comment-content">

		<span class="fn">Ed</span> on <a href="http://www.coloradoindependent.com/163862/colorado-democrat-dementer-our-revolution-bernie/comment-page-1#comment-1480326"><time datetime="2017-02-07T12:06:48+00:00">February 7, 2017 at 12:06 pm</time></a> <span class="says">said:</span>
		<p>Our Revolution is a George Soros funded anti-America PAC.  Junior Communists rejoice&#8230;.</p>
<p>    “On the eve of Sen. Bernie Sanders’ launch of a new political organization,” SFGate.com reports, “most of the staff of his fledgling Our Revolution has quit, concerned that its leadership would violate many of Sanders’ core values.”</p>
<p>    “They contended that Weaver, who managed Sanders’ presidential campaign, planned to solicit donations from San Francisco billionaire and environmental activist Tom Steyer and billionaire liberal donor George Soros.”</p>
<p><a href="http://theantimedia.org/bernie-sanders-our-revolution/" rel="nofollow">http://theantimedia.org/bernie-sanders-our-revolution/</a></p>
		</div>
	</div>
	<div class="reply">
		</div>
	<!-- .reply --> </article>
	<!-- #comment-## --> </li><!-- #comment-## -->
	</ol>
	<!-- .commentlist -->

	
	
	
					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title"><span>Leave a Response</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/163862/colorado-democrat-dementer-our-revolution-bernie/comment-page-1#respond" style="display:none;">Cancel Reply</a></small></h3>				<form action="http://www.coloradoindependent.com/wp-comments-post.php?wpe-comment-post=coindependent" method="post" id="commentform" class="comment-form">
					<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="63" rows="8" aria-required="true"></textarea></p><p class="form-allowed-tags">You may use these <abbr title="HyperText Markup Language">HTML</abbr> tags and attributes:  <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></p><div class="left-block"><p class="comment-form-author"><label for="author">Name<span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" /></p>
<p class="comment-form-email"><label for="email">Email<span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='163862' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5d6aeb350c" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="18"/></p>				</form>
					</div><!-- #respond -->
		
</div>
<!-- #comments .comments-area -->
		     </div>
		     <!----------/Comment Box------------->
      </div>
    
         
     
     <div class="aside">		<div class="textwidget">
					<div class="home-sidebar">
<h3>"Small Media, Big News"</h3>
<p>- Founded, 2006. Born again, 2013.</p>
</div></div>
				<div class="search-sidebar">
		<form method="get" id="search" action="http://www.coloradoindependent.com/">
			<div><input type="text" name="s" id="s" value="Search The Site ..." onfocus='if (this.value == "Search The Site ...") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search The Site ..."; }' /></div>
			<div><button type="submit" id="searchbutton">Search</button></div>
		</form>
		</div>
		<div class="home-sidebar"><h2 class="widgettitle">Keefe</h2>
<div class="jetpack-image-container"><a href="https://www.coloradoindependent.com/keefe"><img src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/uploads/mike_keefe11-1.jpg" class="alignnone" width="300" height="171" /></a></div>
</div><div class="home-sidebar"><h2 class="widgettitle">DONATE</h2>
<div class="jetpack-image-container"><a href="https://www.coloradoindependent.com/donate"><img src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/uploads/Your-donations-keepindependent-journalismalive-in-Colorado-1.jpg" class="alignnone" width="300" height="251" /></a></div>
</div>
<!-- WordPress Popular Posts Plugin v3.3.4 [W] [weekly] [avg] [regular] -->
<div class="home-sidebar">
<h2 class="widgettitle">What people are reading</h2>

<ul class="wpp-list">
<li><a href="http://www.coloradoindependent.com/163770/obamacare-repeal-colorado" title="What Trump&#8217;s repeal of Obamacare would mean for one rural Colorado hospital" target="_self"><img width="130" height="90" src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/uploads/1024px-San_Luis_Valley_Regional_Medical_Center-130x90.jpg" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="san luis valley health rural hospital" /><div class="ccfic"></div></a> <a href="http://www.coloradoindependent.com/163770/obamacare-repeal-colorado" title="What Trump&#8217;s repeal of Obamacare would mean for one rural Colorado hospital" class="wpp-post-title" target="_self">What Trump&#8217;s repeal of Obamacare would mean for one rural Colorado hospital</a> </li>
<li><a href="http://www.coloradoindependent.com/163760/colorado-protest-cory-gardner-denver" title="WATCH: Why they protest. Hundreds flood Sen. Cory Gardner&#8217;s office in Denver" target="_self"><img width="130" height="90" src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/uploads/IMG_2045-130x90.jpg" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="Gardner protest, Jan. 31" /><div class="ccfic"></div></a> <a href="http://www.coloradoindependent.com/163760/colorado-protest-cory-gardner-denver" title="WATCH: Why they protest. Hundreds flood Sen. Cory Gardner&#8217;s office in Denver" class="wpp-post-title" target="_self">WATCH: Why they protest. Hundreds flood Sen. Cory Gardner&#8217;s office in Denver</a> </li>
<li><a href="http://www.coloradoindependent.com/163813/cory-gardner-donald-trump-votes" title="DATA: Cory Gardner votes with Donald Trump 100% of the time" target="_self"><img width="130" height="90" src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/uploads/26583306830_8d890a8f94_z-1-1-130x90.jpg" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="https://www.flickr.com/photos/gageskidmore/26583306830/in/photolist-pd6KQD-pujDmg-Gv5EbC-Gv5oYo-GPcQ8k-pmLutw-GLTH7L-pmYftJ-pBAmi9-pn8n7K-p6Lavq-GScp4u-GPcajP-FZLXZ6-GVbozM-GLUiQ3-qhckRt-GSbtks-GVbkDg-Gv4KN1-23fsv-52MAtR-4KMiMd-GSb2jj-23eYW-HKcWyY-GPc5zZ-GPcXPn-GVbQqK-GSbpN7-Gv5dgG-Gv5DhJ-GVb3FP-Gv4rXG-FZGtAm-GVaSqP-GPd6e2-Gv4b6G-GPcwf6-FZGK1j-GPcYQk-GSbLLj-GSbY8Y-HKcWuQ-Gv5Hy9-GPcU6R-GVaVSZ-GSb7sA-GSbiNG-GSb4SA" /><div class="ccfic"></div></a> <a href="http://www.coloradoindependent.com/163813/cory-gardner-donald-trump-votes" title="DATA: Cory Gardner votes with Donald Trump 100% of the time" class="wpp-post-title" target="_self">DATA: Cory Gardner votes with Donald Trump 100% of the time</a> </li>
<li><a href="http://www.coloradoindependent.com/163830/electra-johnson-el-paso-county-democrats-chair" title="Bernie backer Electra Johnson elected new Democratic Party chair in El Paso County" target="_self"><img width="130" height="90" src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/uploads/IMG_1135-130x90.jpg" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="Electra Johnson" /><div class="ccfic"></div></a> <a href="http://www.coloradoindependent.com/163830/electra-johnson-el-paso-county-democrats-chair" title="Bernie backer Electra Johnson elected new Democratic Party chair in El Paso County" class="wpp-post-title" target="_self">Bernie backer Electra Johnson elected new Democratic Party chair in El Paso County</a> </li>
<li><a href="http://www.coloradoindependent.com/163748/violence-surging-in-denver-assault-sheriffs-department" title="Violence is surging in Denver&#8217;s jails" target="_self"><img width="130" height="90" src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/uploads/denver-sheriff-130x90.png" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="denver sheriff" /><div class="ccfic"></div></a> <a href="http://www.coloradoindependent.com/163748/violence-surging-in-denver-assault-sheriffs-department" title="Violence is surging in Denver&#8217;s jails" class="wpp-post-title" target="_self">Violence is surging in Denver&#8217;s jails</a> </li>

</ul>
</div>
<!-- End WordPress Popular Posts Plugin v3.3.4 -->
<div class="home-sidebar"><h2 class="widgettitle">KGNU Community Radio</h2>
<div class="jetpack-image-container"><div style="width: 285px" class="wp-caption alignnone"><a target="_blank" href="http://news.kgnu.org"><img src="http://www.kgnu.org/graphics/logo.gif" width="275" height="100" /></a><p class="wp-caption-text">Hear headlines from The Indy every Monday,  Wednesday and Friday at 2:55 pm</p></div></div>
</div>		<div class="textwidget">
		<h2 class="widgettitle">Keep in touch</h2>
			<script src="https://s3-us-west-2.amazonaws.com/bloomerang-public-cdn/coloradoindependent/.widget-js/80896.js" type="text/javascript"></script>
    </div>
			<!-- Elections -->
        
<div class="articles-points ci-rolly">
<h3><span><a href="/just-in" style="text-transform:uppercase">Just In</a></span></h3><!--.-->
<div style="height:300px;overflow-y:scroll;overflow-x:hidden;border-top:1px dotted #999;border-bottom:1px dotted #999;" id="e14scroll">		    
		                                              <div class="some-points" style="width: 288px;">	         
						           							          <a href="http://www.coloradoindependent.com/163867/betsy-devos-cory-gardner-michael-bennet-colorado"><img src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/ColoradoIndependent/timthumb.php?src=http://coloradoindependent.com/wp-content/uploads/31382773543_1b97bd35e2_z.jpg&amp;h=60&amp;w=76&amp;zc=1"  alt="img" height="60" width="76" /></a>						          
                                        <div class="view" style="width:190px;margin-right:15px;"><h5><a href="http://www.coloradoindependent.com/163867/betsy-devos-cory-gardner-michael-bennet-colorado">WATCH: Why Colorado&#8217;s Michael Bennet voted &#8216;no&#8217; on DeVos, Cory Gardner &#8216;yes&#8217;</a></h5></div>
						          
						   </div>       
						        
				                                            <div class="some-points" style="width: 288px;">	         
						           							          <a href="http://www.coloradoindependent.com/163862/colorado-democrat-dementer-our-revolution-bernie"><img src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/ColoradoIndependent/timthumb.php?src=http://coloradoindependent.com/wp-content/uploads/25578605584_7bdc55917f_z.jpg&amp;h=60&amp;w=76&amp;zc=1"  alt="img" height="60" width="76" /></a>						          
                                        <div class="view" style="width:190px;margin-right:15px;"><h5><a href="http://www.coloradoindependent.com/163862/colorado-democrat-dementer-our-revolution-bernie">Colorado’s Democratic Party is reshuffling: Will it feel the Bern?</a></h5></div>
						          
						   </div>       
						        
				                                            <div class="some-points" style="width: 288px;">	         
						           							          <a href="http://www.coloradoindependent.com/163853/disadvantaged-students-more-likely-to-be-impacted-by-jeffco-school-closures"><img src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/ColoradoIndependent/timthumb.php?src=http://coloradoindependent.com/wp-content/uploads/Chalkschool.jpg&amp;h=60&amp;w=76&amp;zc=1"  alt="img" height="60" width="76" /></a>						          
                                        <div class="view" style="width:190px;margin-right:15px;"><h5><a href="http://www.coloradoindependent.com/163853/disadvantaged-students-more-likely-to-be-impacted-by-jeffco-school-closures">Disadvantaged students more likely to be impacted by Jeffco school closures</a></h5></div>
						          
						   </div>       
						        
				                                            <div class="some-points" style="width: 288px;">	         
						           							          <a href="http://www.coloradoindependent.com/163848/wiretap-trump-white-house-rethinking-strategy"><img src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/ColoradoIndependent/timthumb.php?src=http://coloradoindependent.com/wp-content/uploads/gaga.jpg&amp;h=60&amp;w=76&amp;zc=1"  alt="img" height="60" width="76" /></a>						          
                                        <div class="view" style="width:190px;margin-right:15px;"><h5><a href="http://www.coloradoindependent.com/163848/wiretap-trump-white-house-rethinking-strategy">Wiretap: Trump&#8217;s White House team rethinking strategy; Trump&#8217;s Patriots team</a></h5></div>
						          
						   </div>       
						        
				                                            <div class="some-points" style="width: 288px;">	         
						           							          <a href="http://www.coloradoindependent.com/163849/body-scanners-jail"><img src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/ColoradoIndependent/timthumb.php?src=http://coloradoindependent.com/wp-content/uploads/Home-Front-Final.png&amp;h=60&amp;w=76&amp;zc=1"  alt="img" height="60" width="76" /></a>						          
                                        <div class="view" style="width:190px;margin-right:15px;"><h5><a href="http://www.coloradoindependent.com/163849/body-scanners-jail">The Home Front: Airport-style body scanners in a Colorado jail?</a></h5></div>
						          
						   </div>       
						        
				                                            <div class="some-points" style="width: 288px;">	         
						           							          <a href="http://www.coloradoindependent.com/163844/video-voices-and-images-from-denver-rally-to-protect-muslim-neighbors"><img src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/ColoradoIndependent/timthumb.php?src=http://coloradoindependent.com/wp-content/uploads/rally.jpg&amp;h=60&amp;w=76&amp;zc=1"  alt="img" height="60" width="76" /></a>						          
                                        <div class="view" style="width:190px;margin-right:15px;"><h5><a href="http://www.coloradoindependent.com/163844/video-voices-and-images-from-denver-rally-to-protect-muslim-neighbors">Video: Voices and images from Denver rally to protect Muslim neighbors</a></h5></div>
						          
						   </div>       
						        
				                                            <div class="some-points" style="width: 288px;">	         
						           							          <a href="http://www.coloradoindependent.com/163824/ostrow-bud-dips-into-politics-in-super-bowl-ad"><img src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/ColoradoIndependent/timthumb.php?src=http://coloradoindependent.com/wp-content/uploads/ostorwbudad.jpg&amp;h=60&amp;w=76&amp;zc=1"  alt="img" height="60" width="76" /></a>						          
                                        <div class="view" style="width:190px;margin-right:15px;"><h5><a href="http://www.coloradoindependent.com/163824/ostrow-bud-dips-into-politics-in-super-bowl-ad">Ostrow: Bud dips into politics in Super Bowl ad</a></h5></div>
						          
						   </div>       
						        
				                                            <div class="some-points" style="width: 288px;">	         
						           							          <a href="http://www.coloradoindependent.com/163833/denver-muslim-rally"><img src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/ColoradoIndependent/timthumb.php?src=http://coloradoindependent.com/wp-content/uploads/welcome.jpg&amp;h=60&amp;w=76&amp;zc=1"  alt="img" height="60" width="76" /></a>						          
                                        <div class="view" style="width:190px;margin-right:15px;"><h5><a href="http://www.coloradoindependent.com/163833/denver-muslim-rally">Denver rally to &#8216;protect our Muslim neighbors&#8217; draws thousands</a></h5></div>
						          
						   </div>       
						        
				                                            <div class="some-points" style="width: 288px;">	         
						           							          <a href="http://www.coloradoindependent.com/163830/electra-johnson-el-paso-county-democrats-chair"><img src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/ColoradoIndependent/timthumb.php?src=http://coloradoindependent.com/wp-content/uploads/IMG_1135.jpg&amp;h=60&amp;w=76&amp;zc=1"  alt="img" height="60" width="76" /></a>						          
                                        <div class="view" style="width:190px;margin-right:15px;"><h5><a href="http://www.coloradoindependent.com/163830/electra-johnson-el-paso-county-democrats-chair">Bernie backer Electra Johnson elected new Democratic Party chair in El Paso County</a></h5></div>
						          
						   </div>       
						        
				                                            <div class="some-points" style="width: 288px;">	         
						           							          <a href="http://www.coloradoindependent.com/163827/colorado-republicans-education-reform-chalkbeat"><img src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/ColoradoIndependent/timthumb.php?src=http://coloradoindependent.com/wp-content/uploads/LukeRagland-Chalkbeat-e1486231341125.jpg&amp;h=60&amp;w=76&amp;zc=1"  alt="img" height="60" width="76" /></a>						          
                                        <div class="view" style="width:190px;margin-right:15px;"><h5><a href="http://www.coloradoindependent.com/163827/colorado-republicans-education-reform-chalkbeat">Meet the Colorado Republicans who want to reclaim their party&#8217;s education reform agenda</a></h5></div>
						          
						   </div>       
						        
				                                            <div class="some-points" style="width: 288px;">	         
						           							          <a href="http://www.coloradoindependent.com/163820/abortion-reversal-legislature"><img src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/ColoradoIndependent/timthumb.php?src=http://coloradoindependent.com/wp-content/uploads/RU486-e1486180754473.png&amp;h=60&amp;w=76&amp;zc=1"  alt="img" height="60" width="76" /></a>						          
                                        <div class="view" style="width:190px;margin-right:15px;"><h5><a href="http://www.coloradoindependent.com/163820/abortion-reversal-legislature">Abortion reversal? Two Colorado lawmakers say it&#8217;s possible</a></h5></div>
						          
						   </div>       
						        
				                                            <div class="some-points" style="width: 288px;">	         
						           							          <a href="http://www.coloradoindependent.com/163813/cory-gardner-donald-trump-votes"><img src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/ColoradoIndependent/timthumb.php?src=http://coloradoindependent.com/wp-content/uploads/26583306830_8d890a8f94_z-1-1.jpg&amp;h=60&amp;w=76&amp;zc=1"  alt="img" height="60" width="76" /></a>						          
                                        <div class="view" style="width:190px;margin-right:15px;"><h5><a href="http://www.coloradoindependent.com/163813/cory-gardner-donald-trump-votes">DATA: Cory Gardner votes with Donald Trump 100% of the time</a></h5></div>
						          
						   </div>       
						        
				                                            <div class="some-points" style="width: 288px;">	         
						           							          <a href="http://www.coloradoindependent.com/163796/denver-sheriff-investigation-marshall-deputies"><img src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/ColoradoIndependent/timthumb.php?src=http://coloradoindependent.com/wp-content/uploads/Michael-Marshall.jpg&amp;h=60&amp;w=76&amp;zc=1"  alt="img" height="60" width="76" /></a>						          
                                        <div class="view" style="width:190px;margin-right:15px;"><h5><a href="http://www.coloradoindependent.com/163796/denver-sheriff-investigation-marshall-deputies">Denver&#8217;s review of jailhouse killing has taken 13 months, and counting</a></h5></div>
						          
						   </div>       
						        
				                                            <div class="some-points" style="width: 288px;">	         
						           							          <a href="http://www.coloradoindependent.com/163809/federal-methane-rule-colorado"><img src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/ColoradoIndependent/timthumb.php?src=http://coloradoindependent.com/wp-content/uploads/TripCr_101916_048.jpg&amp;h=60&amp;w=76&amp;zc=1"  alt="img" height="60" width="76" /></a>						          
                                        <div class="view" style="width:190px;margin-right:15px;"><h5><a href="http://www.coloradoindependent.com/163809/federal-methane-rule-colorado">A Colorado-inspired federal methane rule is now on the chopping block</a></h5></div>
						          
						   </div>       
						        
				                                            <div class="some-points" style="width: 288px;">	         
						           							          <a href="http://www.coloradoindependent.com/163805/colorado-transparency-cora-open-records"><img src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/ColoradoIndependent/timthumb.php?src=http://coloradoindependent.com/wp-content/uploads/5432836109_a846153e4e_z.jpg&amp;h=60&amp;w=76&amp;zc=1"  alt="img" height="60" width="76" /></a>						          
                                        <div class="view" style="width:190px;margin-right:15px;"><h5><a href="http://www.coloradoindependent.com/163805/colorado-transparency-cora-open-records">Could more transparency come to Colorado this year?</a></h5></div>
						          
						   </div>       
						        
				                                            <div class="some-points" style="width: 288px;">	         
						           							          <a href="http://www.coloradoindependent.com/163800/the-home-front-gorsuch-rulings-free-speech-zones-and-fake-news-lectures-in-colorado"><img src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/ColoradoIndependent/timthumb.php?src=http://coloradoindependent.com/wp-content/uploads/Home-Front-Final.png&amp;h=60&amp;w=76&amp;zc=1"  alt="img" height="60" width="76" /></a>						          
                                        <div class="view" style="width:190px;margin-right:15px;"><h5><a href="http://www.coloradoindependent.com/163800/the-home-front-gorsuch-rulings-free-speech-zones-and-fake-news-lectures-in-colorado">The Home Front: Gorsuch rulings, free speech zones, and fake news lectures in Colorado</a></h5></div>
						          
						   </div>       
						        
				                                            <div class="some-points" style="width: 288px;">	         
						           							          <a href="http://www.coloradoindependent.com/163799/wiretap-trump-obamacare-devos-super-bowl-patriots"><img src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/ColoradoIndependent/timthumb.php?src=http://coloradoindependent.com/wp-content/uploads/WT03.jpg&amp;h=60&amp;w=76&amp;zc=1"  alt="img" height="60" width="76" /></a>						          
                                        <div class="view" style="width:190px;margin-right:15px;"><h5><a href="http://www.coloradoindependent.com/163799/wiretap-trump-obamacare-devos-super-bowl-patriots">Wiretap: Trump&#8217;s foreign policy, the liberal Tea Party, how conservatives can save America</a></h5></div>
						          
						   </div>       
						        
				                                            <div class="some-points" style="width: 288px;">	         
						           							          <a href="http://www.coloradoindependent.com/163794/griego-readers-respond-trump-supporter"><img src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/ColoradoIndependent/timthumb.php?src=http://coloradoindependent.com/wp-content/uploads/talkback.jpg&amp;h=60&amp;w=76&amp;zc=1"  alt="img" height="60" width="76" /></a>						          
                                        <div class="view" style="width:190px;margin-right:15px;"><h5><a href="http://www.coloradoindependent.com/163794/griego-readers-respond-trump-supporter">Readers respond to &#8216;My cousin, the Trump supporter&#8217;</a></h5></div>
						          
						   </div>       
						        
				                                            <div class="some-points" style="width: 288px;">	         
						           							          <a href="http://www.coloradoindependent.com/163788/shruggie-call-your-office"><img src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/ColoradoIndependent/timthumb.php?src=http://coloradoindependent.com/wp-content/uploads/3055092687_9d62a1f28e_z.jpg&amp;h=60&amp;w=76&amp;zc=1"  alt="img" height="60" width="76" /></a>						          
                                        <div class="view" style="width:190px;margin-right:15px;"><h5><a href="http://www.coloradoindependent.com/163788/shruggie-call-your-office">¯\_(ツ)_/¯, call your office</a></h5></div>
						          
						   </div>       
						        
				                                            <div class="some-points" style="width: 288px;">	         
						           							          <a href="http://www.coloradoindependent.com/163782/littwin-trump-gorsuch-supreme-court-bennet-mcconnell"><img src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/ColoradoIndependent/timthumb.php?src=http://coloradoindependent.com/wp-content/uploads/littwinFeb2.jpg&amp;h=60&amp;w=76&amp;zc=1"  alt="img" height="60" width="76" /></a>						          
                                        <div class="view" style="width:190px;margin-right:15px;"><h5><a href="http://www.coloradoindependent.com/163782/littwin-trump-gorsuch-supreme-court-bennet-mcconnell">Littwin: It&#8217;s not about Gorsuch, but about whether Democrats have a spine</a></h5></div>
						          
						   </div>       
						        
				                                </div>
    
    <div style="text-align:center" class="e14arr"><link href="//maxcdn.bootstrapcdn.com/font-awesome/4.1.0/css/font-awesome.min.css" rel="stylesheet"><em style="font-size: 12px;color:#666;">scroll</em><br/><i class="fa fa-angle-double-down"></i></div>
   <a href="/just-in-elections-2014" class="read-more">Read More</a> 
    </div>
                    
<!-- /Elections --> 


<!-- Events -->
        
        <div class="articles-points">
<h3><span><a href="/events">EVENTS</a></span></h3>
		          	         
						           							          <a href="http://www.coloradoindependent.com/163304/colorado-legislature-public-education-funding-testing-teacher-shortage"><img src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/ColoradoIndependent/timthumb.php?src=http://coloradoindependent.com/wp-content/uploads/chalkbeatleg-.jpg&amp;h=166&amp;w=287&amp;zc=1"  alt="img" height="166" width="287" /></a>						          <h5 style="margin-top:10px;"><a href="http://www.coloradoindependent.com/163304/colorado-legislature-public-education-funding-testing-teacher-shortage">Seven education storylines to watch as the Colorado General Assembly gets to work</a></h5>
						          						           <!--<p>January 09, 2017 / No Comments</p> -->
						          <p class="excerpt">&nbsp; As Colorado lawmakers return to the Capitol on Wednesday to begin crafting education policy and setting spending priorities, they face significant budget challenges, an [&hellip;]</p>
						          <a href="http://www.coloradoindependent.com/163304/colorado-legislature-public-education-funding-testing-teacher-shortage" class="read-more">Read More</a>
						          
						        
				                                
                    		     
		 
<!-- Past Events -->
		                                              <div class="some-points">	         
						           							          <a href="http://www.coloradoindependent.com/161263/colorado-libertarian-green-party-debate"><img src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/ColoradoIndependent/timthumb.php?src=http://coloradoindependent.com/wp-content/uploads/IMG_0526.jpg&amp;h=60&amp;w=76&amp;zc=1"  alt="img" height="60" width="76" /></a>						          
                                        <div class="view"><h5><a href="http://www.coloradoindependent.com/161263/colorado-libertarian-green-party-debate">WATCH: Colorado&#8217;s third party US Senate candidates debate guns, healthcare and more</a></h5></div>
						          
						          
						        
				                                </div>
                    </div>


<!-- /Events -->


<div class="articles-points">
<h3><span><a href="https://twitter.com/COindependent">TWITTER</a></span></h3>
             <a class="twitter-timeline"  href="https://twitter.com/COindependent" data-widget-id="526458261130584064">Tweets by @COindependent</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
             
</div>    


  			<!-- The Blogs -->
        
                	<div class="articles-points">
		          <h3><span><a href="/the-blogs">THE BLOGS</a></span></h3>
		          		          
						         
						           							          <a href="http://www.coloradoindependent.com/163867/betsy-devos-cory-gardner-michael-bennet-colorado"><img src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/ColoradoIndependent/timthumb.php?src=http://coloradoindependent.com/wp-content/uploads/31382773543_1b97bd35e2_z.jpg&amp;h=166&amp;w=287&amp;zc=1"  alt="img" height="166" width="287" /></a>						          <h5 style="margin-top:10px;"><a href="http://www.coloradoindependent.com/163867/betsy-devos-cory-gardner-michael-bennet-colorado">WATCH: Why Colorado&#8217;s Michael Bennet voted &#8216;no&#8217; on DeVos, Cory Gardner &#8216;yes&#8217;</a></h5>
						          						           <!--<p>February 07, 2017 / 5 Comments</p> -->
						          <p class="excerpt">Colorado&#8217;s Democratic and Republican U.S. senators were predictably split on today&#8217;s vote for Trump&#8217;s Department of Education pick Betsy DeVos. The billionaire pro-voucher cabinet choice with [&hellip;]</p>
						          <a href="http://www.coloradoindependent.com/163867/betsy-devos-cory-gardner-michael-bennet-colorado" class="read-more">Read More</a>
						          
						        
				        		     </div>
		 <!-- /The Blogs -->



<!--
			<div class="twitter-wrapper">
			<div class="twitter-sec">
			        <div class="twitter-detail">
												</div>
			</div>
        </div>
-->
         <!-- Sidebar Widget -->

	   <div class="articles-points">
    <h3><span><a href="http://facebook.com/coloradoindependent">FACEBOOK</a></span></h3> 
        <!-- Facebook Likebox -->
        <div class="face-book-sec"> 
        	<iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2FColoradoIndependent+&amp;width=300&amp;height=258&amp;colorscheme=light&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=true&amp;appId=405397396175913" style="border:none; overflow:hidden; width:300px; height:258px;"></iframe>
        </div>
        <!-- Facebook Likebox -->
        </div>
   
     
        <div class="search-wrapper">
          <div class="search-sec">
            <form action="http://www.coloradoindependent.com/" role="search" method="get">
              <input type="text" name="s" value="Search The Site..."  onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
              <input type="submit" value="search" />
            </form>
          </div>
        </div>
<script>

$('.e14arr').on('click', function(e){
   e.preventDefault();
   var e14scroll = $('#e14scroll');
  e14scroll.animate(   {scrollTop:(e14scroll.scrollTop()+75)}, 100);
});
</script>




 <script src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/ColoradoIndependent/assets/js/hammer.min.js"></script> 
<script>
$('document').ready(function(){
    if(!($.browser.msie)){
        $('.articles-primary-sec img').attr({'width': '', height: ''}); // once on load
    }
    $('.content>.aside').addClass('ci-sidebar'); // once on load
    $('<div />').addClass('aside ci-resp-top').insertBefore('.main-content'); // once on load
    
    function makeSmall(){
        $('body').addClass('ci-resp');
        //$('.banner').hide();
        $('.banner').appendTo('.ci-resp-top');
        $('.ci-sidebar .textwidget').appendTo('.ci-resp-top');
        $('.ci-sidebar .ci-rolly').appendTo('.ci-resp-top');    
    }
    function makeBig(){
        $('body').removeClass('ci-resp');
        //$('.banner').show();
        $('.banner').prependTo('.main-content');
        $('.ci-resp-top .ci-rolly').prependTo('.ci-sidebar');
        $('.ci-resp-top .textwidget').prependTo('.ci-sidebar');
    }
    function checkResponsive(){
        if($('body').hasClass('home')){
            var winwidth = $(window).width();
            if(winwidth<800 && !$('body').hasClass('ci-resp')){
                makeSmall();   
            }else if(winwidth>=800 && $('body').hasClass('ci-resp')){
                makeBig();
            }
        } // end if home
    }
    var ciTimer;
    $(window).resize(function(){
        clearTimeout(ciTimer);
        ciTimer = setTimeout(checkResponsive, 50);
    });
    
    checkResponsive();
    // make slider touch-swipeable
    var homeslider = document.getElementById('slides');
    if(homeslider){
        var hammertime = new Hammer(homeslider);
        hammertime.on('swiperight', function(ev) {
            $('#slides a.prev').trigger('click');
        });
        hammertime.on('swipeleft', function(ev) {
            $('#slides a.next').trigger('click');
        });
    }    
});
</script>
<!--[if lte IE 10]>
<style type="text/css">
.articles-primary-sec img{
    width: 300px !important; 
    height: 170px !important;
 }
</style>
<![endif]-->

       
      </div>
      
      
      
    </div>
    
    <!-- Footer Section -->
    <div id="footer">
      <div class="footer-primary-sec">
        <div class="foot-logo"> <a href="http://www.coloradoindependent.com"><img src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/ColoradoIndependent/timthumb.php?src=http://coloradoindependent.com/wp-content/uploads/footer-logo.jpg&amp;h=229&amp;w=264&amp;zc=1" height="229" width="264" alt="img" title="Welcome To The Colorado Independent"></a> </div>
        <div class="footer-info">
        <h3 class="footer">Our Mission</h3>
          		<div class="textwidget">
					<a href="/about-us/" style="color:#fff">To serve the needs of readers and communities throughout Colorado according to this simple, meaningful idea: The only bias we have is for good journalism. We take the role of journalism as a public trust seriously. The goal is to make impact, to inspire action by moving readers on important issues with stories that provide missing context, unearth buried facts and amplify unheard voices. </a></div>
		        </div>
        
        <!-- Categories -->
        <div class="footer-list modified">
		 <h3 class="footer">Categories</h3>
			 <div class="menu-footer-category-container"><ul id="menu-footer-category" class="menu"><li id="menu-item-143824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143824"><a href="http://www.coloradoindependent.com/category/civil-rights-issues">Civil Rights</a></li>
<li id="menu-item-143830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143830"><a href="http://www.coloradoindependent.com/category/the-beats/criminal-justice">Criminal Justice</a></li>
<li id="menu-item-143825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143825"><a href="http://www.coloradoindependent.com/category/education">Education</a></li>
<li id="menu-item-143826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143826"><a href="http://www.coloradoindependent.com/category/environment">Environment/Energy</a></li>
<li id="menu-item-143827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143827"><a href="http://www.coloradoindependent.com/category/health">Health</a></li>
<li id="menu-item-143831" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-143831"><a href="http://www.coloradoindependent.com/category/the-beats/politics">Politics</a></li>
</ul></div>			
        </div>
        <!-- // Categories -->
        
        <!-- Information -->
        <div class="footer-list modified">
			 <h3 class="footer">Information</h3>
			 <div class="menu-information-container"><ul id="menu-information" class="menu"><li id="menu-item-143755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143755"><a href="http://www.coloradoindependent.com/about-us">About us</a></li>
<li id="menu-item-143753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143753"><a href="http://www.coloradoindependent.com/donate">Donate</a></li>
<li id="menu-item-143754" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143754"><a href="http://www.coloradoindependent.com/contact-us">Contact Us</a></li>
<li id="menu-item-143884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143884"><a href="http://www.coloradoindependent.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-156216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156216"><a href="http://www.coloradoindependent.com/board-of-directors">Board of Directors</a></li>
</ul></div>        </div>
        <!-- // Information -->
        
      </div>
      <div class="footer-nav">
      <div class="menu-top-menu-container"><ul id="menu-top-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143888"><a href="http://coloradoindependent.com">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148575"><a href="http://www.coloradoindependent.com/the-mix">The Mix</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143842"><a href="http://www.coloradoindependent.com/in-depth">In-Depth</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143740"><a href="http://www.coloradoindependent.com/littwin">Littwin</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156365"><a href="http://www.coloradoindependent.com/keefe">Keefe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147660"><a href="http://www.coloradoindependent.com/events">Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-143835"><a href="http://www.coloradoindependent.com/beats">The Beats</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143752"><a href="http://www.coloradoindependent.com/donate">Donate</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161557"><a href="http://www.coloradoindependent.com/join-our-mailing-list">Mailing list</a></li>
</ul></div>      </div>
      <div class="copy-right"> <span>Photo Credit:  Denver Public Library; Western History Collection; L C. McClure; MCC-1824; Site             </span> </div>
    </div>
    <!-- // Wrapper/Page End. --> 
  </div>
</div>
	<script>
		var getElementsByClassName=function(a,b,c){if(document.getElementsByClassName){getElementsByClassName=function(a,b,c){c=c||document;var d=c.getElementsByClassName(a),e=b?new RegExp("\\b"+b+"\\b","i"):null,f=[],g;for(var h=0,i=d.length;h<i;h+=1){g=d[h];if(!e||e.test(g.nodeName)){f.push(g)}}return f}}else if(document.evaluate){getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e="",f="http://www.w3.org/1999/xhtml",g=document.documentElement.namespaceURI===f?f:null,h=[],i,j;for(var k=0,l=d.length;k<l;k+=1){e+="[contains(concat(' ', @class, ' '), ' "+d[k]+" ')]"}try{i=document.evaluate(".//"+b+e,c,g,0,null)}catch(m){i=document.evaluate(".//"+b+e,c,null,0,null)}while(j=i.iterateNext()){h.push(j)}return h}}else{getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e=[],f=b==="*"&&c.all?c.all:c.getElementsByTagName(b),g,h=[],i;for(var j=0,k=d.length;j<k;j+=1){e.push(new RegExp("(^|\\s)"+d[j]+"(\\s|$)"))}for(var l=0,m=f.length;l<m;l+=1){g=f[l];i=false;for(var n=0,o=e.length;n<o;n+=1){i=e[n].test(g.className);if(!i){break}}if(i){h.push(g)}}return h}}return getElementsByClassName(a,b,c)},
			dropdowns = getElementsByClassName( 'dropdown-menu' );
		for ( i=0; i<dropdowns.length; i++ )
			dropdowns[i].onchange = function(){ if ( this.value != '' ) window.location.href = this.value; }
	</script>
	<script>window._popup_data = {"ajaxurl":"https:\/\/www.coloradoindependent.com\/wp-admin\/admin-ajax.php","do":"get_data","ajax_data":{"orig_request_uri":"\/163862\/colorado-democrat-dementer-our-revolution-bernie\/comment-page-1"}};</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.coloradoindependent.com\/163862\/colorado-democrat-dementer-our-revolution-bernie":163862};
		window.WPCOM_jetpack = true;
				window.WPCOM_site_ID = 68515038;
			</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/163862/colorado-democrat-dementer-our-revolution-bernie/comment-page-1" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<img style="float: right; display: none" class="loading" src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
			jQuery(document).on('ready', function(){
				jQuery('body').on('click', 'a.share-pinterest', function(e){
					e.preventDefault();

					// Load Pinterest Bookmarklet code
					var s = document.createElement("script");
					s.type = "text/javascript";
					s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
					var x = document.getElementsByTagName("script")[0];
					x.parentNode.insertBefore(s, x);

					// Trigger Stats
					var s = document.createElement("script");
					s.type = "text/javascript";
					s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
					var x = document.getElementsByTagName("script")[0];
					x.parentNode.insertBefore(s, x);
				});
			});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-pocket' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.coloradoindependent.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"380324799.1654d0c.71541937e2344cb9a13c8c94314db153"};
/* ]]> */
</script>
<script type='text/javascript' src='http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/plugins/instagram-feed/js/sb-instagram.js?9&#038;ver=1.8'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201706'></script>
<script type='text/javascript' src='http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/plugins/wordpress-popup/inc/external/wpmu-lib/js/wpmu-ui.3.min.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/plugins/wordpress-popup/js/public.min.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.6.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=3.5.2'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201706.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.5.2',blog:'68515038',post:'163862',tz:'-7',srv:'www.coloradoindependent.com'} ]);
	_stq.push([ 'clickTrackerInit', '68515038', '163862' ]);
</script>

<script type="text/javascript">
  var _sf_async_config = { uid: 62532, domain: 'coloradoindependent.com', useCanonical: true };
  (function() {
    function loadChartbeat() {
      window._sf_endpt = (new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src','//static.chartbeat.com/js/chartbeat.js');
      document.body.appendChild(e);
    };
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
      loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script>
</body>
</html>
