<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->

<script type="text/javascript">
    var _sf_startpt = (new Date()).getTime();
</script>
    
<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>

<title>The Home Front: In Pueblo, Colorado, where Donald Trump won, 40% are on Medicaid | The Colorado Independent</title>

<meta name="viewport" content="initial-scale=1">
    
<link href='http://fonts.googleapis.com/css?family=PT+Sans+Narrow:400,700|Rokkitt:400,700' rel='stylesheet' type='text/css'>
<link rel="shortcut icon" type="image/x-icon" href="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/ColoradoIndependent/assets/image/favicon.ico">
<link href="//netdna.bootstrapcdn.com/font-awesome/3.2.1/css/font-awesome.css" rel="stylesheet">
<link rel="stylesheet" type="text/css"  href="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/ColoradoIndependent/assets/css/global.css">
<link rel="stylesheet" type="text/css"  href="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/ColoradoIndependent/assets/css/reset.css">

<link id="default-css" href="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/ColoradoIndependent/style.css" rel="stylesheet" media="all">

	
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="i2NY0iV2fHy9AAYv78ajpH43BN_IO8SUYAgP0XBcpQs" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Colorado Independent &raquo; Feed" href="http://www.coloradoindependent.com/feed" />
<link rel="alternate" type="application/rss+xml" title="The Colorado Independent &raquo; Comments Feed" href="http://www.coloradoindependent.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="The Colorado Independent &raquo; The Home Front: In Pueblo, Colorado, where Donald Trump won, 40% are on Medicaid Comments Feed" href="http://www.coloradoindependent.com/165605/pueblo-colorado-medicaid-healthcare-trump/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.coloradoindependent.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='reset-css'  href='http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/Backstreet/css/reset.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='text-css'  href='http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/Backstreet/css/text.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='960-css'  href='http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/Backstreet/css/960.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/Backstreet/js/colorbox/colorbox.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/Backstreet/css/flexslider.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto-css'  href='http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/Backstreet/css/prettyPhoto.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/Backstreet/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/Backstreet/css/responsive.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/plugins/instagram-feed/css/sb-instagram.css?9&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_icons-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css?1&#038;ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='matweetfeeds-style-css'  href='http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/plugins/multi-account-tweet-feeds-by-webline/public/assets/css/matweetfeeds-style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/plugins/popup-maker/assets/css/site.min.css?ver=1.4.21' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_image_widget-css'  href='http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/plugins/jetpack/modules/widgets/image-widget/style.css?ver=20140808' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-wpmu-ui-3-min-css-css'  href='http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/plugins/wordpress-popup/inc/external/wpmu-lib/css/wpmu-ui.3.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-animate-3-min-css-css'  href='http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/plugins/wordpress-popup/inc/external/wpmu-lib/css/animate.3.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.5.2' type='text/css' media='all' />
<script type='text/javascript' src='http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/ColoradoIndependent/assets/js/jquery-1.7.1.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/Backstreet/js/jquery.flexslider-min.js?ver=1'></script>
<script type='text/javascript' src='http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/Backstreet/js/jcarousellite_1.0.1.pack.js?ver=1'></script>
<script type='text/javascript' src='http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/Backstreet/js/colorbox/jquery.colorbox-min.js?ver=1'></script>
<script type='text/javascript' src='http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/Backstreet/js/jquery.prettyPhoto.js?ver=1'></script>
<script type='text/javascript' src='http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/Backstreet/js/jquery.backstretch.min.js?ver=1'></script>
<script type='text/javascript' src='http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/Backstreet/js/jquery.li-scroller.1.0.js?ver=1'></script>
<script type='text/javascript' src='http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/Backstreet/js/jquery.tweet.js?ver=1'></script>
<script type='text/javascript' src='http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/Backstreet/js/custom.js?ver=1'></script>
<script type='text/javascript' src='http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/ColoradoIndependent/assets/js/slides.min.jquery.js?ver=4.7.5'></script>
<link rel='https://api.w.org/' href='http://www.coloradoindependent.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.coloradoindependent.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.coloradoindependent.com/wp-includes/wlwmanifest.xml" /> 
<link rel="canonical" href="http://www.coloradoindependent.com/165605/pueblo-colorado-medicaid-healthcare-trump" />
<link rel='shortlink' href='http://wp.me/p4DtTg-H53' />
<link rel="alternate" type="application/json+oembed" href="http://www.coloradoindependent.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.coloradoindependent.com%2F165605%2Fpueblo-colorado-medicaid-healthcare-trump" />
<link rel="alternate" type="text/xml+oembed" href="http://www.coloradoindependent.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.coloradoindependent.com%2F165605%2Fpueblo-colorado-medicaid-healthcare-trump&#038;format=xml" />
    <style id="pum-styles" type="text/css">
    /* Popup Google Fonts */
@import url('//fonts.googleapis.com/css?family=Acme|Montserrat');

/* Popup Theme 163146: Framed Border */
.pum-theme-163146, .pum-theme-framed-border { background-color: rgba( 255, 255, 255, 1 ) } 
.pum-theme-163146 .pum-container, .pum-theme-framed-border .pum-container { padding: 18px; border-radius: 0px; border: 20px outset #dd3333; box-shadow: 1px 1px 3px 0px rgba( 2, 2, 2, 0.97 ) inset; background-color: rgba( 255, 255, 255, 1 ) } 
.pum-theme-163146 .pum-title, .pum-theme-framed-border .pum-title { color: #000000; text-align: left; text-shadow: 0px 0px 0px rgba( 2, 2, 2, 0.23 ); font-family: inherit; font-size: 32px; line-height: 36px } 
.pum-theme-163146 .pum-content, .pum-theme-framed-border .pum-content { color: #2d2d2d; font-family: inherit } 
.pum-theme-163146 .pum-content + .pum-close, .pum-theme-framed-border .pum-content + .pum-close { height: 20px; width: 20px; left: auto; right: -20px; bottom: auto; top: -20px; padding: 0px; color: #ffffff; font-family: Acme; font-size: 20px; line-height: 20px; border: 1px none #ffffff; border-radius: 0px; box-shadow: 0px 0px 0px 0px rgba( 2, 2, 2, 0.23 ); text-shadow: 0px 0px 0px rgba( 0, 0, 0, 0.23 ); background-color: rgba( 255, 255, 255, 1 ) } 
/* Popup Theme 163144: Hello Box */
.pum-theme-163144, .pum-theme-hello-box { background-color: rgba( 255, 255, 255, 1 ) } 
.pum-theme-163144 .pum-container, .pum-theme-hello-box .pum-container { padding: 30px; border-radius: 80px; border: 14px solid #81d742; box-shadow: 0px 0px 0px 0px rgba( 2, 2, 2, 0 ); background-color: rgba( 255, 255, 255, 1 ) } 
.pum-theme-163144 .pum-title, .pum-theme-hello-box .pum-title { color: #2d2d2d; text-align: left; text-shadow: 0px 0px 0px rgba( 2, 2, 2, 0.23 ); font-family: Montserrat; font-size: 32px; line-height: 36px } 
.pum-theme-163144 .pum-content, .pum-theme-hello-box .pum-content { color: #2d2d2d; font-family: inherit } 
.pum-theme-163144 .pum-content + .pum-close, .pum-theme-hello-box .pum-content + .pum-close { height: auto; width: auto; left: auto; right: -30px; bottom: auto; top: -30px; padding: 0px; color: #2d2d2d; font-family: inherit; font-size: 32px; line-height: 28px; border: 1px none #ffffff; border-radius: 28px; box-shadow: 0px 0px 0px 0px rgba( 2, 2, 2, 0.23 ); text-shadow: 0px 0px 0px rgba( 0, 0, 0, 0.23 ); background-color: rgba( 255, 255, 255, 1 ) } 
/* Popup Theme 163143: Enterprise Blue */
.pum-theme-163143, .pum-theme-enterprise-blue { background-color: rgba( 255, 255, 255, 1 ) } 
.pum-theme-163143 .pum-container, .pum-theme-enterprise-blue .pum-container { padding: 28px; border-radius: 5px; border: 1px none #000000; box-shadow: 0px 10px 25px 4px rgba( 2, 2, 2, 0.5 ); background-color: rgba( 255, 255, 255, 1 ) } 
.pum-theme-163143 .pum-title, .pum-theme-enterprise-blue .pum-title { color: #315b7c; text-align: left; text-shadow: 0px 0px 0px rgba( 2, 2, 2, 0.23 ); font-family: inherit; font-size: 34px; line-height: 36px } 
.pum-theme-163143 .pum-content, .pum-theme-enterprise-blue .pum-content { color: #2d2d2d; font-family: inherit } 
.pum-theme-163143 .pum-content + .pum-close, .pum-theme-enterprise-blue .pum-content + .pum-close { height: 28px; width: 28px; left: auto; right: 8px; bottom: auto; top: 8px; padding: 4px; color: #ffffff; font-family: inherit; font-size: 20px; line-height: 20px; border: 1px none #ffffff; border-radius: 42px; box-shadow: 0px 0px 0px 0px rgba( 2, 2, 2, 0.23 ); text-shadow: 0px 0px 0px rgba( 0, 0, 0, 0.23 ); background-color: rgba( 255, 255, 255, 1 ) } 
/* Popup Theme 163142: Light Box */
.pum-theme-163142, .pum-theme-lightbox { background-color: rgba( 255, 255, 255, 1 ) } 
.pum-theme-163142 .pum-container, .pum-theme-lightbox .pum-container { padding: 18px; border-radius: 36px; border: 4px solid #000000; box-shadow: 50px 0px 30px 0px rgba( 2, 2, 2, 1 ); background-color: rgba( 255, 255, 255, 1 ) } 
.pum-theme-163142 .pum-title, .pum-theme-lightbox .pum-title { color: #000000; text-align: left; text-shadow: 0px 0px 0px rgba( 2, 2, 2, 0.23 ); font-family: inherit; font-size: 32px; line-height: 36px } 
.pum-theme-163142 .pum-content, .pum-theme-lightbox .pum-content { color: #000000; font-family: inherit } 
.pum-theme-163142 .pum-content + .pum-close, .pum-theme-lightbox .pum-content + .pum-close { height: 30px; width: 30px; left: auto; right: -24px; bottom: auto; top: -24px; padding: 0px; color: #ffffff; font-family: inherit; font-size: 24px; line-height: 26px; border: 2px solid #ffffff; border-radius: 30px; box-shadow: 0px 0px 15px 1px rgba( 2, 2, 2, 0.75 ); text-shadow: 0px 0px 0px rgba( 0, 0, 0, 0.23 ); background-color: rgba( 255, 255, 255, 1 ) } 
        </style><link rel="stylesheet" type="text/css" href="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/plugins/twitter/twitterStyle.css"/><style type='text/css'>img#wpstats{display:none}</style>				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://www.coloradoindependent.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=85afdb5091&wpp_id=165605';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The Home Front: In Pueblo, Colorado, where Donald Trump won, 40% are on Medicaid" />
<meta property="og:url" content="http://www.coloradoindependent.com/165605/pueblo-colorado-medicaid-healthcare-trump" />
<meta property="og:description" content="&quot;Cutting the federal Medicaid program by $800 billion over a decade and the federal food stamp program by nearly 30 percent are key pieces of a budget plan released by President Donald Trump this w..." />
<meta property="article:published_time" content="2017-05-24T13:43:21+00:00" />
<meta property="article:modified_time" content="2017-05-24T13:43:21+00:00" />
<meta property="article:author" content="http://www.coloradoindependent.com/author/corey-hutchins" />
<meta property="og:site_name" content="The Colorado Independent" />
<meta property="og:image" content="http://coloradoindependent.com/wp-content/uploads/timthumb-3.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@COIndependent" />
<meta name="twitter:image:src" content="http://coloradoindependent.com/wp-content/uploads/timthumb-3.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<style id="custom-css-css">/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.
*/</style>
<script type="text/javascript" src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/ColoradoIndependent/assets/js/custom-child.js"></script>

<!--[if lt IE 9]>
     <link rel="stylesheet" type="text/css" media="all"  href="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/Backstreet/assets/css/all-ie-only.css">
<![endif]-->
<!--[if lt IE 9]>


<script src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/Backstreet/js/html5.js" type="text/javascript"></script>
<![endif]-->
<script type="text/javascript">
		$(function(){
			$('#slides').slides({
				preload: true,
				generateNextPrev: true
			});
			
		$('.sub-menu li').hover(function(){
			$(this).find('a').animate({paddingLeft:'20px'},100)
			},function(){
				$(this).find('a').animate({paddingLeft:'0px'},100)
				})	
		});
		
		/**

			jQuery(window).load(function() {
			// Background
			
							jQuery.backstretch(["/wp-content/themes/ColoradoIndependent/assets/image/bkgrd.jpg"]);
						}) **/
</script>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-1686115-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
    


</head>
<body class="post-template-default single single-post postid-165605 single-format-standard">

<img class="site-bg" src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/ColoradoIndependent/assets/image/bkgrd.jpg" alt="bg">

<script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.uid = #####; //CHANGE THIS
    _sf_async_config.domain = 'http://coloradoindependent.com'; //CHANGE THIS
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = 'Change this to your Section name'; //CHANGE THIS
    _sf_async_config.authors = 'KyleHarris'; //CHANGE THIS
    /** CONFIGURATION END **/
    (function() {
        function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
    })();
</script>

<!-- Wrapper Section -->
<div class="wrapper">
  <div class="main"> 
    <!-- Header Section -->
    <div id="header" class="header-fix clear-fix">
      <div class="header-primary-sec"><a href="http://www.coloradoindependent.com" >
            </a></div>
      
      <div class="navigation">
		  <ul id="menu-top-menu" class="nav"><li id="menu-item-143888" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143888"><a href="http://coloradoindependent.com">Home</a></li>
<li id="menu-item-164955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164955"><a href="http://www.coloradoindependent.com/about-us">About us</a></li>
<li id="menu-item-143835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-143835"><a href="http://www.coloradoindependent.com/beats">The Beats</a>
<ul class="sub-menu">
	<li id="menu-item-143741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143741"><a href="http://www.coloradoindependent.com/category/civil-rights-issues">Civil Rights</a></li>
	<li id="menu-item-143742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143742"><a href="http://www.coloradoindependent.com/category/education">Education</a></li>
	<li id="menu-item-143743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143743"><a href="http://www.coloradoindependent.com/category/environment">Environment/Energy</a></li>
	<li id="menu-item-143744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143744"><a href="http://www.coloradoindependent.com/category/health">Health</a></li>
	<li id="menu-item-143747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143747"><a href="http://www.coloradoindependent.com/category/the-beats/criminal-justice">Criminal Justice</a></li>
	<li id="menu-item-143748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143748"><a href="http://www.coloradoindependent.com/category/the-beats/politics">Politics</a></li>
</ul>
</li>
<li id="menu-item-143842" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143842"><a href="http://www.coloradoindependent.com/in-depth">In-Depth</a></li>
<li id="menu-item-143740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143740"><a href="http://www.coloradoindependent.com/littwin">Littwin</a></li>
<li id="menu-item-156365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156365"><a href="http://www.coloradoindependent.com/keefe">Keefe</a></li>
<li id="menu-item-161557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161557"><a href="http://www.coloradoindependent.com/join-our-mailing-list">Mailing list</a></li>
<li id="menu-item-143752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143752"><a href="http://www.coloradoindependent.com/donate">DONATE</a></li>
</ul>          
        <div class="social">
          <ul>
            <li><a href="http://www.coloradoindependent.com/feed/rss" class="rss" title="Rss"></a></li>
            <li><a href="http://twitter.com/coindependent" class="twitter" title="Twitter"></a></li>
            <li><a href="http://www.facebook.com/ColoradoIndependent" class="fb" title="Facebook"></a></li>
          </ul>
        </div>
      </div>
    </div>    <!-- Content Section -->
    <div class="content">
		

							
      <div class="main-content">
      
	      		                
        
        <div class="civil-detail">
          <h1>The Home Front: In Pueblo, Colorado, where Donald Trump won, 40% are on Medicaid</h1>
		  <div class="subheading"><p>Your morning roundup of stories from the front pages of newspapers across Colorado</p>
</div>		  <div class="author-date-social"> 
				<span class="author">
                                        <a href="http://www.coloradoindependent.com/author/corey-hutchins">Corey Hutchins</a> </span><br> 
				<span class="calendar">May 24, 2017</span>
				<span class="printer">Just In</span>
				<span class="comments"><a href="http://www.coloradoindependent.com/165605/pueblo-colorado-medicaid-healthcare-trump/#comments">No Comments</a></span>
				<span class="social"><a href="http://www.facebook.com/sharer.php?u=http://www.coloradoindependent.com/165605/pueblo-colorado-medicaid-healthcare-trump" target="_blank"><img src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/ColoradoIndependent/assets/image/fb-icon.png" alt="Facebook"></a><a href="http://twitter.com/share?url=http://www.coloradoindependent.com/165605/pueblo-colorado-medicaid-healthcare-trump&text=The Home Front: In Pueblo, Colorado, where Donald Trump won, 40% are on Medicaid" target="_blank"><img src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/ColoradoIndependent/assets/image/tw-icon.png" alt="Twitter"></a><a href="mailto:?Subject=The Home Front: In Pueblo, Colorado, where Donald Trump won, 40% are on Medicaid&Body=http://www.coloradoindependent.com/165605/pueblo-colorado-medicaid-healthcare-trump" target="_blank"><img src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/ColoradoIndependent/assets/image/mail-icon.png" alt="Email"></a></span>
		  </div>
						<i></i>
			           </div>
        <div class="add-articles">
			           <img src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/ColoradoIndependent/timthumb.php?src=http://coloradoindependent.com/wp-content/uploads/timthumb-3.jpg&amp;w=647&amp;zc=3" width="100%" height="" alt="The Home Front: In Pueblo, Colorado, where Donald Trump won, 40% are on Medicaid" title="The Home Front: In Pueblo, Colorado, where Donald Trump won, 40% are on Medicaid"  />
            
            
            
        <p>&#8220;Cutting the federal Medicaid program by $800 billion over a decade and the federal food stamp program by nearly 30 percent are key pieces of a budget plan released by President Donald Trump this week,&#8221; <a href="http://www.chieftain.com/news/pueblo/more-than-percent-of-pueblo-county-residents-use-medicaid/article_90f1268c-3adc-5078-b7fb-f7e2d9060ec3.html">reports</a> <em><strong>The Pueblo Chieftain</strong></em>. &#8220;Those are big policy goals. If carried out, the effects would be sharply felt in Pueblo County and other communities in Southern Colorado. State officials report an average of 41 percent of Pueblo County residents &#8212; 67,561 people &#8212; received monthly Medicaid payments in the 2015-16 fiscal year. They also say that of those on Medicaid, 75 percent are working but still qualify due to their low incomes.&#8221;</p>
<p>&#8220;When it comes to economic growth, there&#8217;s a boogeyman lurking to the west, waiting to lure Colorado-bound business out of the Centennial State,&#8221; <a href="http://www.coloradoan.com/story/news/2017/05/23/utah-boogeyman-waiting-steal-colorados-growth-officials-blame-transportation/339862001/">reports</a> <em><strong>The Coloradoan</strong></em> in Fort Collins. &#8220;Colorado&#8217;s roads are leaving its economy vulnerable to its neighboring states, transportation advocates and the governor warned Tuesday. Utah has been dumping money into its roads while Colorado has spent years roiling in quagmire about how to pay for its highways. The debate reared up again this legislative session, despite lofty aspirations and an ultimately failed bipartisan push for $3.5 billion in new road funding.&#8221;</p>
<p>&#8220;Fremont County tax collections hit record numbers in 2016, which likely will be surpassed this year,&#8221; <a href="http://www.canoncitydailyrecord.com/news/canoncity-local-news/ci_31009777/fremont-countys-tax-revenue-continues-hit-record-numbers">reports</a> <em><strong>The Cañon City Daily Record</strong></em>. &#8220;County Manager Sunny Bryant shared the monthly tax collection report during Tuesday&#8217;s Fremont County Board of Commissioners meeting, which includes Retail Sales Tax, Auto Use Tax, Construction Use Tax, Lodging Tax, and the voter-approved Sheriff&#8217;s Tax.&#8221;</p>
<p>&#8220;Investing in Colorado&#8217;s transportation infrastructure, specifically along the Front Range, is necessary to accommodate the high volume of people moving into the area due to the vast economic growth, regional transportation experts say,&#8221; <a href="http://www.greeleytribune.com/news/business/gov-hickenlooper-officials-talk-state-transportation-infrastructure-needs-at-northern-colorado-economic-alliance-meeting/">reports</a> <em><strong>The Greeley Tribune</strong></em>. &#8220;The Northern Colorado Economic Alliance hosted a discussion Tuesday morning at the Windsor Readiness Center, 31725 Great Western Drive, which featured Gov. John Hickenlooper, as well as a panel of four transportation advocates in the industry. The panel included Sandra Hagen Solin, founder of Capitol Solutions, a government affairs and lobbying firm that represents business clients; Kathy Gilliland, a Colorado Department of Transportation commissioner; Curt Burgener, president of Transpro Burgener, a trucking company; and Terri Blackmore, executive director of the Northern Front Range Metropolitan Planning Organization.&#8221;</p>
<p>&#8220;Two Colorado Republicans want President Donald Trump to leave the Canyons of the Ancients National Monument in southwest Colorado alone as the administration examines other monuments,&#8221; <a href="http://www.gjsentinel.com/news/articles/officials-ask-8232feds-leave-8232ancients-park-alo">reports</a> <em><strong>The Grand Junction Daily Sentinel</strong></em>. &#8220;Canyons of the Ancients is an example of what the 1906 Antiquities Act was intended to do, “protect cultural treasures while incorporating the historic use of the land in the management of the monument so that communities support and promote the designation,” Sen. Cory Gardner and Rep. Scott Tipton wrote to Interior Secretary Ryan Zinke.&#8221;</p>
<p>&#8220;Protect the pollinators, one group of speakers urged the Longmont City Council on Tuesday night,&#8221; <a href="http://www.timescall.com/longmont-local-news/ci_31010503/longmont-city-council-hears-calls-protecting-pollinators-prairie">reports</a> <em><strong>The Longmont Times-Call</strong></em>. &#8220;Protect the prairie dogs, another group demanded. Protect both, a few said. The council&#8217;s meeting agenda already included a staff-drafted resolution affirming the city&#8217;s commitment to policies and practices intended to protect and support bees, wasps, butterflies and other pollinators on city-owned properties and encouraging other Longmont property owners to do likewise. More than five people — several of whom identified themselves as members of the Longmont Coalition for People and Pollinators — spoke in favor of the resolution, while about 20 more in the audience stood to show their support of the measure.&#8221;</p>
<p>&#8220;Steamboat Springs Police Department officers were called to a report of a bear that had attempted to break into a doughnut delivery car parked in the 3300 block of Columbine Drive,&#8221; <a href="http://www.steamboattoday.com/news/2017/may/23/moving-company-doesnt-show-time-record-monday-may-/">reports</a> <em><strong>The Steamboat Pilot</strong></em>. &#8220;The bear had ripped off the bumper of the car and was gone when officers arrived. No doughnuts were in the car at the time.&#8221;</p>
<p>&#8220;The case of the missing iron tail feathers ripped off a bronze sculpture that used to adorn the southeast corner of Ninth and Grand in Glenwood Springs has been at least partially solved,&#8221; <a href="http://www.postindependent.com/news/local/tail-feathers-from-vandalized-sculpture-recovered/">reports</a> <em><strong>The Glenwood Springs Post-Independent</strong></em>. &#8220;Recently, a hiker found the ornate piece in the area above Linwood Cemetery on the lower flank of Lookout Mountain. The area has been a problem area for illegal camping over the years. The sculpture, &#8220;Raptoround: Standing Proud,&#8221; created by the late Chuck Weaver, was vandalized in October 2015, days after Weaver died from chronic obstructive pulmonary disease at 76.&#8221;</p>
<p>&#8220;We want to make sure the river and the roadway are working in harmony with one another,&#8221; Colorado Department of Transportation project manager James Usher said during a tour Tuesday of the construction work,&#8221; <a href="http://www.reporterherald.com/news/loveland-local-news/ci_31009099/u-s-34-opening-thursday-from-loveland-estes">reports</a> <em><strong>The Loveland Reporter-Herald</strong></em>. &#8220;The 2013 floods obliterated sections of U.S. 34 west of Loveland, along with roads in other counties, cutting off access for rescue crews so much that it became the second-largest air rescue emergency in the United States behind Hurricane Katrina. Emergency repairs allowed U.S. 34 to reopen within two months.&#8221;</p>
<p>&#8220;An Oregon company, Wellons, said it was stiffed millions of dollars when it built the Gypsum biomass plant,&#8221; <a href="http://www.vaildaily.com/news/fraud-versus-defects-in-federal-court/">reports</a> <em><strong>Vail Daily</strong></em>. &#8220;Wellons also charges that Eagle Valley Clean Energy, the company that owns and operates the plant, fraudulently hid that money and more to keep from paying Wellons. Eagle Valley Clean Energy insists it did not pay Wellons because of construction defects in the plant, which, the company claims, resulted in a 2014 conveyor belt fire that led to the plant sitting idle for a year. The nine-day civil trial between the two entities started Tuesday with a six-person jury and one alternate — four women and three men — and 21 lawyers in Judge R. Brooke Jackson&#8217;s U.S. District courtroom in Denver.&#8221;</p>
<p>&#8220;In a presentation Tuesday night during a joint meeting of the City Council and Planning Board, Jeff Arthur, Boulder&#8217;s director of public works for utilities, lamented that much of the city was developed &#8216;without a good understanding of flood risk,'&#8221; <a href="http://www.dailycamera.com/news/boulder/ci_31010435/citizens-pack-public-hearing-debate-cu-boulder-south">reports</a> <em><strong>The Boulder Daily Camera</strong></em>. &#8220;Commenting specifically on the controversial, roughly 300-acre CU Boulder South property along Table Mesa Drive and U.S. 36, Arthur noted that there are more than 500 structures and close to 2,000 housing units in the South Boulder Creek floodplain. &#8220;From a strictly flood-management perspective, it&#8217;d be better to have people not living in the floodplain,&#8221; Arthur said. But, he added, &#8216;We have a lot of competing objectives.'&#8221;</p>
<p>&#8220;The investigation into the cause of a fire that engulfed 1111 Camino del Rio just before midnight Sunday was ongoing Tuesday,&#8221; <a href="https://durangoherald.com/articles/160794-atf-accelerant-sniffing-dog-assist-in-durango-fire-investigation">reports</a> <em><strong>The Durango herald</strong></em>. “It’s a huge scene to process,” said Deputy Chief Randy Black with the Durango Fire Protection District. Investigators were working through the vacated building room by room, and he did not know how long the work might take. “We want a good, thorough and complete job,” he said.</p>
<p>&#8220;The hailstorm that pounded west metro Denver with golf ball- and baseball-sized stones on May 8 will rank as the most expensive catastrophe in state history, according to estimates Tuesday from the Rocky Mountain Insurance Information Association,&#8221; <a href="http://www.denverpost.com/2017/05/23/hailstorm-costliest-ever-metro-denver/">reports</a> <em><strong>The Denver Post</strong></em>. &#8220;The insurance industry trade group estimates that more than 150,000 auto insurance claims and more than 50,000 homeowners insurance claims will be filed, resulting in $1.4 billion in insured losses.&#8221;</p>
        
            
        <div class="tags" >
	        <ul class="tags-listing">
	        							<li><a href='http://www.coloradoindependent.com/tag/colorado-front-pages' title='Colorado front pages' >Colorado front pages</a></li>
												<li><a href='http://www.coloradoindependent.com/tag/colorado-headlines' title='colorado headlines' >colorado headlines</a></li>
												<li><a href='http://www.coloradoindependent.com/tag/colorado-news' title='Colorado news' >Colorado news</a></li>
												<li><a href='http://www.coloradoindependent.com/tag/colorado-newspapers' title='colorado newspapers' >colorado newspapers</a></li>
												<li><a href='http://www.coloradoindependent.com/tag/the-home-front' title='The Home Front' >The Home Front</a></li>
									</ul>
        </div>
        
        </div>
        <div class="emailorfollow">
		<p><span style="color:#ff3333;">Like this story? Steal it!</span> Feel free to republish it in part or in full, just please give credit to The Colorado Independent and add a link to the original.</p>
        <p>Got a tip? Story pitch? <a href="mailto:tips@coloradoindependent.com"><span style="color:#ff3333;">Send us an e-mail</span></a>. Follow <a href="http://twitter.com/COindependent"><span style="color:#0099cc;">The Colorado Independent on Twitter</span></a>.</p>
        </div><BR/><BR/>
        <div class="articles social-sec">
          <h3><span style="font-size:75%!important">Like this article? Share it!</span></h3>
          
                      <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-165605" class="share-twitter sd-button share-icon" href="http://www.coloradoindependent.com/165605/pueblo-colorado-medicaid-healthcare-trump?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-165605" class="share-facebook sd-button share-icon" href="http://www.coloradoindependent.com/165605/pueblo-colorado-medicaid-healthcare-trump?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-165605" class="share-google-plus-1 sd-button share-icon" href="http://www.coloradoindependent.com/165605/pueblo-colorado-medicaid-healthcare-trump?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.coloradoindependent.com/165605/pueblo-colorado-medicaid-healthcare-trump?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://www.coloradoindependent.com/165605/pueblo-colorado-medicaid-healthcare-trump?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.coloradoindependent.com/165605/pueblo-colorado-medicaid-healthcare-trump?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-stumbleupon"><a rel="nofollow" data-shared="" class="share-stumbleupon sd-button share-icon" href="http://www.coloradoindependent.com/165605/pueblo-colorado-medicaid-healthcare-trump?share=stumbleupon" target="_blank" title="Click to share on StumbleUpon"><span>StumbleUpon</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-165605" class="share-linkedin sd-button share-icon" href="http://www.coloradoindependent.com/165605/pueblo-colorado-medicaid-healthcare-trump?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-165605" class="share-pinterest sd-button share-icon" href="http://www.coloradoindependent.com/165605/pueblo-colorado-medicaid-healthcare-trump?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="http://www.coloradoindependent.com/165605/pueblo-colorado-medicaid-healthcare-trump?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.coloradoindependent.com/165605/pueblo-colorado-medicaid-healthcare-trump#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>          </div>
       
              <!------About the Author------->
        
        <div class="author-sec">
          <h3><span style="font-size:75%!important">About the Author</span></h3>
          <img src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/plugins/user-avatar/user-avatar-pic.php?src=http://www.coloradoindependent.com/wp-content/uploads/avatars/1070/1421076021-bpfull.jpg&#038;w=1&#038;id=1070&#038;random=1475161010" alt="" class=" avatar  avatar-1  photo user-1070-avatar" width="1" height="1" /> 
          <div class="author-view">
            <h4>Corey Hutchins</h4>
                        <p>is a journalist in Colorado, and Columbia Journalism Review's Rocky Mountain correspondent for the <a href="http://www.cjr.org/united_states_project/">United States Project</a>. Follow him on Twitter <a href="https://twitter.com/CoreyHutchins?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor">@CoreyHutchins</a> and email him at CoreyHutchins [at] gmail [dot] com.</p>
          </div>
        </div>
        <!------About the Author------->
				<div class="social-sec clearfix">
            <!-- related -->
			<h3><span style="font-size:75%!important">Related Posts</span></h3><div class="relatedpost"><a href="		http://www.coloradoindependent.com/165577/boulder-graffiti-anarchist-police		"><img width="140" height="85" src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/uploads/timthumb-3.jpg" class="attachment-140x100 size-140x100 wp-post-image" alt="" srcset="http://coloradoindependent.com/wp-content/uploads/timthumb-3.jpg 646w, http://coloradoindependent.com/wp-content/uploads/timthumb-3-300x181.jpg 300w, http://coloradoindependent.com/wp-content/uploads/timthumb-3-283x171.jpg 283w" sizes="(max-width: 140px) 100vw, 140px" /><div class="ccfic"></div>The Home Front: Boulder splashed with a rash of anarchist, &#8216;Kill Trump&#8217; and anti-cop graffiti<br></a></div><div class="relatedpost"><a href="		http://www.coloradoindependent.com/165557/fremont-sheriff-colorado-hiltz		"><img width="140" height="85" src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/uploads/timthumb-3.jpg" class="attachment-140x100 size-140x100 wp-post-image" alt="" srcset="http://coloradoindependent.com/wp-content/uploads/timthumb-3.jpg 646w, http://coloradoindependent.com/wp-content/uploads/timthumb-3-300x181.jpg 300w, http://coloradoindependent.com/wp-content/uploads/timthumb-3-283x171.jpg 283w" sizes="(max-width: 140px) 100vw, 140px" /><div class="ccfic"></div>The Home Front: The Gazette reports a Colorado sheriff is &#8216;under siege as embarrassments mount&#8217;<br></a></div><div class="relatedpost"><a href="		http://www.coloradoindependent.com/165533/sheriff-colorado-maketa-trial		"><img width="140" height="85" src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/uploads/timthumb-3.jpg" class="attachment-140x100 size-140x100 wp-post-image" alt="" srcset="http://coloradoindependent.com/wp-content/uploads/timthumb-3.jpg 646w, http://coloradoindependent.com/wp-content/uploads/timthumb-3-300x181.jpg 300w, http://coloradoindependent.com/wp-content/uploads/timthumb-3-283x171.jpg 283w" sizes="(max-width: 140px) 100vw, 140px" /><div class="ccfic"></div>The Home Front: Prosecutors in trial of Colorado sheriff accused of corruption are scrambling<br></a></div><div class="relatedpost"><a href="		http://www.coloradoindependent.com/165512/fremont-sheriff-colorado-dodd-ratzlaff		"><img width="140" height="85" src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/uploads/timthumb-3.jpg" class="attachment-140x100 size-140x100 wp-post-image" alt="" srcset="http://coloradoindependent.com/wp-content/uploads/timthumb-3.jpg 646w, http://coloradoindependent.com/wp-content/uploads/timthumb-3-300x181.jpg 300w, http://coloradoindependent.com/wp-content/uploads/timthumb-3-283x171.jpg 283w" sizes="(max-width: 140px) 100vw, 140px" /><div class="ccfic"></div>The Home Front: This creepy law enforcement story out of southern Colorado is getting crazy<br></a></div>		</div>

	<!--------Facebook Comment box--------->
			<div id="fb-root"></div>
			<script type="text/javascript">
			(function(d, s, id) {
				var js, fjs = d.getElementsByTagName(s)[0];
				if (d.getElementById(id)) return;
				js = d.createElement(s); js.id = id;
				js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
				fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));
			</script>
			<div class="fb-comments" data-href="http://www.coloradoindependent.com/165605/pueblo-colorado-medicaid-healthcare-trump" data-width="630" data-num-posts="10"></div>
			<!--------/Facebook Comment box--------->
			
			<!----------Comment Box------------->
			 <div class="comment-box">
			 			     	
<div id="comments" class="comments-area">



		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a Response</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/165605/pueblo-colorado-medicaid-healthcare-trump#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="http://www.coloradoindependent.com/wp-comments-post.php?wpe-comment-post=coindependent" method="post" id="commentform" class="comment-form">
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="63" rows="8" aria-required="true"></textarea></p><p class="form-allowed-tags">You may use these <abbr title="HyperText Markup Language">HTML</abbr> tags and attributes:  <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></p><div class="left-block"><p class="comment-form-author"><label for="author">Name<span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" /></p>
<p class="comment-form-email"><label for="email">Email<span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='165605' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d19971391f" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="10"/></p>			</form>
			</div><!-- #respond -->
	
</div>
<!-- #comments .comments-area -->
		     </div>
		     <!----------/Comment Box------------->
      </div>
    
         
     
     <div class="aside">		<div class="textwidget">
					<div class="home-sidebar">
<h3>"Small Media, Big News"</h3>
<p>- Founded, 2006. Born again, 2013.</p>
</div></div>
				<div class="search-sidebar">
		<form method="get" id="search" action="http://www.coloradoindependent.com/">
			<div><input type="text" name="s" id="s" value="Search The Site ..." onfocus='if (this.value == "Search The Site ...") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search The Site ..."; }' /></div>
			<div><button type="submit" id="searchbutton">Search</button></div>
		</form>
		</div>
		<div class="home-sidebar"><h2 class="widgettitle">THE HOME FRONT</h2>
<div class="jetpack-image-container"><div style="width: 310px" class="wp-caption aligncenter"><a href="http://www.coloradoindependent.com/165577/boulder-graffiti-anarchist-police"><img src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/ColoradoIndependent/timthumb.php?src=http://coloradoindependent.com/wp-content/uploads/timthumb-3.jpg&#038;w=647&#038;zc=3" alt="THE HOME FRONT" title="THE HOME FRONT" width="300" height="210" /></a><p class="wp-caption-text">Today's front pages from across Colorado</p></div></div>
</div><div class="home-sidebar"><h2 class="widgettitle">WIRETAP</h2>
<div class="jetpack-image-container"><div style="width: 310px" class="wp-caption aligncenter"><a href="http://www.coloradoindependent.com/165556/wiretap-trump-saudi-arabia-palmyra-islam-terrorism-isis-medicaid-comey"><img src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/ColoradoIndependent/timthumb.php?src=http://coloradoindependent.com/wp-content/uploads/WT08.jpg&#038;w=647&#038;zc=3" alt="WIRETAP" title="WIRETAP" width="300" height="210" /></a><p class="wp-caption-text">Must-reads from around the web</p></div></div>
</div><div class="home-sidebar"><h2 class="widgettitle">DONATE</h2>
<div class="jetpack-image-container"><a href="https://www.coloradoindependent.com/donate"><img src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/uploads/Your-donations-keepindependent-journalismalive-in-Colorado-1.jpg" class="alignnone" width="300" height="251" /></a></div>
</div>
<!-- WordPress Popular Posts Plugin v3.3.4 [W] [weekly] [avg] [regular] -->
<div class="home-sidebar">
<h2 class="widgettitle">What people are reading</h2>

<ul class="wpp-list">
<li><a href="http://www.coloradoindependent.com/165517/bradley-foundation-redprint-colorado" title="Hacked docs from Wisconsin: A ‘redprint’ plan to shift Colorado to the right?" target="_self"><img width="130" height="90" src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/uploads/33885689791_3097df5dc3_z-130x90.jpg" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="" /><div class="ccfic"></div></a> <a href="http://www.coloradoindependent.com/165517/bradley-foundation-redprint-colorado" title="Hacked docs from Wisconsin: A ‘redprint’ plan to shift Colorado to the right?" class="wpp-post-title" target="_self">Hacked docs from Wisconsin: A ‘redprint’ plan to shift Colorado to the right?</a> </li>
<li><a href="http://www.coloradoindependent.com/165520/coffman-cogcc-appeal-martinez-colorado" title="Colorado’s governor said he didn’t want to appeal a controversial oil-and-gas ruling. The attorney general did it anyway." target="_self"><img width="130" height="90" src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/uploads/Attorney-General-Coffman-1-130x90.jpg" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="" /><div class="ccfic"></div></a> <a href="http://www.coloradoindependent.com/165520/coffman-cogcc-appeal-martinez-colorado" title="Colorado’s governor said he didn’t want to appeal a controversial oil-and-gas ruling. The attorney general did it anyway." class="wpp-post-title" target="_self">Colorado’s governor said he didn’t want to appeal a controversial oil-and-gas ruling. The attorney general did it anyway.</a> </li>
<li><a href="http://www.coloradoindependent.com/165584/colorado-landfill-media-evidence" title="A Colorado reporter finds criminal evidence— in a landfill" target="_self"><img width="130" height="90" src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/uploads/9090732482_ab00c29b50_z-130x90.jpg" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="" /><div class="ccfic"></div></a> <a href="http://www.coloradoindependent.com/165584/colorado-landfill-media-evidence" title="A Colorado reporter finds criminal evidence— in a landfill" class="wpp-post-title" target="_self">A Colorado reporter finds criminal evidence— in a landfill</a> </li>
<li><a href="http://www.coloradoindependent.com/165549/hickenlooper-martinez-coffman-oil-and-gas-appeal" title="GREENE: In opposing appeal of landmark oil-and-gas ruling, Hick is more talk than action" target="_self"><img width="130" height="90" src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/uploads/hickenlooper-face-130x90.jpg" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="" /><div class="ccfic"></div></a> <a href="http://www.coloradoindependent.com/165549/hickenlooper-martinez-coffman-oil-and-gas-appeal" title="GREENE: In opposing appeal of landmark oil-and-gas ruling, Hick is more talk than action" class="wpp-post-title" target="_self">GREENE: In opposing appeal of landmark oil-and-gas ruling, Hick is more talk than action</a> </li>
<li><a href="http://www.coloradoindependent.com/165497/fractured-firestone-explosion-colorado" title="FRACTURED: Reckless abandonment" target="_self"><img width="130" height="90" src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/uploads/IMG_1277-1-130x90.jpg" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="" /><div class="ccfic"></div></a> <a href="http://www.coloradoindependent.com/165497/fractured-firestone-explosion-colorado" title="FRACTURED: Reckless abandonment" class="wpp-post-title" target="_self">FRACTURED: Reckless abandonment</a> </li>

</ul>
</div>
<!-- End WordPress Popular Posts Plugin v3.3.4 -->
<div class="home-sidebar"><h2 class="widgettitle">KGNU Community Radio</h2>
<div class="jetpack-image-container"><div style="width: 285px" class="wp-caption alignnone"><a target="_blank" href="http://news.kgnu.org"><img src="http://www.kgnu.org/graphics/logo.gif" width="275" height="100" /></a><p class="wp-caption-text">Hear headlines from The Indy every Monday,  Wednesday and Friday at 2:55 pm</p></div></div>
</div>		<div class="textwidget">
		<h2 class="widgettitle">KEEP IN TOUCH</h2>
			<script src="https://s3-us-west-2.amazonaws.com/bloomerang-public-cdn/coloradoindependent/.widget-js/80896.js" type="text/javascript"></script>
    </div>
			<!-- Elections -->
        
<div class="articles-points ci-rolly">
<h3><span><a href="/just-in" style="text-transform:uppercase">Just In</a></span></h3><!--.-->
<div style="height:300px;overflow-y:scroll;overflow-x:hidden;border-top:1px dotted #999;border-bottom:1px dotted #999;" id="e14scroll">		    
		                                              <div class="some-points" style="width: 288px;">	         
						           							          <a href="http://www.coloradoindependent.com/165605/pueblo-colorado-medicaid-healthcare-trump"><img src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/ColoradoIndependent/timthumb.php?src=http://coloradoindependent.com/wp-content/uploads/timthumb-3.jpg&amp;h=60&amp;w=76&amp;zc=1"  alt="img" height="60" width="76" /></a>						          
                                        <div class="view" style="width:190px;margin-right:15px;"><h5><a href="http://www.coloradoindependent.com/165605/pueblo-colorado-medicaid-healthcare-trump">The Home Front: In Pueblo, Colorado, where Donald Trump won, 40% are on Medicaid</a></h5></div>
						          
						   </div>       
						        
				                                            <div class="some-points" style="width: 288px;">	         
						           							          <a href="http://www.coloradoindependent.com/165602/transgender-surgery-case-james-pennington"><img src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/ColoradoIndependent/timthumb.php?src=http://coloradoindependent.com/wp-content/uploads/Screen-Shot-2017-05-23-at-16.57.14.png&amp;h=60&amp;w=76&amp;zc=1"  alt="img" height="60" width="76" /></a>						          
                                        <div class="view" style="width:190px;margin-right:15px;"><h5><a href="http://www.coloradoindependent.com/165602/transgender-surgery-case-james-pennington">Charges filed in botched transgender surgery case; victim blames a broken health care system</a></h5></div>
						          
						   </div>       
						        
				                                            <div class="some-points" style="width: 288px;">	         
						           							          <a href="http://www.coloradoindependent.com/165572/onemain-subprime-loan-predatory-lending"><img src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/ColoradoIndependent/timthumb.php?src=http://coloradoindependent.com/wp-content/uploads/1-28.jpg&amp;h=60&amp;w=76&amp;zc=1"  alt="img" height="60" width="76" /></a>						          
                                        <div class="view" style="width:190px;margin-right:15px;"><h5><a href="http://www.coloradoindependent.com/165572/onemain-subprime-loan-predatory-lending">Report: Subprime lending giant&#8217;s add-on &#8220;loan protections&#8221; put borrowers at risk</a></h5></div>
						          
						   </div>       
						        
				                                            <div class="some-points" style="width: 288px;">	         
						           							          <a href="http://www.coloradoindependent.com/165589/tabor-republicans-hospital-provider-primaries-colorado"><img src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/ColoradoIndependent/timthumb.php?src=http://coloradoindependent.com/wp-content/uploads/5241789712_eb83b96ac7_z.jpg&amp;h=60&amp;w=76&amp;zc=1"  alt="img" height="60" width="76" /></a>						          
                                        <div class="view" style="width:190px;margin-right:15px;"><h5><a href="http://www.coloradoindependent.com/165589/tabor-republicans-hospital-provider-primaries-colorado">Did the Colorado legislature’s biggest compromise set a Republican tripwire over TABOR?</a></h5></div>
						          
						   </div>       
						        
				                                            <div class="some-points" style="width: 288px;">	         
						           							          <a href="http://www.coloradoindependent.com/165591/ken-salazar-anadarko-firestone-colorado"><img src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/ColoradoIndependent/timthumb.php?src=http://coloradoindependent.com/wp-content/uploads/7263404186_6913b6c845_z.jpg&amp;h=60&amp;w=76&amp;zc=1"  alt="img" height="60" width="76" /></a>						          
                                        <div class="view" style="width:190px;margin-right:15px;"><h5><a href="http://www.coloradoindependent.com/165591/ken-salazar-anadarko-firestone-colorado">Report: Colorado’s Ken Salazar was hired by Anadarko after Firestone explosion</a></h5></div>
						          
						   </div>       
						        
				                                            <div class="some-points" style="width: 288px;">	         
						           							          <a href="http://www.coloradoindependent.com/165584/colorado-landfill-media-evidence"><img src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/ColoradoIndependent/timthumb.php?src=http://coloradoindependent.com/wp-content/uploads/9090732482_ab00c29b50_z.jpg&amp;h=60&amp;w=76&amp;zc=1"  alt="img" height="60" width="76" /></a>						          
                                        <div class="view" style="width:190px;margin-right:15px;"><h5><a href="http://www.coloradoindependent.com/165584/colorado-landfill-media-evidence">A Colorado reporter finds criminal evidence— in a landfill</a></h5></div>
						          
						   </div>       
						        
				                                            <div class="some-points" style="width: 288px;">	         
						           							          <a href="http://www.coloradoindependent.com/165571/extraction-pipeline-cogcc"><img src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/ColoradoIndependent/timthumb.php?src=http://coloradoindependent.com/wp-content/uploads/TripCreek_Stills_004.jpg&amp;h=60&amp;w=76&amp;zc=1"  alt="img" height="60" width="76" /></a>						          
                                        <div class="view" style="width:190px;margin-right:15px;"><h5><a href="http://www.coloradoindependent.com/165571/extraction-pipeline-cogcc">Homeowners laud Extraction for planned pipeline, but keep the heat on state regulators</a></h5></div>
						          
						   </div>       
						        
				                                            <div class="some-points" style="width: 288px;">	         
						           							          <a href="http://www.coloradoindependent.com/165579/after-seven-months-recommendations-due-from-denver-task-force-on-african-american-equity-issues"><img src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/ColoradoIndependent/timthumb.php?src=http://coloradoindependent.com/wp-content/uploads/allen-smith-press-conference-900x0-c-default.jpg&amp;h=60&amp;w=76&amp;zc=1"  alt="img" height="60" width="76" /></a>						          
                                        <div class="view" style="width:190px;margin-right:15px;"><h5><a href="http://www.coloradoindependent.com/165579/after-seven-months-recommendations-due-from-denver-task-force-on-african-american-equity-issues">After seven months, recommendations due from Denver task force on African-American equity issues</a></h5></div>
						          
						   </div>       
						        
				                                            <div class="some-points" style="width: 288px;">	         
						           							          <a href="http://www.coloradoindependent.com/165577/boulder-graffiti-anarchist-police"><img src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/ColoradoIndependent/timthumb.php?src=http://coloradoindependent.com/wp-content/uploads/timthumb-3.jpg&amp;h=60&amp;w=76&amp;zc=1"  alt="img" height="60" width="76" /></a>						          
                                        <div class="view" style="width:190px;margin-right:15px;"><h5><a href="http://www.coloradoindependent.com/165577/boulder-graffiti-anarchist-police">The Home Front: Boulder splashed with a rash of anarchist, &#8216;Kill Trump&#8217; and anti-cop graffiti</a></h5></div>
						          
						   </div>       
						        
				                                            <div class="some-points" style="width: 288px;">	         
						           							          <a href="http://www.coloradoindependent.com/165566/rocky-flats-refuge-lawsuit"><img src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/ColoradoIndependent/timthumb.php?src=http://coloradoindependent.com/wp-content/uploads/7597558218_bf5fd5c209_z.jpg&amp;h=60&amp;w=76&amp;zc=1"  alt="img" height="60" width="76" /></a>						          
                                        <div class="view" style="width:190px;margin-right:15px;"><h5><a href="http://www.coloradoindependent.com/165566/rocky-flats-refuge-lawsuit">Environmental concerns over Rocky Flats refuge prompt federal lawsuit</a></h5></div>
						          
						   </div>       
						        
				                                            <div class="some-points" style="width: 288px;">	         
						           							          <a href="http://www.coloradoindependent.com/165560/jeffco-school-suspensions-denver"><img src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/ColoradoIndependent/timthumb.php?src=http://coloradoindependent.com/wp-content/uploads/jeffco-1.jpg&amp;h=60&amp;w=76&amp;zc=1"  alt="img" height="60" width="76" /></a>						          
                                        <div class="view" style="width:190px;margin-right:15px;"><h5><a href="http://www.coloradoindependent.com/165560/jeffco-school-suspensions-denver">Jeffco suspended an average of four young students a day last year. Officials are taking note.</a></h5></div>
						          
						   </div>       
						        
				                                            <div class="some-points" style="width: 288px;">	         
						           							          <a href="http://www.coloradoindependent.com/165557/fremont-sheriff-colorado-hiltz"><img src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/ColoradoIndependent/timthumb.php?src=http://coloradoindependent.com/wp-content/uploads/timthumb-3.jpg&amp;h=60&amp;w=76&amp;zc=1"  alt="img" height="60" width="76" /></a>						          
                                        <div class="view" style="width:190px;margin-right:15px;"><h5><a href="http://www.coloradoindependent.com/165557/fremont-sheriff-colorado-hiltz">The Home Front: The Gazette reports a Colorado sheriff is &#8216;under siege as embarrassments mount&#8217;</a></h5></div>
						          
						   </div>       
						        
				                                            <div class="some-points" style="width: 288px;">	         
						           							          <a href="http://www.coloradoindependent.com/165556/wiretap-trump-saudi-arabia-palmyra-islam-terrorism-isis-medicaid-comey"><img src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/ColoradoIndependent/timthumb.php?src=http://coloradoindependent.com/wp-content/uploads/WT22-1.jpg&amp;h=60&amp;w=76&amp;zc=1"  alt="img" height="60" width="76" /></a>						          
                                        <div class="view" style="width:190px;margin-right:15px;"><h5><a href="http://www.coloradoindependent.com/165556/wiretap-trump-saudi-arabia-palmyra-islam-terrorism-isis-medicaid-comey">Wiretap: Trump flies all the way to Saudi Arabia and forgets to say &#8220;radical Islamic terrorism&#8221;</a></h5></div>
						          
						   </div>       
						        
				                                            <div class="some-points" style="width: 288px;">	         
						           							          <a href="http://www.coloradoindependent.com/165549/hickenlooper-martinez-coffman-oil-and-gas-appeal"><img src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/ColoradoIndependent/timthumb.php?src=http://coloradoindependent.com/wp-content/uploads/hickenlooper-face.jpg&amp;h=60&amp;w=76&amp;zc=1"  alt="img" height="60" width="76" /></a>						          
                                        <div class="view" style="width:190px;margin-right:15px;"><h5><a href="http://www.coloradoindependent.com/165549/hickenlooper-martinez-coffman-oil-and-gas-appeal">GREENE: In opposing appeal of landmark oil-and-gas ruling, Hick is more talk than action</a></h5></div>
						          
						   </div>       
						        
				                                            <div class="some-points" style="width: 288px;">	         
						           							          <a href="http://www.coloradoindependent.com/165545/gov-no-special-session"><img src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/ColoradoIndependent/timthumb.php?src=http://coloradoindependent.com/wp-content/uploads/hick-1.jpg&amp;h=60&amp;w=76&amp;zc=1"  alt="img" height="60" width="76" /></a>						          
                                        <div class="view" style="width:190px;margin-right:15px;"><h5><a href="http://www.coloradoindependent.com/165545/gov-no-special-session">Gov says: No special session for you!</a></h5></div>
						          
						   </div>       
						        
				                                            <div class="some-points" style="width: 288px;">	         
						           							          <a href="http://www.coloradoindependent.com/165542/colorado-hickenlooper-pardon-ice-lima-marin"><img src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/ColoradoIndependent/timthumb.php?src=http://coloradoindependent.com/wp-content/uploads/Screen-Shot-2017-05-17-at-6.24.52-PM.png&amp;h=60&amp;w=76&amp;zc=1"  alt="img" height="60" width="76" /></a>						          
                                        <div class="view" style="width:190px;margin-right:15px;"><h5><a href="http://www.coloradoindependent.com/165542/colorado-hickenlooper-pardon-ice-lima-marin">Colorado Gov. Hickenlooper just pardoned Lima-Marin, the Cuban immigrant picked up by ICE</a></h5></div>
						          
						   </div>       
						        
				                                            <div class="some-points" style="width: 288px;">	         
						           							          <a href="http://www.coloradoindependent.com/165538/denver-charter-applicant-alleges-school-isnt-getting-a-fair-shot-because-of-prior-controversy"><img src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/ColoradoIndependent/timthumb.php?src=http://coloradoindependent.com/wp-content/uploads/chalkbeatgreenlee.png&amp;h=60&amp;w=76&amp;zc=1"  alt="img" height="60" width="76" /></a>						          
                                        <div class="view" style="width:190px;margin-right:15px;"><h5><a href="http://www.coloradoindependent.com/165538/denver-charter-applicant-alleges-school-isnt-getting-a-fair-shot-because-of-prior-controversy">Denver charter applicant alleges school isn’t getting a fair shot because of ‘prior controversy’</a></h5></div>
						          
						   </div>       
						        
				                                            <div class="some-points" style="width: 288px;">	         
						           							          <a href="http://www.coloradoindependent.com/165517/bradley-foundation-redprint-colorado"><img src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/ColoradoIndependent/timthumb.php?src=http://coloradoindependent.com/wp-content/uploads/33885689791_3097df5dc3_z.jpg&amp;h=60&amp;w=76&amp;zc=1"  alt="img" height="60" width="76" /></a>						          
                                        <div class="view" style="width:190px;margin-right:15px;"><h5><a href="http://www.coloradoindependent.com/165517/bradley-foundation-redprint-colorado">Hacked docs from Wisconsin: A ‘redprint’ plan to shift Colorado to the right?</a></h5></div>
						          
						   </div>       
						        
				                                            <div class="some-points" style="width: 288px;">	         
						           							          <a href="http://www.coloradoindependent.com/165533/sheriff-colorado-maketa-trial"><img src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/ColoradoIndependent/timthumb.php?src=http://coloradoindependent.com/wp-content/uploads/timthumb-3.jpg&amp;h=60&amp;w=76&amp;zc=1"  alt="img" height="60" width="76" /></a>						          
                                        <div class="view" style="width:190px;margin-right:15px;"><h5><a href="http://www.coloradoindependent.com/165533/sheriff-colorado-maketa-trial">The Home Front: Prosecutors in trial of Colorado sheriff accused of corruption are scrambling</a></h5></div>
						          
						   </div>       
						        
				                                            <div class="some-points" style="width: 288px;">	         
						           							          <a href="http://www.coloradoindependent.com/165529/wiretap-fbi-comey-trump-meuller-witch-hunt-lieberman-nixon"><img src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/ColoradoIndependent/timthumb.php?src=http://coloradoindependent.com/wp-content/uploads/33804105751_78ef87cc0a_z.jpg&amp;h=60&amp;w=76&amp;zc=1"  alt="img" height="60" width="76" /></a>						          
                                        <div class="view" style="width:190px;margin-right:15px;"><h5><a href="http://www.coloradoindependent.com/165529/wiretap-fbi-comey-trump-meuller-witch-hunt-lieberman-nixon">Wiretap: As FBI director, Comey couldn&#8217;t keep far enough away from Trump</a></h5></div>
						          
						   </div>       
						        
				                                </div>
    
    <div style="text-align:center" class="e14arr"><link href="//maxcdn.bootstrapcdn.com/font-awesome/4.1.0/css/font-awesome.min.css" rel="stylesheet"><em style="font-size: 12px;color:#666;">scroll</em><br/><i class="fa fa-angle-double-down"></i></div>
   <a href="/just-in-elections-2014" class="read-more">Read More</a> 
    </div>
                    
<!-- /Elections --> 


<!-- Events -->
        
        <div class="articles-points">
<h3><span><a href="/events">EVENTS</a></span></h3>
		          	         
						           							          <a href="http://www.coloradoindependent.com/165337/politics-unplugged-kmgh-050717"><img src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/ColoradoIndependent/timthumb.php?src=http://coloradoindependent.com/wp-content/uploads/Screen-Shot-2017-05-08-at-12.14.18-PM-e1494267265676.png&amp;h=166&amp;w=287&amp;zc=1"  alt="img" height="166" width="287" /></a>						          <h5 style="margin-top:10px;"><a href="http://www.coloradoindependent.com/165337/politics-unplugged-kmgh-050717">The Indy&#8217;s Marianne Goodland on this week&#8217;s Politics Unplugged</a></h5>
						          						           <!--<p>May 08, 2017 / No Comments</p> -->
						          <p class="excerpt">This week on KMGH-7&#8217;s Politics Unplugged: the hospital provider fee, what&#8217;s next for transportation and how did the 2017 General Assembly fare? &nbsp; &nbsp;</p>
						          <a href="http://www.coloradoindependent.com/165337/politics-unplugged-kmgh-050717" class="read-more">Read More</a>
						          
						        
				                                
                    		     
		 
<!-- Past Events -->
		                                              <div class="some-points">	         
						           							          <a href="http://www.coloradoindependent.com/164812/goodland-kmgh-april-10"><img src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/ColoradoIndependent/timthumb.php?src=http://coloradoindependent.com/wp-content/uploads/Screen-Shot-2017-03-14-at-10.48.02-AM.png&amp;h=60&amp;w=76&amp;zc=1"  alt="img" height="60" width="76" /></a>						          
                                        <div class="view"><h5><a href="http://www.coloradoindependent.com/164812/goodland-kmgh-april-10">Indy reporter Marianne Goodland talks statehouse politics on KMGH</a></h5></div>
						          
						          
						        
				                                </div>
                    </div>


<!-- /Events -->


<div class="articles-points">
<h3><span><a href="https://twitter.com/COindependent">TWITTER</a></span></h3>
             <a class="twitter-timeline"  href="https://twitter.com/COindependent" data-widget-id="526458261130584064">Tweets by @COindependent</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
             
</div>    


  			<!-- The Blogs -->
        
                	<div class="articles-points">
		          <h3><span><a href="/the-blogs">THE BLOGS</a></span></h3>
		          		          
						         
						           							          <a href="http://www.coloradoindependent.com/165605/pueblo-colorado-medicaid-healthcare-trump"><img src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/ColoradoIndependent/timthumb.php?src=http://coloradoindependent.com/wp-content/uploads/timthumb-3.jpg&amp;h=166&amp;w=287&amp;zc=1"  alt="img" height="166" width="287" /></a>						          <h5 style="margin-top:10px;"><a href="http://www.coloradoindependent.com/165605/pueblo-colorado-medicaid-healthcare-trump">The Home Front: In Pueblo, Colorado, where Donald Trump won, 40% are on Medicaid</a></h5>
						          						           <!--<p>May 24, 2017 / No Comments</p> -->
						          <p class="excerpt">&#8220;Cutting the federal Medicaid program by $800 billion over a decade and the federal food stamp program by nearly 30 percent are key pieces of [&hellip;]</p>
						          <a href="http://www.coloradoindependent.com/165605/pueblo-colorado-medicaid-healthcare-trump" class="read-more">Read More</a>
						          
						        
				        		     </div>
		 <!-- /The Blogs -->



<!--
			<div class="twitter-wrapper">
			<div class="twitter-sec">
			        <div class="twitter-detail">
												</div>
			</div>
        </div>
-->
         <!-- Sidebar Widget -->

	   <div class="articles-points">
    <h3><span><a href="http://facebook.com/coloradoindependent">FACEBOOK</a></span></h3> 
        <!-- Facebook Likebox -->
        <div class="face-book-sec"> 
        	<iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2FColoradoIndependent+&amp;width=300&amp;height=258&amp;colorscheme=light&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=true&amp;appId=405397396175913" style="border:none; overflow:hidden; width:300px; height:258px;"></iframe>
        </div>
        <!-- Facebook Likebox -->
        </div>
   
     
        <div class="search-wrapper">
          <div class="search-sec">
            <form action="http://www.coloradoindependent.com/" role="search" method="get">
              <input type="text" name="s" value="Search The Site..."  onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
              <input type="submit" value="search" />
            </form>
          </div>
        </div>
<script>

$('.e14arr').on('click', function(e){
   e.preventDefault();
   var e14scroll = $('#e14scroll');
  e14scroll.animate(   {scrollTop:(e14scroll.scrollTop()+75)}, 100);
});
</script>




 <script src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/ColoradoIndependent/assets/js/hammer.min.js"></script> 
<script>
$('document').ready(function(){
    if(!($.browser.msie)){
        $('.articles-primary-sec img').attr({'width': '', height: ''}); // once on load
    }
    $('.content>.aside').addClass('ci-sidebar'); // once on load
    $('<div />').addClass('aside ci-resp-top').insertBefore('.main-content'); // once on load
    
    function makeSmall(){
        $('body').addClass('ci-resp');
        //$('.banner').hide();
        $('.banner').appendTo('.ci-resp-top');
        $('.ci-sidebar .textwidget').appendTo('.ci-resp-top');
        $('.ci-sidebar .ci-rolly').appendTo('.ci-resp-top');    
    }
    function makeBig(){
        $('body').removeClass('ci-resp');
        //$('.banner').show();
        $('.banner').prependTo('.main-content');
        $('.ci-resp-top .ci-rolly').prependTo('.ci-sidebar');
        $('.ci-resp-top .textwidget').prependTo('.ci-sidebar');
    }
    function checkResponsive(){
        if($('body').hasClass('home')){
            var winwidth = $(window).width();
            if(winwidth<800 && !$('body').hasClass('ci-resp')){
                makeSmall();   
            }else if(winwidth>=800 && $('body').hasClass('ci-resp')){
                makeBig();
            }
        } // end if home
    }
    var ciTimer;
    $(window).resize(function(){
        clearTimeout(ciTimer);
        ciTimer = setTimeout(checkResponsive, 50);
    });
    
    checkResponsive();
    // make slider touch-swipeable
    var homeslider = document.getElementById('slides');
    if(homeslider){
        var hammertime = new Hammer(homeslider);
        hammertime.on('swiperight', function(ev) {
            $('#slides a.prev').trigger('click');
        });
        hammertime.on('swipeleft', function(ev) {
            $('#slides a.next').trigger('click');
        });
    }    
});
</script>
<!--[if lte IE 10]>
<style type="text/css">
.articles-primary-sec img{
    width: 300px !important; 
    height: 170px !important;
 }
</style>
<![endif]-->

       
      </div>
      
      
      
    </div>
    
    <!-- Footer Section -->
    <div id="footer">
      <div class="footer-primary-sec">
        <div class="foot-logo"> <a href="http://www.coloradoindependent.com"><img src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/ColoradoIndependent/timthumb.php?src=http://coloradoindependent.com/wp-content/uploads/footer-logo.jpg&amp;h=229&amp;w=264&amp;zc=1" height="229" width="264" alt="img" title="Welcome To The Colorado Independent"></a> </div>
        <div class="footer-info">
        <h3 class="footer">Our Mission</h3>
          		<div class="textwidget">
					<a href="/about-us/" style="color:#fff">To serve the needs of readers and communities throughout Colorado according to this simple, meaningful idea: The only bias we have is for good journalism. We take the role of journalism as a public trust seriously. The goal is to make impact, to inspire action by moving readers on important issues with stories that provide missing context, unearth buried facts and amplify unheard voices. </a></div>
		        </div>
        
        <!-- Categories -->
        <div class="footer-list modified">
		 <h3 class="footer">Categories</h3>
			 <div class="menu-footer-category-container"><ul id="menu-footer-category" class="menu"><li id="menu-item-143824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143824"><a href="http://www.coloradoindependent.com/category/civil-rights-issues">Civil Rights</a></li>
<li id="menu-item-143830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143830"><a href="http://www.coloradoindependent.com/category/the-beats/criminal-justice">Criminal Justice</a></li>
<li id="menu-item-143825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143825"><a href="http://www.coloradoindependent.com/category/education">Education</a></li>
<li id="menu-item-143826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143826"><a href="http://www.coloradoindependent.com/category/environment">Environment/Energy</a></li>
<li id="menu-item-143827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143827"><a href="http://www.coloradoindependent.com/category/health">Health</a></li>
<li id="menu-item-143831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143831"><a href="http://www.coloradoindependent.com/category/the-beats/politics">Politics</a></li>
</ul></div>			
        </div>
        <!-- // Categories -->
        
        <!-- Information -->
        <div class="footer-list modified">
			 <h3 class="footer">Information</h3>
			 <div class="menu-information-container"><ul id="menu-information" class="menu"><li id="menu-item-143755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143755"><a href="http://www.coloradoindependent.com/about-us">About us</a></li>
<li id="menu-item-143753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143753"><a href="http://www.coloradoindependent.com/donate">DONATE</a></li>
<li id="menu-item-143754" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143754"><a href="http://www.coloradoindependent.com/contact-us">Contact Us</a></li>
<li id="menu-item-143884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143884"><a href="http://www.coloradoindependent.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-156216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156216"><a href="http://www.coloradoindependent.com/board-of-directors">Board of Directors</a></li>
</ul></div>        </div>
        <!-- // Information -->
        
      </div>
      <div class="footer-nav">
      <div class="menu-top-menu-container"><ul id="menu-top-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143888"><a href="http://coloradoindependent.com">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164955"><a href="http://www.coloradoindependent.com/about-us">About us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-143835"><a href="http://www.coloradoindependent.com/beats">The Beats</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143842"><a href="http://www.coloradoindependent.com/in-depth">In-Depth</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143740"><a href="http://www.coloradoindependent.com/littwin">Littwin</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156365"><a href="http://www.coloradoindependent.com/keefe">Keefe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161557"><a href="http://www.coloradoindependent.com/join-our-mailing-list">Mailing list</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143752"><a href="http://www.coloradoindependent.com/donate">DONATE</a></li>
</ul></div>      </div>
      <div class="copy-right"> <span>Photo Credit:  Denver Public Library; Western History Collection; L C. McClure; MCC-1824; Site             </span> </div>
    </div>
    <!-- // Wrapper/Page End. --> 
  </div>
</div>
	<script>
		var getElementsByClassName=function(a,b,c){if(document.getElementsByClassName){getElementsByClassName=function(a,b,c){c=c||document;var d=c.getElementsByClassName(a),e=b?new RegExp("\\b"+b+"\\b","i"):null,f=[],g;for(var h=0,i=d.length;h<i;h+=1){g=d[h];if(!e||e.test(g.nodeName)){f.push(g)}}return f}}else if(document.evaluate){getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e="",f="http://www.w3.org/1999/xhtml",g=document.documentElement.namespaceURI===f?f:null,h=[],i,j;for(var k=0,l=d.length;k<l;k+=1){e+="[contains(concat(' ', @class, ' '), ' "+d[k]+" ')]"}try{i=document.evaluate(".//"+b+e,c,g,0,null)}catch(m){i=document.evaluate(".//"+b+e,c,null,0,null)}while(j=i.iterateNext()){h.push(j)}return h}}else{getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e=[],f=b==="*"&&c.all?c.all:c.getElementsByTagName(b),g,h=[],i;for(var j=0,k=d.length;j<k;j+=1){e.push(new RegExp("(^|\\s)"+d[j]+"(\\s|$)"))}for(var l=0,m=f.length;l<m;l+=1){g=f[l];i=false;for(var n=0,o=e.length;n<o;n+=1){i=e[n].test(g.className);if(!i){break}}if(i){h.push(g)}}return h}}return getElementsByClassName(a,b,c)},
			dropdowns = getElementsByClassName( 'dropdown-menu' );
		for ( i=0; i<dropdowns.length; i++ )
			dropdowns[i].onchange = function(){ if ( this.value != '' ) window.location.href = this.value; }
	</script>
	<script>window._popup_data = {"ajaxurl":"https:\/\/www.coloradoindependent.com\/wp-admin\/admin-ajax.php","do":"get_data","ajax_data":{"orig_request_uri":"\/165605\/pueblo-colorado-medicaid-healthcare-trump"}};</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.coloradoindependent.com\/165605\/pueblo-colorado-medicaid-healthcare-trump":165605};
		window.WPCOM_jetpack = true;
				window.WPCOM_site_ID = 68515038;
			</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/165605/pueblo-colorado-medicaid-healthcare-trump" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<img style="float: right; display: none" class="loading" src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
			jQuery(document).on('ready', function(){
				jQuery('body').on('click', 'a.share-pinterest', function(e){
					e.preventDefault();

					// Load Pinterest Bookmarklet code
					var s = document.createElement("script");
					s.type = "text/javascript";
					s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
					var x = document.getElementsByTagName("script")[0];
					x.parentNode.insertBefore(s, x);

					// Trigger Stats
					var s = document.createElement("script");
					s.type = "text/javascript";
					s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
					var x = document.getElementsByTagName("script")[0];
					x.parentNode.insertBefore(s, x);
				});
			});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-pocket' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.coloradoindependent.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"380324799.1654d0c.71541937e2344cb9a13c8c94314db153"};
/* ]]> */
</script>
<script type='text/javascript' src='http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/plugins/instagram-feed/js/sb-instagram.js?9&#038;ver=1.8'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201721'></script>
<script type='text/javascript' src='http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/plugins/wordpress-popup/inc/external/wpmu-lib/js/wpmu-ui.3.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/plugins/wordpress-popup/js/public.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=3.5.2'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201721.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.5.2',blog:'68515038',post:'165605',tz:'-6',srv:'www.coloradoindependent.com'} ]);
	_stq.push([ 'clickTrackerInit', '68515038', '165605' ]);
</script>

<script type="text/javascript">
  var _sf_async_config = { uid: 62532, domain: 'coloradoindependent.com', useCanonical: true };
  (function() {
    function loadChartbeat() {
      window._sf_endpt = (new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src','//static.chartbeat.com/js/chartbeat.js');
      document.body.appendChild(e);
    };
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
      loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script>
</body>
</html>
