<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->

<script type="text/javascript">
    var _sf_startpt = (new Date()).getTime();
</script>
    
<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>

<title>Littwin: Adding “bullying a fifth grader” to the Boy Scout code | The Colorado Independent</title>

<meta name="viewport" content="initial-scale=1">
    
<link href='http://fonts.googleapis.com/css?family=PT+Sans+Narrow:400,700|Rokkitt:400,700' rel='stylesheet' type='text/css'>
<link rel="shortcut icon" type="image/x-icon" href="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/ColoradoIndependent/assets/image/favicon.ico">
<link href="//netdna.bootstrapcdn.com/font-awesome/3.2.1/css/font-awesome.css" rel="stylesheet">
<link rel="stylesheet" type="text/css"  href="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/ColoradoIndependent/assets/css/global.css">
<link rel="stylesheet" type="text/css"  href="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/ColoradoIndependent/assets/css/reset.css">

<link id="default-css" href="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/ColoradoIndependent/style.css" rel="stylesheet" media="all">

	
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="i2NY0iV2fHy9AAYv78ajpH43BN_IO8SUYAgP0XBcpQs" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Colorado Independent &raquo; Feed" href="http://www.coloradoindependent.com/feed" />
<link rel="alternate" type="application/rss+xml" title="The Colorado Independent &raquo; Comments Feed" href="http://www.coloradoindependent.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="The Colorado Independent &raquo; Littwin: Adding “bullying a fifth grader” to the Boy Scout code Comments Feed" href="http://www.coloradoindependent.com/167361/littwin-cub-scouts-mayfield-marble-stereotypes-gun-control/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.coloradoindependent.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='reset-css'  href='http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/Backstreet/css/reset.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='text-css'  href='http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/Backstreet/css/text.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='960-css'  href='http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/Backstreet/css/960.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/Backstreet/js/colorbox/colorbox.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/Backstreet/css/flexslider.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto-css'  href='http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/Backstreet/css/prettyPhoto.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/Backstreet/style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/Backstreet/css/responsive.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/plugins/instagram-feed/css/sb-instagram.css?9&#038;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_icons-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css?1&#038;ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='matweetfeeds-style-css'  href='http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/plugins/multi-account-tweet-feeds-by-webline/public/assets/css/matweetfeeds-style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/plugins/popup-maker/assets/css/site.min.css?ver=1.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_image_widget-css'  href='http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/plugins/jetpack/modules/widgets/image-widget/style.css?ver=20140808' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-wpmu-ui-3-min-css-css'  href='http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/plugins/wordpress-popup/inc/external/wpmu-lib/css/wpmu-ui.3.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-animate-3-min-css-css'  href='http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/plugins/wordpress-popup/inc/external/wpmu-lib/css/animate.3.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.5.2' type='text/css' media='all' />
<script type='text/javascript' src='http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/ColoradoIndependent/assets/js/jquery-1.7.1.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/Backstreet/js/jquery.flexslider-min.js?ver=1'></script>
<script type='text/javascript' src='http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/Backstreet/js/jcarousellite_1.0.1.pack.js?ver=1'></script>
<script type='text/javascript' src='http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/Backstreet/js/colorbox/jquery.colorbox-min.js?ver=1'></script>
<script type='text/javascript' src='http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/Backstreet/js/jquery.prettyPhoto.js?ver=1'></script>
<script type='text/javascript' src='http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/Backstreet/js/jquery.backstretch.min.js?ver=1'></script>
<script type='text/javascript' src='http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/Backstreet/js/jquery.li-scroller.1.0.js?ver=1'></script>
<script type='text/javascript' src='http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/Backstreet/js/jquery.tweet.js?ver=1'></script>
<script type='text/javascript' src='http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/Backstreet/js/custom.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"","sampling_rate":"100","ajax_url":"http:\/\/www.coloradoindependent.com\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"167361","token":"1cdd2d4d0a"};
/* ]]> */
</script>
<script type='text/javascript' src='http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/plugins/wordpress-popular-posts/public/js/tracking.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/ColoradoIndependent/assets/js/slides.min.jquery.js?ver=4.8.2'></script>
<link rel='https://api.w.org/' href='http://www.coloradoindependent.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.coloradoindependent.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.coloradoindependent.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Douglas County slate that favors continuing school voucher court case is ahead in early fundraising, records show' href='http://www.coloradoindependent.com/167362/douglas-county-school-board-campaign-vouchers-supreme-court' />
<link rel="canonical" href="http://www.coloradoindependent.com/167361/littwin-cub-scouts-mayfield-marble-stereotypes-gun-control" />
<link rel='shortlink' href='http://wp.me/p4DtTg-Hxn' />
<link rel="alternate" type="application/json+oembed" href="http://www.coloradoindependent.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.coloradoindependent.com%2F167361%2Flittwin-cub-scouts-mayfield-marble-stereotypes-gun-control" />
<link rel="alternate" type="text/xml+oembed" href="http://www.coloradoindependent.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.coloradoindependent.com%2F167361%2Flittwin-cub-scouts-mayfield-marble-stereotypes-gun-control&#038;format=xml" />
<link rel="stylesheet" type="text/css" href="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/plugins/twitter/twitterStyle.css"/><style type='text/css'>img#wpstats{display:none}</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Littwin: Adding “bullying a fifth grader” to the Boy Scout code" />
<meta property="og:url" content="http://www.coloradoindependent.com/167361/littwin-cub-scouts-mayfield-marble-stereotypes-gun-control" />
<meta property="og:description" content="Let’s be clear what happened here. According to the facts as we know them, a bullying Cub Scout leader kicked an 11-year-old boy out of his den because the boy, Ames Mayfield, asked a tough questio..." />
<meta property="article:published_time" content="2017-10-20T21:12:40+00:00" />
<meta property="article:modified_time" content="2017-10-21T02:28:35+00:00" />
<meta property="article:author" content="http://www.coloradoindependent.com/author/mike-littwin" />
<meta property="og:site_name" content="The Colorado Independent" />
<meta property="og:image" content="http://coloradoindependent.com/wp-content/uploads/ames-1.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@COIndependent" />
<meta name="twitter:image:src" content="http://coloradoindependent.com/wp-content/uploads/ames-1.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<style id="custom-css-css">/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.
*/</style>
	<style id="pum-styles" type="text/css">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</style><script type="text/javascript" src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/ColoradoIndependent/assets/js/custom-child.js"></script>

<!--[if lt IE 9]>
     <link rel="stylesheet" type="text/css" media="all"  href="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/Backstreet/assets/css/all-ie-only.css">
<![endif]-->
<!--[if lt IE 9]>


<script src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/Backstreet/js/html5.js" type="text/javascript"></script>
<![endif]-->
<script type="text/javascript">
		$(function(){
			$('#slides').slides({
				preload: true,
				generateNextPrev: true
			});
			
		$('.sub-menu li').hover(function(){
			$(this).find('a').animate({paddingLeft:'20px'},100)
			},function(){
				$(this).find('a').animate({paddingLeft:'0px'},100)
				})	
		});
		
		/**

			jQuery(window).load(function() {
			// Background
			
							jQuery.backstretch(["/wp-content/themes/ColoradoIndependent/assets/image/bkgrd.jpg"]);
						}) **/
</script>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-1686115-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
    


</head>
<body class="post-template-default single single-post postid-167361 single-format-standard">

<img class="site-bg" src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/ColoradoIndependent/assets/image/bkgrd.jpg" alt="bg">

<script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.uid = "#####"; //CHANGE THIS
    _sf_async_config.domain = 'http://coloradoindependent.com'; //CHANGE THIS
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = 'Change this to your Section name'; //CHANGE THIS
    _sf_async_config.authors = 'KyleHarris'; //CHANGE THIS
    /** CONFIGURATION END **/
    (function() {
        function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
    })();
</script>

<!-- Wrapper Section -->
<div class="wrapper">
  <div class="main"> 
    <!-- Header Section -->
    <div id="header" class="header-fix clear-fix">
      <div class="header-primary-sec"><a href="http://www.coloradoindependent.com" >
            </a></div>
      
      <div class="navigation">
		  <ul id="menu-top-menu" class="nav"><li id="menu-item-143888" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143888"><a href="http://coloradoindependent.com">Home</a></li>
<li id="menu-item-164955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164955"><a href="http://www.coloradoindependent.com/about-us">About us</a></li>
<li id="menu-item-143835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-143835"><a href="http://www.coloradoindependent.com/beats">The Beats</a>
<ul  class="sub-menu">
	<li id="menu-item-143741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143741"><a href="http://www.coloradoindependent.com/category/civil-rights-issues">Civil Rights</a></li>
	<li id="menu-item-143742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143742"><a href="http://www.coloradoindependent.com/category/education">Education</a></li>
	<li id="menu-item-143743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143743"><a href="http://www.coloradoindependent.com/category/environment">Environment/Energy</a></li>
	<li id="menu-item-143744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143744"><a href="http://www.coloradoindependent.com/category/health">Health</a></li>
	<li id="menu-item-143747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143747"><a href="http://www.coloradoindependent.com/category/the-beats/criminal-justice">Criminal Justice</a></li>
	<li id="menu-item-143748" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-143748"><a href="http://www.coloradoindependent.com/category/the-beats/politics">Politics</a></li>
</ul>
</li>
<li id="menu-item-143842" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143842"><a href="http://www.coloradoindependent.com/in-depth">In-Depth</a></li>
<li id="menu-item-143740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143740"><a href="http://www.coloradoindependent.com/littwin">Littwin</a></li>
<li id="menu-item-156365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156365"><a href="http://www.coloradoindependent.com/keefe">Keefe</a></li>
<li id="menu-item-161557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161557"><a href="http://www.coloradoindependent.com/join-our-mailing-list">Mailing list</a></li>
<li id="menu-item-143752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143752"><a href="http://www.coloradoindependent.com/donate">DONATE</a></li>
</ul>          
        <div class="social">
          <ul>
            <li><a href="http://www.coloradoindependent.com/feed/rss" class="rss" title="Rss"></a></li>
            <li><a href="http://twitter.com/coindependent" class="twitter" title="Twitter"></a></li>
            <li><a href="http://www.facebook.com/ColoradoIndependent" class="fb" title="Facebook"></a></li>
          </ul>
        </div>
      </div>
    </div>    <!-- Content Section -->
    <div class="content">
		

							
      <div class="main-content">
      
	      			  <div class="aside-info modification">
				<div class="littwin-header">
							  <h2>Fair and Unbalanced</h2>
							</div>
                							<div class="aside-view">
					<img src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/ColoradoIndependent/timthumb.php?src=http://coloradoindependent.com/wp-content/uploads/Mike_Littwin.jpg&amp;h=100&amp;w=120&amp;zc=1" height="100" width="120" alt="img">
					<div class="view-details change" style="margin-top:20px;">
						<span>Mike Littwin</span>
					</div>
					<p class="author-tagline">"The pump don't work 'cause the vandals took the handles."</p>
				</div>
						</div>
	        
                
        
        <div class="civil-detail">
          <h1>Littwin: Adding “bullying a fifth grader” to the Boy Scout code</h1>
		  		  <div class="author-date-social"> 
				<span class="author">
                                        <a href="http://www.coloradoindependent.com/author/mike-littwin">Mike Littwin</a> </span><br> 
				<span class="calendar">October 20, 2017</span>
				<span class="printer">Just In</span>
				<span class="comments"><a href="http://www.coloradoindependent.com/167361/littwin-cub-scouts-mayfield-marble-stereotypes-gun-control/#comments">1 Comment</a></span>
				<span class="social"><a href="http://www.facebook.com/sharer.php?u=http://www.coloradoindependent.com/167361/littwin-cub-scouts-mayfield-marble-stereotypes-gun-control" target="_blank"><img src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/ColoradoIndependent/assets/image/fb-icon.png" alt="Facebook"></a><a href="http://twitter.com/share?url=http://www.coloradoindependent.com/167361/littwin-cub-scouts-mayfield-marble-stereotypes-gun-control&text=Littwin: Adding “bullying a fifth grader” to the Boy Scout code" target="_blank"><img src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/ColoradoIndependent/assets/image/tw-icon.png" alt="Twitter"></a><a href="mailto:?Subject=Littwin: Adding “bullying a fifth grader” to the Boy Scout code&Body=http://www.coloradoindependent.com/167361/littwin-cub-scouts-mayfield-marble-stereotypes-gun-control" target="_blank"><img src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/ColoradoIndependent/assets/image/mail-icon.png" alt="Email"></a></span>
		  </div>
						<i></i>
			           </div>
        <div class="add-articles">
			           <img src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/ColoradoIndependent/timthumb.php?src=http://coloradoindependent.com/wp-content/uploads/ames-1.jpg&amp;w=647&amp;zc=3" width="100%" height="" alt="Littwin: Adding “bullying a fifth grader” to the Boy Scout code" title="Littwin: Adding “bullying a fifth grader” to the Boy Scout code"  />
            
            
            
        <p>Let’s be clear what happened here. According to the facts as we know them, a bullying Cub Scout leader kicked an 11-year-old boy out of his den because the boy, Ames Mayfield, asked a tough question of state Sen. Vicki Marble at a Cub Scout event.</p>
<p>Meanwhile, the Boy Scouts of America, including its Denver Area Council, have basically stood silent, refusing to address the issue directly other than to say they’re looking for a new den for Ames that would “allow him to continue his Scouting experience in a way that fits his and his family’s needs.”</p>
<p>I have no idea what that means, other than that they’re looking for a den that doesn’t routinely expel a child for asking a question. I called the Denver Area Council to ask under what authority the den leader had acted and what the Boy Scouts’ responsibility was in dealing with this issue, but the group failed to return my call, which could be interpreted as a failure to do their duty.</p>
<p>So, what should we infer from that silence? That the Boy Scouts condones the scout leader’s bullying behavior? Or that, in the name of privacy — the go-to excuse for most groups practicing damage control — they’re willing to stand by as the leader humiliates a fifth grader while also making a mockery of everything the Boy Scouts are supposed to stand for?</p>
<p>From everything we know — and that we don’t know more is directly on the Boy Scouts — the situation required at most a conversation between leader and parent. And, as far as I can tell, the only situation worth discussing is Ames’ punishment and whether the den leader should be, in fact, the one removed.</p>
<p>Drumming a kid out of his den would seem to be an extreme punishment under any circumstances. But what makes this story especially egregious was that the educational assignment for the Broomfield scouts was to research an issue in the news and then put questions to Marble, the invited guest.</p>
<p>Which is exactly what Ames did.</p>
<p>Ames came fully prepared, asking several questions. One was about Marble’s more-than-controversial statements at a 2013 legislative hearing on poverty in which she blamed high mortality rates in the black community on eating too much barbecue and chicken. If you don’t remember Marble’s <a href="http://www.westword.com/news/hear-senator-vicki-marble-compliment-black-people-on-their-awesome-bbq-and-chicken-5901928">trip down racial-stereotype lane</a>, here’s the money quote from 2013: “When you look at life expectancy, there are problems in the black race. Sickle-cell anemia is something that comes up. Diabetes is something that’s prevalent in the genetic makeup, and you just can’t help it.”</p>
<p>And then she adds: “Although I’ve got to say, I’ve never had better barbecue and better chicken and ate better in my life than when you go down South and you, I mean, I love it. Everybody loves it.”</p>
<p>We’ve come to expect odd statements from Marble, a Fort Collins senator, on a variety of issues — I’m surprised she didn’t mention the health benefits of watermelon — but let’s just say that barbecue comments usually come at the top, or bottom, of anyone’s list.</p>
<p>When Ames asked her about the barbecue/chicken comments, Marble blamed it all on so-called fake news. “That was made up by the media,” she said, telling Ames he could believe if it he wanted to.</p>
<p>It wasn’t made up, of course. The full quote from that hearing is available for everyone to see, including by Ames when he was doing his research. And upon hearing Marble tell a bunch of kids that the media took her comments out of context that day, <em>The Denver Post</em> editorial board slammed her for telling a <a href="http://www.denverpost.com/2017/10/16/colorado-sen-vicki-marbles-finger-lickin-lie/">“finger-lickin’ lie.”</a></p>
<p>But that apparently was not the question that got Ames into trouble. He also asked Marble about gun control, a story that, sadly, is once again all over the news following the Las Vegas massacre. Marble is a strong defender of gun rights, and so Ames asked a long and tough question about her positions. It wasn’t the only tough question she got. Others asked about the border wall, about fossil fuels.</p>
<p>Here’s the heart of Ames’ question: “I was shocked that you co-sponsored a bill to allow domestic violence offenders to continue to own a gun. Why on earth would you want someone who beats their wife to have access to a gun?”</p>
<p>Ames went on for two minutes before the facilitator cut him off so Marble could answer. And five days later, the Cub Scout Pack leader asked for a meeting with Ames’ mother, Lori Mayfield, who says she was told that the den leader thought Ames’ question had been disrespectful. And that he wanted him out.</p>
<p>It was Ames’ mother who put his exchange with Marble on YouTube and who gave the <a href="http://www.coloradopols.com/diary/100334/vicki-marble-and-the-cub-scout-tapes#sthash.dM5zCgcm.OqqjXYQP.dpbs">video to Colorado Pols</a>, which helpfully provided a transcript. And that’s almost certainly why we’re having this discussion. If you look on social media, where the story is raging, you’ll find some people ready to blame all this on the mother, as if Ames, a smart kid, couldn’t have come up with the questions himself. But more than that, even if the scouts thought the mother encouraged Ames — as if getting help from your parents were somehow a bad thing — how would that excuse expelling a fifth grader?</p>
<p>Even Gabby Giffords added her support for Ames, tweeting: “This is exactly the kind of courage we need in Congress. Ames, call me in 14 years. I’ll campaign for you.”</p>
<p>Ames has been in the Cub Scouts for years. He is months from moving on to the Boy Scouts, who have recently liberalized their views on gays and are even now accepting girls as participants. But asking a state senator a tough question is, for at least one leader, a step too far.</p>
<p>Ames says he may or may not join another den, although other dens have offered membership. You can understand any ambivalence. His mother says he is “heartbroken.” And that is the real crime here.</p>
<h5><em>Photo of Ames Mayfield, courtesy of Lori Mayfield</em></h5>
        
            
        <div class="tags" >
	        <ul class="tags-listing">
	        							<li><a href='http://www.coloradoindependent.com/tag/ames-mayfield' title='Ames Mayfield' >Ames Mayfield</a></li>
												<li><a href='http://www.coloradoindependent.com/tag/barbecue' title='barbecue' >barbecue</a></li>
												<li><a href='http://www.coloradoindependent.com/tag/boy-scouts-of-america' title='boy scouts of america' >boy scouts of america</a></li>
												<li><a href='http://www.coloradoindependent.com/tag/broomfield' title='Broomfield' >Broomfield</a></li>
												<li><a href='http://www.coloradoindependent.com/tag/cub-scouts' title='Cub Scouts' >Cub Scouts</a></li>
												<li><a href='http://www.coloradoindependent.com/tag/gabby-giffords' title='gabby giffords' >gabby giffords</a></li>
												<li><a href='http://www.coloradoindependent.com/tag/gun-control' title='Gun Control' >Gun Control</a></li>
												<li><a href='http://www.coloradoindependent.com/tag/las-vegas' title='las vegas' >las vegas</a></li>
												<li><a href='http://www.coloradoindependent.com/tag/lori-mayfield' title='Lori Mayfield' >Lori Mayfield</a></li>
												<li><a href='http://www.coloradoindependent.com/tag/racial-stereotypes' title='racial stereotypes' >racial stereotypes</a></li>
												<li><a href='http://www.coloradoindependent.com/tag/vicki-marble' title='Vicki Marble' >Vicki Marble</a></li>
									</ul>
        </div>
        
        </div>
        <div class="emailorfollow">
		<p><span style="color:#ff3333;">Like this story? Steal it!</span> Feel free to republish it in part or in full, just please give credit to The Colorado Independent and add a link to the original.</p>
        <p>Got a tip? Story pitch? <a href="mailto:tips@coloradoindependent.com"><span style="color:#ff3333;">Send us an e-mail</span></a>. Follow <a href="http://twitter.com/COindependent"><span style="color:#0099cc;">The Colorado Independent on Twitter</span></a>.</p>
        </div><BR/><BR/>
        <div class="articles social-sec">
          <h3><span style="font-size:75%!important">Like this article? Share it!</span></h3>
          
                      <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-167361" class="share-twitter sd-button share-icon" href="http://www.coloradoindependent.com/167361/littwin-cub-scouts-mayfield-marble-stereotypes-gun-control?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-167361" class="share-facebook sd-button share-icon" href="http://www.coloradoindependent.com/167361/littwin-cub-scouts-mayfield-marble-stereotypes-gun-control?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-167361" class="share-google-plus-1 sd-button share-icon" href="http://www.coloradoindependent.com/167361/littwin-cub-scouts-mayfield-marble-stereotypes-gun-control?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.coloradoindependent.com/167361/littwin-cub-scouts-mayfield-marble-stereotypes-gun-control?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://www.coloradoindependent.com/167361/littwin-cub-scouts-mayfield-marble-stereotypes-gun-control?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.coloradoindependent.com/167361/littwin-cub-scouts-mayfield-marble-stereotypes-gun-control?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-stumbleupon"><a rel="nofollow" data-shared="" class="share-stumbleupon sd-button share-icon" href="http://www.coloradoindependent.com/167361/littwin-cub-scouts-mayfield-marble-stereotypes-gun-control?share=stumbleupon" target="_blank" title="Click to share on StumbleUpon"><span>StumbleUpon</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-167361" class="share-linkedin sd-button share-icon" href="http://www.coloradoindependent.com/167361/littwin-cub-scouts-mayfield-marble-stereotypes-gun-control?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-167361" class="share-pinterest sd-button share-icon" href="http://www.coloradoindependent.com/167361/littwin-cub-scouts-mayfield-marble-stereotypes-gun-control?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="http://www.coloradoindependent.com/167361/littwin-cub-scouts-mayfield-marble-stereotypes-gun-control?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.coloradoindependent.com/167361/littwin-cub-scouts-mayfield-marble-stereotypes-gun-control#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>          </div>
       
              <!------About the Author------->
        
        <div class="author-sec">
          <h3><span style="font-size:75%!important">About the Author</span></h3>
          <img src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/plugins/user-avatar/user-avatar-pic.php?src=http://www.coloradoindependent.com/wp-content/uploads/avatars/967/1378852870-bpfull.jpg&#038;w=1&#038;id=967&#038;random=1475161009" alt="" class=" avatar  avatar-1  photo user-967-avatar" width="1" height="1" /> 
          <div class="author-view">
            <h4>Mike Littwin</h4>
                        <p>He has covered Dr. J, four presidential inaugurations, six national conventions and countless brain-numbing speeches in the New Hampshire and Iowa snow.<br />
<a href="mailto:mlittwin@coloradoindependent.com">mlittwin@coloradoindependent.com</a> | <a href="http://www.twitter.com/mike_littwin">Twitter @mike_littwin</a></p>
          </div>
        </div>
        <!------About the Author------->
				<div class="social-sec clearfix">
            <!-- related -->
			<h3><span style="font-size:75%!important">Related Posts</span></h3><div class="relatedpost"><a href="		http://www.coloradoindependent.com/167285/wiretap-california-wildfires-corker-trump-iq-weinstein		"><img width="140" height="82" src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/uploads/wiretap11.jpg" class="attachment-140x100 size-140x100 wp-post-image" alt="" srcset="http://coloradoindependent.com/wp-content/uploads/wiretap11.jpg 640w, http://coloradoindependent.com/wp-content/uploads/wiretap11-300x175.jpg 300w, http://coloradoindependent.com/wp-content/uploads/wiretap11-293x171.jpg 293w" sizes="(max-width: 140px) 100vw, 140px" /><div class="ccfic"></div>Wiretap: Wet winter and record-breaking summer heat combine to leave California in flames<br></a></div><div class="relatedpost"><a href="		http://www.coloradoindependent.com/167279/news-poetry-las-vegas-shooting		"><img width="140" height="97" src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/uploads/vigil.jpg" class="attachment-140x100 size-140x100 wp-post-image" alt="" srcset="http://coloradoindependent.com/wp-content/uploads/vigil.jpg 929w, http://coloradoindependent.com/wp-content/uploads/vigil-300x208.jpg 300w, http://coloradoindependent.com/wp-content/uploads/vigil-768x533.jpg 768w, http://coloradoindependent.com/wp-content/uploads/vigil-246x171.jpg 246w, http://coloradoindependent.com/wp-content/uploads/vigil-130x90.jpg 130w" sizes="(max-width: 140px) 100vw, 140px" /><div class="ccfic"></div>News Poetry: Poetry Lesson after the Las Vegas Shooting<br></a></div><div class="relatedpost"><a href="		http://www.coloradoindependent.com/167175/cartoonist-mike-keefe-gun-control-violence-shooting-cartoon		"><img width="140" height="87" src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/uploads/Keefe-gun-flag.jpg" class="attachment-140x100 size-140x100 wp-post-image" alt="" srcset="http://coloradoindependent.com/wp-content/uploads/Keefe-gun-flag.jpg 1850w, http://coloradoindependent.com/wp-content/uploads/Keefe-gun-flag-300x187.jpg 300w, http://coloradoindependent.com/wp-content/uploads/Keefe-gun-flag-768x480.jpg 768w, http://coloradoindependent.com/wp-content/uploads/Keefe-gun-flag-274x171.jpg 274w" sizes="(max-width: 140px) 100vw, 140px" /><div class="ccfic"></div>Quick on the draw: Cartoonist Mike Keefe and his thing about gun violence<br></a></div><div class="relatedpost"><a href="		http://www.coloradoindependent.com/167202/wiretap-las-vegas-paddock-bump-stocks-isis-guns-trump-puerto-rico		"><img width="140" height="93" src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/uploads/WT04-2.jpg" class="attachment-140x100 size-140x100 wp-post-image" alt="" srcset="http://coloradoindependent.com/wp-content/uploads/WT04-2.jpg 640w, http://coloradoindependent.com/wp-content/uploads/WT04-2-300x200.jpg 300w, http://coloradoindependent.com/wp-content/uploads/WT04-2-256x171.jpg 256w" sizes="(max-width: 140px) 100vw, 140px" /><div class="ccfic"></div>Wiretap: We know much more about the Las Vegas massacre, but so little about killer’s motive<br></a></div>		</div>

	<!--------Facebook Comment box--------->
			<div id="fb-root"></div>
			<script type="text/javascript">
			(function(d, s, id) {
				var js, fjs = d.getElementsByTagName(s)[0];
				if (d.getElementById(id)) return;
				js = d.createElement(s); js.id = id;
				js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
				fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));
			</script>
			<div class="fb-comments" data-href="http://www.coloradoindependent.com/167361/littwin-cub-scouts-mayfield-marble-stereotypes-gun-control" data-width="630" data-num-posts="10"></div>
			<!--------/Facebook Comment box--------->
			
			<!----------Comment Box------------->
			 <div class="comment-box">
			 			     	
<div id="comments" class="comments-area">


	<h2 class="comments-title"><span>
	1 Comment	</span></h2>

	<ol class="commentlist">
	<li class="comment even thread-even depth-1" id="li-comment-1557807"><article
		id="comment-1557807" class="comment">
	<div class="comment-wrap">
		<footer class="comment-meta">
		<div class="comment-author vcard">
		<img alt='' src='http://2.gravatar.com/avatar/edf5f9ec2edcfa3207604394f0780232?s=68&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/edf5f9ec2edcfa3207604394f0780232?s=136&amp;d=mm&amp;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' />
				</div>
		<!-- .comment-author .vcard -->  </footer>

		<div class="comment-content">

		<span class="fn"><a href='https://i.imgur.com/OmLARBI.jpg' rel='external nofollow' class='url'>jack</a></span> on <a href="http://www.coloradoindependent.com/167361/littwin-cub-scouts-mayfield-marble-stereotypes-gun-control#comment-1557807"><time datetime="2017-10-20T19:41:54+00:00">October 20, 2017 at 7:41 pm</time></a> <span class="says">said:</span>
		<p>Mike, with all due respect,the dankest bbq chicken is made by black people down south It&#8217;s a fact of life. And thats not even the racist one, you&#8217;re thinking of fried chicken.</p>
<p>That being said, if this Marble lady doesnt make a public gesture supporting little famous amus here, then I hope she exercises her right to get bent!</p>
<p>&#8211; jtbhr</p>
<p>p.s.</p>
<p>One cup of diced watermelon (152 grams) contains:</p>
<p>    43 calories.<br />
    0 grams of fat.<br />
    2 grams of sodium.<br />
    11 grams of carbohydrate (including 9 grams of sugar and 1 gram of fibre).</p>
<p>Daily amount of:</p>
<p>    17% of vitamin A<br />
    21% of vitamin C.<br />
    2% of iron.<br />
    1% of calcium.</p>
<p>Watermelon contains very large amount of potassium, vitamin B6, niacin, thiamin, and a wide variety of carotenoids and phytonutrients, including lycopene</p>
		</div>
	</div>
	<div class="reply">
		</div>
	<!-- .reply --> </article>
	<!-- #comment-## --> </li><!-- #comment-## -->
	</ol>
	<!-- .commentlist -->

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a Response</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/167361/littwin-cub-scouts-mayfield-marble-stereotypes-gun-control#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="http://www.coloradoindependent.com/wp-comments-post.php?wpe-comment-post=coindependent" method="post" id="commentform" class="comment-form">
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="63" rows="8" aria-required="true"></textarea></p><p class="form-allowed-tags">You may use these <abbr title="HyperText Markup Language">HTML</abbr> tags and attributes:  <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></p><div class="left-block"><p class="comment-form-author"><label for="author">Name<span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" /></p>
<p class="comment-form-email"><label for="email">Email<span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='167361' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ed0253ca6d" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="178"/></p>			</form>
			</div><!-- #respond -->
	
</div>
<!-- #comments .comments-area -->
		     </div>
		     <!----------/Comment Box------------->
      </div>
    
         
     
     <div class="aside">		<div class="textwidget">
					<div class="home-sidebar">
<h3>"Small Media, Big News"</h3>
<p>- Founded, 2006. Born again, 2013.</p>
</div></div>
				<div class="search-sidebar">
		<form method="get" id="search" action="http://www.coloradoindependent.com/">
			<div><input type="text" name="s" id="s" value="Search The Site ..." onfocus='if (this.value == "Search The Site ...") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search The Site ..."; }' /></div>
			<div><button type="submit" id="searchbutton">Search</button></div>
		</form>
		</div>
		<div class="home-sidebar"><div class="jetpack-image-container"><div style="width: 310px" class="wp-caption alignnone"><a href="https://www.coloradoindependent.com/tag/the-home-front"><img src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/uploads/timthumb-3.jpg" alt="THE HOME FRONT" title="THE HOME FRONT" width="300" height="210" /></a><p class="wp-caption-text">Today's front pages from across Colorado</p></div></div>
</div><div class="home-sidebar"><div class="jetpack-image-container"><div style="width: 310px" class="wp-caption aligncenter"><a href="https://www.coloradoindependent.com/?s=wiretap:"><img src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/uploads/wiretap-1.png" alt="WIRETAP" title="WIRETAP" width="300" height="210" /></a><p class="wp-caption-text">Must-reads from around the web</p></div></div>
</div><div class="home-sidebar"><div class="jetpack-image-container"><a href="https://www.coloradoindependent.com/donate"><img src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/uploads/DONATE-1.jpg" class="alignnone" width="300" height="300" /></a></div>
</div><div class="home-sidebar"><div class="jetpack-image-container"><a href="https://www.coloradoindependent.com/?s=news+poetry"><img src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/uploads/News-Poetry.jpg" class="alignnone" width="300" height="188" /></a></div>
</div><div class="home-sidebar"><div class="jetpack-image-container"><div style="width: 310px" class="wp-caption alignnone"><a target="_blank" href="http://news.kgnu.org"><img src="http://www.kgnu.org/graphics/logo.gif" width="300" height="100" /></a><p class="wp-caption-text">Indy stories every T/TH at 2:55 pm</p></div></div>
</div>		<div class="textwidget">
		<h2 class="widgettitle">SIGN UP FOR OUR WEEKLY NEWSLETTER</h2>
			<script src="https://s3-us-west-2.amazonaws.com/bloomerang-public-cdn/coloradoindependent/.widget-js/80896.js" type="text/javascript"></script>
    </div>
		
<!-- WordPress Popular Posts Plugin [W] [weekly] [avg] [regular] -->

<div class="home-sidebar">
<h2 class="widgettitle">Most Read This Week</h2>

<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="http://www.coloradoindependent.com/167339/centrist-project-manitou-springs-mayor" title="The Centrist Project plows $8k into nonpartisan Manitou Springs mayoral race" target="_self"><img width="130" height="90" src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/uploads/IMG-3792-130x90.jpg" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="" /><div class="ccfic"></div></a>
<a href="http://www.coloradoindependent.com/167339/centrist-project-manitou-springs-mayor" title="The Centrist Project plows $8k into nonpartisan Manitou Springs mayoral race" class="wpp-post-title" target="_self">The Centrist Project plows $8k into nonpartisan Manitou Springs mayoral race</a>
</li>
<li>
<a href="http://www.coloradoindependent.com/167324/colorados-gubernatorial-candidates-education" title="Five things we learned when Colorado’s gubernatorial candidates got on the same stage to talk about education" target="_self"><img width="130" height="90" src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/uploads/Screen-Shot-2017-10-16-at-12.59.08-PM-130x90.png" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="" /><div class="ccfic"></div></a>
<a href="http://www.coloradoindependent.com/167324/colorados-gubernatorial-candidates-education" title="Five things we learned when Colorado’s gubernatorial candidates got on the same stage to talk about education" class="wpp-post-title" target="_self">Five things we learned when Colorado’s gubernatorial candidates got on the same stage to talk about education</a>
</li>
<li>
<a href="http://www.coloradoindependent.com/167333/littwin-tancredo-bannon-trump-mcconnell-colorado-governor-gop" title="Littwin: Tancredo, the one man who can out-Trump Trump" target="_self"><img width="130" height="90" src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/uploads/tancredo-130x90.jpg" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="" /><div class="ccfic"></div></a>
<a href="http://www.coloradoindependent.com/167333/littwin-tancredo-bannon-trump-mcconnell-colorado-governor-gop" title="Littwin: Tancredo, the one man who can out-Trump Trump" class="wpp-post-title" target="_self">Littwin: Tancredo, the one man who can out-Trump Trump</a>
</li>
<li>
<a href="http://www.coloradoindependent.com/167352/redistricting-colorado-league-of-women-voters" title="Leadership at the League of Women Voters in Colorado split over redistricting campaign" target="_self"><img width="130" height="90" src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/uploads/4458413554_c339b462f7_z-130x90.jpg" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="" /><div class="ccfic"></div></a>
<a href="http://www.coloradoindependent.com/167352/redistricting-colorado-league-of-women-voters" title="Leadership at the League of Women Voters in Colorado split over redistricting campaign" class="wpp-post-title" target="_self">Leadership at the League of Women Voters in Colorado split over redistricting campaign</a>
</li>
<li>
<a href="http://www.coloradoindependent.com/167329/colorado-governor-race-self-fund-bankroll-own-race" title="Candidates for CO governor are bankrolling their own races. Chances are, it won&#8217;t pay off." target="_self"><img width="130" height="90" src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/uploads/fish-130x90.jpg" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="" /><div class="ccfic"></div></a>
<a href="http://www.coloradoindependent.com/167329/colorado-governor-race-self-fund-bankroll-own-race" title="Candidates for CO governor are bankrolling their own races. Chances are, it won&#8217;t pay off." class="wpp-post-title" target="_self">Candidates for CO governor are bankrolling their own races. Chances are, it won&#8217;t pay off.</a>
</li>
</ul>

</div>
	<!-- Elections -->
        
<div class="articles-points ci-rolly">
<h3><span><a href="/just-in" style="text-transform:uppercase">Just In</a></span></h3><!--.-->
<div style="height:300px;overflow-y:scroll;overflow-x:hidden;border-top:1px dotted #999;border-bottom:1px dotted #999;" id="e14scroll">		    
		                                              <div class="some-points" style="width: 288px;">	         
						           							          <a href="http://www.coloradoindependent.com/167361/littwin-cub-scouts-mayfield-marble-stereotypes-gun-control"><img src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/ColoradoIndependent/timthumb.php?src=http://coloradoindependent.com/wp-content/uploads/ames-1.jpg&amp;h=60&amp;w=76&amp;zc=1"  alt="img" height="60" width="76" /></a>						          
                                        <div class="view" style="width:190px;margin-right:15px;"><h5><a href="http://www.coloradoindependent.com/167361/littwin-cub-scouts-mayfield-marble-stereotypes-gun-control">Littwin: Adding “bullying a fifth grader” to the Boy Scout code</a></h5></div>
						          
						   </div>       
						        
				                                            <div class="some-points" style="width: 288px;">	         
						           							          <a href="http://www.coloradoindependent.com/167362/douglas-county-school-board-campaign-vouchers-supreme-court"><img src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/ColoradoIndependent/timthumb.php?src=http://coloradoindependent.com/wp-content/uploads/Screen-Shot-2017-10-20-at-10.31.26-AM.png&amp;h=60&amp;w=76&amp;zc=1"  alt="img" height="60" width="76" /></a>						          
                                        <div class="view" style="width:190px;margin-right:15px;"><h5><a href="http://www.coloradoindependent.com/167362/douglas-county-school-board-campaign-vouchers-supreme-court">Douglas County slate that favors continuing school voucher court case is ahead in early fundraising, records show</a></h5></div>
						          
						   </div>       
						        
				                                            <div class="some-points" style="width: 288px;">	         
						           							          <a href="http://www.coloradoindependent.com/167349/colorado-school-board-elections-campaign-finance-union-americans-for-prosperity"><img src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/ColoradoIndependent/timthumb.php?src=http://coloradoindependent.com/wp-content/uploads/Screen-Shot-2017-10-18-at-2.24.04-PM.png&amp;h=60&amp;w=76&amp;zc=1"  alt="img" height="60" width="76" /></a>						          
                                        <div class="view" style="width:190px;margin-right:15px;"><h5><a href="http://www.coloradoindependent.com/167349/colorado-school-board-elections-campaign-finance-union-americans-for-prosperity">Groups with a stake in Colorado’s school board elections raise $1.5 million to influence them</a></h5></div>
						          
						   </div>       
						        
				                                            <div class="some-points" style="width: 288px;">	         
						           							          <a href="http://www.coloradoindependent.com/167356/wiretap-obamacare-compromise-trump-alexander-mccain-isis-abortion-opioid-immigration"><img src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/ColoradoIndependent/timthumb.php?src=http://coloradoindependent.com/wp-content/uploads/WT19-2.jpg&amp;h=60&amp;w=76&amp;zc=1"  alt="img" height="60" width="76" /></a>						          
                                        <div class="view" style="width:190px;margin-right:15px;"><h5><a href="http://www.coloradoindependent.com/167356/wiretap-obamacare-compromise-trump-alexander-mccain-isis-abortion-opioid-immigration">Wiretap: To the shock of no one, the Obamacare compromise fix is now compromised and unfixed</a></h5></div>
						          
						   </div>       
						        
				                                            <div class="some-points" style="width: 288px;">	         
						           							          <a href="http://www.coloradoindependent.com/167352/redistricting-colorado-league-of-women-voters"><img src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/ColoradoIndependent/timthumb.php?src=http://coloradoindependent.com/wp-content/uploads/4458413554_c339b462f7_z.jpg&amp;h=60&amp;w=76&amp;zc=1"  alt="img" height="60" width="76" /></a>						          
                                        <div class="view" style="width:190px;margin-right:15px;"><h5><a href="http://www.coloradoindependent.com/167352/redistricting-colorado-league-of-women-voters">Leadership at the League of Women Voters in Colorado split over redistricting campaign</a></h5></div>
						          
						   </div>       
						        
				                                            <div class="some-points" style="width: 288px;">	         
						           							          <a href="http://www.coloradoindependent.com/167339/centrist-project-manitou-springs-mayor"><img src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/ColoradoIndependent/timthumb.php?src=http://coloradoindependent.com/wp-content/uploads/IMG-3792.jpg&amp;h=60&amp;w=76&amp;zc=1"  alt="img" height="60" width="76" /></a>						          
                                        <div class="view" style="width:190px;margin-right:15px;"><h5><a href="http://www.coloradoindependent.com/167339/centrist-project-manitou-springs-mayor">The Centrist Project plows $8k into nonpartisan Manitou Springs mayoral race</a></h5></div>
						          
						   </div>       
						        
				                                            <div class="some-points" style="width: 288px;">	         
						           							          <a href="http://www.coloradoindependent.com/167342/wiretap-trump-kelly-obama-niger-obamacare-raqqa-isis-weinstein"><img src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/ColoradoIndependent/timthumb.php?src=http://coloradoindependent.com/wp-content/uploads/WT18-2.jpg&amp;h=60&amp;w=76&amp;zc=1"  alt="img" height="60" width="76" /></a>						          
                                        <div class="view" style="width:190px;margin-right:15px;"><h5><a href="http://www.coloradoindependent.com/167342/wiretap-trump-kelly-obama-niger-obamacare-raqqa-isis-weinstein">Wiretap: How the death of John Kelly’s son in Afghanistan became a Trump talking point</a></h5></div>
						          
						   </div>       
						        
				                                            <div class="some-points" style="width: 288px;">	         
						           							          <a href="http://www.coloradoindependent.com/167343/michael-bennet-medicare-bill"><img src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/ColoradoIndependent/timthumb.php?src=http://coloradoindependent.com/wp-content/uploads/timthumb-3.jpg&amp;h=60&amp;w=76&amp;zc=1"  alt="img" height="60" width="76" /></a>						          
                                        <div class="view" style="width:190px;margin-right:15px;"><h5><a href="http://www.coloradoindependent.com/167343/michael-bennet-medicare-bill">The Home Front: Colorado U.S. Sen. Michael Bennet unveils public-option health insurance bill</a></h5></div>
						          
						   </div>       
						        
				                                            <div class="some-points" style="width: 288px;">	         
						           							          <a href="http://www.coloradoindependent.com/167333/littwin-tancredo-bannon-trump-mcconnell-colorado-governor-gop"><img src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/ColoradoIndependent/timthumb.php?src=http://coloradoindependent.com/wp-content/uploads/tancredo.jpg&amp;h=60&amp;w=76&amp;zc=1"  alt="img" height="60" width="76" /></a>						          
                                        <div class="view" style="width:190px;margin-right:15px;"><h5><a href="http://www.coloradoindependent.com/167333/littwin-tancredo-bannon-trump-mcconnell-colorado-governor-gop">Littwin: Tancredo, the one man who can out-Trump Trump</a></h5></div>
						          
						   </div>       
						        
				                                            <div class="some-points" style="width: 288px;">	         
						           							          <a href="http://www.coloradoindependent.com/167329/colorado-governor-race-self-fund-bankroll-own-race"><img src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/ColoradoIndependent/timthumb.php?src=http://coloradoindependent.com/wp-content/uploads/fish.jpg&amp;h=60&amp;w=76&amp;zc=1"  alt="img" height="60" width="76" /></a>						          
                                        <div class="view" style="width:190px;margin-right:15px;"><h5><a href="http://www.coloradoindependent.com/167329/colorado-governor-race-self-fund-bankroll-own-race">Candidates for CO governor are bankrolling their own races. Chances are, it won&#8217;t pay off.</a></h5></div>
						          
						   </div>       
						        
				                                            <div class="some-points" style="width: 288px;">	         
						           							          <a href="http://www.coloradoindependent.com/167332/drilling-colorado-boulder"><img src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/ColoradoIndependent/timthumb.php?src=http://coloradoindependent.com/wp-content/uploads/timthumb-3.jpg&amp;h=60&amp;w=76&amp;zc=1"  alt="img" height="60" width="76" /></a>						          
                                        <div class="view" style="width:190px;margin-right:15px;"><h5><a href="http://www.coloradoindependent.com/167332/drilling-colorado-boulder">The Home Front: Boulder County commissioners file protests aimed at drilling plans</a></h5></div>
						          
						   </div>       
						        
				                                            <div class="some-points" style="width: 288px;">	         
						           							          <a href="http://www.coloradoindependent.com/167324/colorados-gubernatorial-candidates-education"><img src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/ColoradoIndependent/timthumb.php?src=http://coloradoindependent.com/wp-content/uploads/Screen-Shot-2017-10-16-at-12.59.08-PM.png&amp;h=60&amp;w=76&amp;zc=1"  alt="img" height="60" width="76" /></a>						          
                                        <div class="view" style="width:190px;margin-right:15px;"><h5><a href="http://www.coloradoindependent.com/167324/colorados-gubernatorial-candidates-education">Five things we learned when Colorado’s gubernatorial candidates got on the same stage to talk about education</a></h5></div>
						          
						   </div>       
						        
				                                            <div class="some-points" style="width: 288px;">	         
						           							          <a href="http://www.coloradoindependent.com/167320/wiretap-trump-government-shutdown-iraq-iran-weinstein-bannon-facebook-clinton"><img src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/ColoradoIndependent/timthumb.php?src=http://coloradoindependent.com/wp-content/uploads/WT16-3.jpg&amp;h=60&amp;w=76&amp;zc=1"  alt="img" height="60" width="76" /></a>						          
                                        <div class="view" style="width:190px;margin-right:15px;"><h5><a href="http://www.coloradoindependent.com/167320/wiretap-trump-government-shutdown-iraq-iran-weinstein-bannon-facebook-clinton">Wiretap: This time, it could be Democrats who are ready to shut down the government</a></h5></div>
						          
						   </div>       
						        
				                                            <div class="some-points" style="width: 288px;">	         
						           							          <a href="http://www.coloradoindependent.com/167321/hickenlooper-legacy-colorado-governor"><img src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/ColoradoIndependent/timthumb.php?src=http://coloradoindependent.com/wp-content/uploads/timthumb-3.jpg&amp;h=60&amp;w=76&amp;zc=1"  alt="img" height="60" width="76" /></a>						          
                                        <div class="view" style="width:190px;margin-right:15px;"><h5><a href="http://www.coloradoindependent.com/167321/hickenlooper-legacy-colorado-governor">The Home Front: Colorado Gov. John Hickenlooper says &#8216;I&#8217;m not a very seasoned politician&#8217;</a></h5></div>
						          
						   </div>       
						        
				                                            <div class="some-points" style="width: 288px;">	         
						           							          <a href="http://www.coloradoindependent.com/167306/sponsored-content-colorado-media"><img src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/ColoradoIndependent/timthumb.php?src=http://coloradoindependent.com/wp-content/uploads/IMG-3740.jpg&amp;h=60&amp;w=76&amp;zc=1"  alt="img" height="60" width="76" /></a>						          
                                        <div class="view" style="width:190px;margin-right:15px;"><h5><a href="http://www.coloradoindependent.com/167306/sponsored-content-colorado-media">Who paid for &#8216;sponsored content&#8217; and a &#8216;paid advertisement&#8217; in Colorado&#8217;s weekly political newspaper?</a></h5></div>
						          
						   </div>       
						        
				                                            <div class="some-points" style="width: 288px;">	         
						           							          <a href="http://www.coloradoindependent.com/167315/news-poetry-of-diesels-and-subterfuge"><img src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/ColoradoIndependent/timthumb.php?src=http://coloradoindependent.com/wp-content/uploads/467974205_8b6f8429c3_z.jpg&amp;h=60&amp;w=76&amp;zc=1"  alt="img" height="60" width="76" /></a>						          
                                        <div class="view" style="width:190px;margin-right:15px;"><h5><a href="http://www.coloradoindependent.com/167315/news-poetry-of-diesels-and-subterfuge">News Poetry: Of Diesels and Subterfuge</a></h5></div>
						          
						   </div>       
						        
				                                            <div class="some-points" style="width: 288px;">	         
						           							          <a href="http://www.coloradoindependent.com/167309/record-number-of-denver-schools-earn-top-ratings-on-latest-district-quality-scale"><img src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/ColoradoIndependent/timthumb.php?src=http://coloradoindependent.com/wp-content/uploads/Screen-Shot-2017-10-13-at-10.08.43-AM.png&amp;h=60&amp;w=76&amp;zc=1"  alt="img" height="60" width="76" /></a>						          
                                        <div class="view" style="width:190px;margin-right:15px;"><h5><a href="http://www.coloradoindependent.com/167309/record-number-of-denver-schools-earn-top-ratings-on-latest-district-quality-scale">Record number of Denver schools earn top ratings on latest district quality scale</a></h5></div>
						          
						   </div>       
						        
				                                            <div class="some-points" style="width: 288px;">	         
						           							          <a href="http://www.coloradoindependent.com/167214/newsmatch-2017-inn-colorado-independent"><img src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/ColoradoIndependent/timthumb.php?src=http://coloradoindependent.com/wp-content/uploads/reporter-notebook.jpg&amp;h=60&amp;w=76&amp;zc=1"  alt="img" height="60" width="76" /></a>						          
                                        <div class="view" style="width:190px;margin-right:15px;"><h5><a href="http://www.coloradoindependent.com/167214/newsmatch-2017-inn-colorado-independent">Double your donation to our nonprofit, public interest newsroom!</a></h5></div>
						          
						   </div>       
						        
				                                            <div class="some-points" style="width: 288px;">	         
						           							          <a href="http://www.coloradoindependent.com/167305/children-healthcare-colorado"><img src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/ColoradoIndependent/timthumb.php?src=http://coloradoindependent.com/wp-content/uploads/timthumb-3.jpg&amp;h=60&amp;w=76&amp;zc=1"  alt="img" height="60" width="76" /></a>						          
                                        <div class="view" style="width:190px;margin-right:15px;"><h5><a href="http://www.coloradoindependent.com/167305/children-healthcare-colorado">The Home Front: &#8216;2,500 children and pregnant mothers&#8217; could lose health coverage in a Colorado county because of Congress</a></h5></div>
						          
						   </div>       
						        
				                                            <div class="some-points" style="width: 288px;">	         
						           							          <a href="http://www.coloradoindependent.com/167301/colorado-bows-to-federal-pressure-adopts-second-school-quality-system-that-penalizes-schools-for-testing-opt-out"><img src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/ColoradoIndependent/timthumb.php?src=http://coloradoindependent.com/wp-content/uploads/Screen-Shot-2017-10-12-at-11.07.08-AM.png&amp;h=60&amp;w=76&amp;zc=1"  alt="img" height="60" width="76" /></a>						          
                                        <div class="view" style="width:190px;margin-right:15px;"><h5><a href="http://www.coloradoindependent.com/167301/colorado-bows-to-federal-pressure-adopts-second-school-quality-system-that-penalizes-schools-for-testing-opt-out">Colorado bows to federal pressure, adopts second school quality system that penalizes schools for testing opt-out</a></h5></div>
						          
						   </div>       
						        
				                                </div>
    
    <div style="text-align:center" class="e14arr"><link href="//maxcdn.bootstrapcdn.com/font-awesome/4.1.0/css/font-awesome.min.css" rel="stylesheet"><em style="font-size: 12px;color:#666;">scroll</em><br/><i class="fa fa-angle-double-down"></i></div>
   <a href="/just-in-elections-2014" class="read-more">Read More</a> 
    </div>
                    
<!-- /Elections --> 


<!-- Events -->
        
        <div class="articles-points">
<h3><span><a href="/events">EVENTS</a></span></h3>
		          	         
						           							          <a href="http://www.coloradoindependent.com/167214/newsmatch-2017-inn-colorado-independent"><img src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/ColoradoIndependent/timthumb.php?src=http://coloradoindependent.com/wp-content/uploads/reporter-notebook.jpg&amp;h=166&amp;w=287&amp;zc=1"  alt="img" height="166" width="287" /></a>						          <h5 style="margin-top:10px;"><a href="http://www.coloradoindependent.com/167214/newsmatch-2017-inn-colorado-independent">Double your donation to our nonprofit, public interest newsroom!</a></h5>
						          						           <!--<p>October 13, 2017 / No Comments</p> -->
						          <p class="excerpt">The Colorado Independent is happy to announce our participation in the News Match 2017 fundraising campaign. This is your chance to double your tax-deductible donation to our [&hellip;]</p>
						          <a href="http://www.coloradoindependent.com/167214/newsmatch-2017-inn-colorado-independent" class="read-more">Read More</a>
						          
						        
				                                
                    		     
		 
<!-- Past Events -->
		                                              <div class="some-points">	         
						           							          <a href="http://www.coloradoindependent.com/166363/marvin-booker-family-denver"><img src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/ColoradoIndependent/timthumb.php?src=http://coloradoindependent.com/wp-content/uploads/Screen-Shot-2017-07-18-at-11.04.19.png&amp;h=60&amp;w=76&amp;zc=1"  alt="img" height="60" width="76" /></a>						          
                                        <div class="view"><h5><a href="http://www.coloradoindependent.com/166363/marvin-booker-family-denver">WATCH: Family Speaks on Anniversary of Marvin Booker&#8217;s Death</a></h5></div>
						          
						          
						        
				                                </div>
                    </div>


<!-- /Events -->


<div class="articles-points">
<h3><span><a href="https://twitter.com/COindependent">TWITTER</a></span></h3>
             <a class="twitter-timeline"  href="https://twitter.com/COindependent" data-widget-id="526458261130584064">Tweets by @COindependent</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
             
</div>    


  			<!-- The Blogs -->
        
                	<div class="articles-points">
		          <h3><span><a href="/the-blogs">THE BLOGS</a></span></h3>
		          		          
						         
						           							          <a href="http://www.coloradoindependent.com/167352/redistricting-colorado-league-of-women-voters"><img src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/ColoradoIndependent/timthumb.php?src=http://coloradoindependent.com/wp-content/uploads/4458413554_c339b462f7_z.jpg&amp;h=166&amp;w=287&amp;zc=1"  alt="img" height="166" width="287" /></a>						          <h5 style="margin-top:10px;"><a href="http://www.coloradoindependent.com/167352/redistricting-colorado-league-of-women-voters">Leadership at the League of Women Voters in Colorado split over redistricting campaign</a></h5>
						          						           <!--<p>October 18, 2017 / No Comments</p> -->
						          <p class="excerpt">The president of the League of Women Voters of Colorado, a nonpartisan voter education group that lent its name and credibility to a revamped campaign to [&hellip;]</p>
						          <a href="http://www.coloradoindependent.com/167352/redistricting-colorado-league-of-women-voters" class="read-more">Read More</a>
						          
						        
				        		     </div>
		 <!-- /The Blogs -->



<!--
			<div class="twitter-wrapper">
			<div class="twitter-sec">
			        <div class="twitter-detail">
												</div>
			</div>
        </div>
-->
         <!-- Sidebar Widget -->

	   <div class="articles-points">
    <h3><span><a href="http://facebook.com/coloradoindependent">FACEBOOK</a></span></h3> 
        <!-- Facebook Likebox -->
        <div class="face-book-sec"> 
        	<iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2FColoradoIndependent+&amp;width=300&amp;height=258&amp;colorscheme=light&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=true&amp;appId=405397396175913" style="border:none; overflow:hidden; width:300px; height:258px;"></iframe>
        </div>
        <!-- Facebook Likebox -->
        </div>
   
     
        <div class="search-wrapper">
          <div class="search-sec">
            <form action="http://www.coloradoindependent.com/" role="search" method="get">
              <input type="text" name="s" value="Search The Site..."  onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
              <input type="submit" value="search" />
            </form>
          </div>
        </div>
<script>

$('.e14arr').on('click', function(e){
   e.preventDefault();
   var e14scroll = $('#e14scroll');
  e14scroll.animate(   {scrollTop:(e14scroll.scrollTop()+75)}, 100);
});
</script>




 <script src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/ColoradoIndependent/assets/js/hammer.min.js"></script> 
<script>
$('document').ready(function(){
    if(!($.browser.msie)){
        $('.articles-primary-sec img').attr({'width': '', height: ''}); // once on load
    }
    $('.content>.aside').addClass('ci-sidebar'); // once on load
    $('<div />').addClass('aside ci-resp-top').insertBefore('.main-content'); // once on load
    
    function makeSmall(){
        $('body').addClass('ci-resp');
        //$('.banner').hide();
        $('.banner').appendTo('.ci-resp-top');
        $('.ci-sidebar .textwidget').appendTo('.ci-resp-top');
        $('.ci-sidebar .ci-rolly').appendTo('.ci-resp-top');    
    }
    function makeBig(){
        $('body').removeClass('ci-resp');
        //$('.banner').show();
        $('.banner').prependTo('.main-content');
        $('.ci-resp-top .ci-rolly').prependTo('.ci-sidebar');
        $('.ci-resp-top .textwidget').prependTo('.ci-sidebar');
    }
    function checkResponsive(){
        if($('body').hasClass('home')){
            var winwidth = $(window).width();
            if(winwidth<800 && !$('body').hasClass('ci-resp')){
                makeSmall();   
            }else if(winwidth>=800 && $('body').hasClass('ci-resp')){
                makeBig();
            }
        } // end if home
    }
    var ciTimer;
    $(window).resize(function(){
        clearTimeout(ciTimer);
        ciTimer = setTimeout(checkResponsive, 50);
    });
    
    checkResponsive();
    // make slider touch-swipeable
    var homeslider = document.getElementById('slides');
    if(homeslider){
        var hammertime = new Hammer(homeslider);
        hammertime.on('swiperight', function(ev) {
            $('#slides a.prev').trigger('click');
        });
        hammertime.on('swipeleft', function(ev) {
            $('#slides a.next').trigger('click');
        });
    }    
});
</script>
<!--[if lte IE 10]>
<style type="text/css">
.articles-primary-sec img{
    width: 300px !important; 
    height: 170px !important;
 }
</style>
<![endif]-->

       
      </div>
      
      
      
    </div>
    
    <!-- Footer Section -->
    <div id="footer">
      <div class="footer-primary-sec">
        <div class="foot-logo"> <a href="http://www.coloradoindependent.com"><img src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/ColoradoIndependent/timthumb.php?src=http://coloradoindependent.com/wp-content/uploads/footer-logo.jpg&amp;h=229&amp;w=264&amp;zc=1" height="229" width="264" alt="img" title="Welcome To The Colorado Independent"></a> </div>
        <div class="footer-info">
        <h3 class="footer">Our Mission</h3>
          		<div class="textwidget">
					<a href="/about-us/" style="color:#fff">The Colorado Independent is a statewide online news source operating in a time when spin is plentiful, but factual, fair and unflinching news in the public interest is all too rare. Our award-winning team of veteran investigative and explanatory reporters and news columnists aims to amplify the voices of Coloradans whose stories are unheard, shine light on the relationships between people, power and policy, and hold public officials to account. We strive to report the news with context, social conscience, and soul, and to give Coloradans the insight they need to promote conversation, understanding and progress in this square, swing state we call home.</a></div>
		        </div>
        
        <!-- Categories -->
        <div class="footer-list modified">
		 <h3 class="footer">Categories</h3>
			 <div class="menu-footer-category-container"><ul id="menu-footer-category" class="menu"><li id="menu-item-143824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143824"><a href="http://www.coloradoindependent.com/category/civil-rights-issues">Civil Rights</a></li>
<li id="menu-item-143830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143830"><a href="http://www.coloradoindependent.com/category/the-beats/criminal-justice">Criminal Justice</a></li>
<li id="menu-item-143825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143825"><a href="http://www.coloradoindependent.com/category/education">Education</a></li>
<li id="menu-item-143826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143826"><a href="http://www.coloradoindependent.com/category/environment">Environment/Energy</a></li>
<li id="menu-item-143827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143827"><a href="http://www.coloradoindependent.com/category/health">Health</a></li>
<li id="menu-item-143831" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-143831"><a href="http://www.coloradoindependent.com/category/the-beats/politics">Politics</a></li>
</ul></div>			
        </div>
        <!-- // Categories -->
        
        <!-- Information -->
        <div class="footer-list modified">
			 <h3 class="footer">Information</h3>
			 <div class="menu-information-container"><ul id="menu-information" class="menu"><li id="menu-item-143755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143755"><a href="http://www.coloradoindependent.com/about-us">About us</a></li>
<li id="menu-item-143753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143753"><a href="http://www.coloradoindependent.com/donate">DONATE</a></li>
<li id="menu-item-143754" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143754"><a href="http://www.coloradoindependent.com/contact-us">Contact Us</a></li>
<li id="menu-item-143884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143884"><a href="http://www.coloradoindependent.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-156216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156216"><a href="http://www.coloradoindependent.com/board-of-directors">Board of Directors</a></li>
</ul></div>        </div>
        <!-- // Information -->
        
      </div>
      <div class="footer-nav">
      <div class="menu-top-menu-container"><ul id="menu-top-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143888"><a href="http://coloradoindependent.com">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164955"><a href="http://www.coloradoindependent.com/about-us">About us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-143835"><a href="http://www.coloradoindependent.com/beats">The Beats</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143842"><a href="http://www.coloradoindependent.com/in-depth">In-Depth</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143740"><a href="http://www.coloradoindependent.com/littwin">Littwin</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156365"><a href="http://www.coloradoindependent.com/keefe">Keefe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161557"><a href="http://www.coloradoindependent.com/join-our-mailing-list">Mailing list</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143752"><a href="http://www.coloradoindependent.com/donate">DONATE</a></li>
</ul></div>      </div>
      <div class="copy-right"> <span>Photo Credit:  Denver Public Library; Western History Collection; L C. McClure; MCC-1824; Site             </span> </div>
    </div>
    <!-- // Wrapper/Page End. --> 
  </div>
</div>
	<script>
		var getElementsByClassName=function(a,b,c){if(document.getElementsByClassName){getElementsByClassName=function(a,b,c){c=c||document;var d=c.getElementsByClassName(a),e=b?new RegExp("\\b"+b+"\\b","i"):null,f=[],g;for(var h=0,i=d.length;h<i;h+=1){g=d[h];if(!e||e.test(g.nodeName)){f.push(g)}}return f}}else if(document.evaluate){getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e="",f="http://www.w3.org/1999/xhtml",g=document.documentElement.namespaceURI===f?f:null,h=[],i,j;for(var k=0,l=d.length;k<l;k+=1){e+="[contains(concat(' ', @class, ' '), ' "+d[k]+" ')]"}try{i=document.evaluate(".//"+b+e,c,g,0,null)}catch(m){i=document.evaluate(".//"+b+e,c,null,0,null)}while(j=i.iterateNext()){h.push(j)}return h}}else{getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e=[],f=b==="*"&&c.all?c.all:c.getElementsByTagName(b),g,h=[],i;for(var j=0,k=d.length;j<k;j+=1){e.push(new RegExp("(^|\\s)"+d[j]+"(\\s|$)"))}for(var l=0,m=f.length;l<m;l+=1){g=f[l];i=false;for(var n=0,o=e.length;n<o;n+=1){i=e[n].test(g.className);if(!i){break}}if(i){h.push(g)}}return h}}return getElementsByClassName(a,b,c)},
			dropdowns = getElementsByClassName( 'dropdown-menu' );
		for ( i=0; i<dropdowns.length; i++ )
			dropdowns[i].onchange = function(){ if ( this.value != '' ) window.location.href = this.value; }
	</script>
	<script>window._popup_data = {"ajaxurl":"https:\/\/www.coloradoindependent.com\/wp-admin\/admin-ajax.php","do":"get_data","ajax_data":{"orig_request_uri":"\/167361\/littwin-cub-scouts-mayfield-marble-stereotypes-gun-control"}};</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.coloradoindependent.com\/167361\/littwin-cub-scouts-mayfield-marble-stereotypes-gun-control":167361};
		window.WPCOM_jetpack = true;
				window.WPCOM_site_ID = 68515038;
			</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/167361/littwin-cub-scouts-mayfield-marble-stereotypes-gun-control" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<img style="float: right; display: none" class="loading" src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
			jQuery(document).on('ready', function(){
				jQuery('body').on('click', 'a.share-pinterest', function(e){
					e.preventDefault();

					// Load Pinterest Bookmarklet code
					var s = document.createElement("script");
					s.type = "text/javascript";
					s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
					var x = document.getElementsByTagName("script")[0];
					x.parentNode.insertBefore(s, x);

					// Trigger Stats
					var s = document.createElement("script");
					s.type = "text/javascript";
					s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
					var x = document.getElementsByTagName("script")[0];
					x.parentNode.insertBefore(s, x);
				});
			});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-pocket' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.coloradoindependent.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"380324799.1654d0c.71541937e2344cb9a13c8c94314db153"};
/* ]]> */
</script>
<script type='text/javascript' src='http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/plugins/instagram-feed/js/sb-instagram.js?9&#038;ver=1.8'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201742'></script>
<script type='text/javascript' src='http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/plugins/wordpress-popup/inc/external/wpmu-lib/js/wpmu-ui.3.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/plugins/wordpress-popup/js/public.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=3.5.2'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201742.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.5.2',blog:'68515038',post:'167361',tz:'-6',srv:'www.coloradoindependent.com'} ]);
	_stq.push([ 'clickTrackerInit', '68515038', '167361' ]);
</script>

<script type="text/javascript">
  var _sf_async_config = { uid: 62532, domain: 'coloradoindependent.com', useCanonical: true };
  (function() {
    function loadChartbeat() {
      window._sf_endpt = (new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src','//static.chartbeat.com/js/chartbeat.js');
      document.body.appendChild(e);
    };
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
      loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script>
</body>
</html>
