<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->

<script type="text/javascript">
    var _sf_startpt = (new Date()).getTime();
</script>
    
<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>

<title>Layoffs lash The Denver Post. Again. But this time is different. | The Colorado Independent</title>

<meta name="viewport" content="initial-scale=1">
    
<link href='http://fonts.googleapis.com/css?family=PT+Sans+Narrow:400,700|Rokkitt:400,700' rel='stylesheet' type='text/css'>
<link rel="shortcut icon" type="image/x-icon" href="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/ColoradoIndependent/assets/image/favicon.ico">
<link href="//netdna.bootstrapcdn.com/font-awesome/3.2.1/css/font-awesome.css" rel="stylesheet">
<link rel="stylesheet" type="text/css"  href="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/ColoradoIndependent/assets/css/global.css">
<link rel="stylesheet" type="text/css"  href="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/ColoradoIndependent/assets/css/reset.css">

<link id="default-css" href="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/ColoradoIndependent/style.css" rel="stylesheet" media="all">

	
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="i2NY0iV2fHy9AAYv78ajpH43BN_IO8SUYAgP0XBcpQs" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Colorado Independent &raquo; Feed" href="http://www.coloradoindependent.com/feed" />
<link rel="alternate" type="application/rss+xml" title="The Colorado Independent &raquo; Comments Feed" href="http://www.coloradoindependent.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="The Colorado Independent &raquo; Layoffs lash The Denver Post. Again. But this time is different. Comments Feed" href="http://www.coloradoindependent.com/167703/denver-post-layoffs/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.coloradoindependent.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='reset-css'  href='http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/Backstreet/css/reset.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='text-css'  href='http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/Backstreet/css/text.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='960-css'  href='http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/Backstreet/css/960.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/Backstreet/js/colorbox/colorbox.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/Backstreet/css/flexslider.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto-css'  href='http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/Backstreet/css/prettyPhoto.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/Backstreet/style.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/Backstreet/css/responsive.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/plugins/instagram-feed/css/sb-instagram.css?9&#038;ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_icons-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css?1&#038;ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='matweetfeeds-style-css'  href='http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/plugins/multi-account-tweet-feeds-by-webline/public/assets/css/matweetfeeds-style.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/plugins/popup-maker/assets/css/site.min.css?ver=1.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_image_widget-css'  href='http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/plugins/jetpack/modules/widgets/image-widget/style.css?ver=20140808' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-wpmu-ui-3-min-css-css'  href='http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/plugins/wordpress-popup/inc/external/wpmu-lib/css/wpmu-ui.3.min.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-animate-3-min-css-css'  href='http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/plugins/wordpress-popup/inc/external/wpmu-lib/css/animate.3.min.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.5.2' type='text/css' media='all' />
<script type='text/javascript' src='http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/ColoradoIndependent/assets/js/jquery-1.7.1.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/Backstreet/js/jquery.flexslider-min.js?ver=1'></script>
<script type='text/javascript' src='http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/Backstreet/js/jcarousellite_1.0.1.pack.js?ver=1'></script>
<script type='text/javascript' src='http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/Backstreet/js/colorbox/jquery.colorbox-min.js?ver=1'></script>
<script type='text/javascript' src='http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/Backstreet/js/jquery.prettyPhoto.js?ver=1'></script>
<script type='text/javascript' src='http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/Backstreet/js/jquery.backstretch.min.js?ver=1'></script>
<script type='text/javascript' src='http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/Backstreet/js/jquery.li-scroller.1.0.js?ver=1'></script>
<script type='text/javascript' src='http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/Backstreet/js/jquery.tweet.js?ver=1'></script>
<script type='text/javascript' src='http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/Backstreet/js/custom.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"","sampling_rate":"100","ajax_url":"http:\/\/www.coloradoindependent.com\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"167703","token":"dadd71633f"};
/* ]]> */
</script>
<script type='text/javascript' src='http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/plugins/wordpress-popular-posts/public/js/tracking.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/ColoradoIndependent/assets/js/slides.min.jquery.js?ver=4.8.4'></script>
<link rel='https://api.w.org/' href='http://www.coloradoindependent.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.coloradoindependent.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.coloradoindependent.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The Home Front: Colorado GOP chair lectured incoming lawmaker &#8216;about racist comments&#8217;' href='http://www.coloradoindependent.com/167704/judy-reyher-colorado-racist-comments' />
<link rel='next' title='DougCo school board: Koch group lost the battle but aims to win the war' href='http://www.coloradoindependent.com/167711/americans-for-prosperity-douglas-county-school-board' />
<link rel="canonical" href="http://www.coloradoindependent.com/167703/denver-post-layoffs" />
<link rel='shortlink' href='http://wp.me/p4DtTg-HCT' />
<link rel="alternate" type="application/json+oembed" href="http://www.coloradoindependent.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.coloradoindependent.com%2F167703%2Fdenver-post-layoffs" />
<link rel="alternate" type="text/xml+oembed" href="http://www.coloradoindependent.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.coloradoindependent.com%2F167703%2Fdenver-post-layoffs&#038;format=xml" />
<link rel="stylesheet" type="text/css" href="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/plugins/twitter/twitterStyle.css"/><style type='text/css'>img#wpstats{display:none}</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Layoffs lash The Denver Post. Again. But this time is different." />
<meta property="og:url" content="http://www.coloradoindependent.com/167703/denver-post-layoffs" />
<meta property="og:description" content="If someone were to produce a near-future dystopian film about hedge-fund journalism — let’s call it Layoff Season — a scene about The Denver Post might look like this: A swarm of buzzsaws bearing t..." />
<meta property="article:published_time" content="2017-12-01T18:55:30+00:00" />
<meta property="article:modified_time" content="2017-12-01T19:11:10+00:00" />
<meta property="article:author" content="http://www.coloradoindependent.com/author/corey-hutchins" />
<meta property="og:site_name" content="The Colorado Independent" />
<meta property="og:image" content="http://coloradoindependent.com/wp-content/uploads/27544576880_11379c214c_z-1.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@COIndependent" />
<meta name="twitter:image:src" content="http://coloradoindependent.com/wp-content/uploads/27544576880_11379c214c_z-1.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<style id="custom-css-css">/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.
*/</style>
	<style id="pum-styles" type="text/css">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</style><script type="text/javascript" src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/ColoradoIndependent/assets/js/custom-child.js"></script>

<!--[if lt IE 9]>
     <link rel="stylesheet" type="text/css" media="all"  href="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/Backstreet/assets/css/all-ie-only.css">
<![endif]-->
<!--[if lt IE 9]>


<script src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/Backstreet/js/html5.js" type="text/javascript"></script>
<![endif]-->
<script type="text/javascript">
		$(function(){
			$('#slides').slides({
				preload: true,
				generateNextPrev: true
			});
			
		$('.sub-menu li').hover(function(){
			$(this).find('a').animate({paddingLeft:'20px'},100)
			},function(){
				$(this).find('a').animate({paddingLeft:'0px'},100)
				})	
		});
		
		/**

			jQuery(window).load(function() {
			// Background
			
							jQuery.backstretch(["/wp-content/themes/ColoradoIndependent/assets/image/bkgrd.jpg"]);
						}) **/
</script>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-1686115-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
    


</head>
<body class="post-template-default single single-post postid-167703 single-format-standard">

<img class="site-bg" src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/ColoradoIndependent/assets/image/bkgrd.jpg" alt="bg">

<script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.uid = "#####"; //CHANGE THIS
    _sf_async_config.domain = 'http://coloradoindependent.com'; //CHANGE THIS
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = 'Change this to your Section name'; //CHANGE THIS
    _sf_async_config.authors = 'KyleHarris'; //CHANGE THIS
    /** CONFIGURATION END **/
    (function() {
        function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
    })();
</script>

<!-- Wrapper Section -->
<div class="wrapper">
  <div class="main"> 
    <!-- Header Section -->
    <div id="header" class="header-fix clear-fix">
      <div class="header-primary-sec"><a href="http://www.coloradoindependent.com" >
            </a></div>
      
      <div class="navigation">
		  <ul id="menu-top-menu" class="nav"><li id="menu-item-143888" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143888"><a href="http://coloradoindependent.com">Home</a></li>
<li id="menu-item-164955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164955"><a href="http://www.coloradoindependent.com/about-us">About us</a></li>
<li id="menu-item-143835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-143835"><a href="http://www.coloradoindependent.com/beats">The Beats</a>
<ul  class="sub-menu">
	<li id="menu-item-143741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143741"><a href="http://www.coloradoindependent.com/category/civil-rights-issues">Civil Rights</a></li>
	<li id="menu-item-143742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143742"><a href="http://www.coloradoindependent.com/category/education">Education</a></li>
	<li id="menu-item-143743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143743"><a href="http://www.coloradoindependent.com/category/environment">Environment/Energy</a></li>
	<li id="menu-item-143744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143744"><a href="http://www.coloradoindependent.com/category/health">Health</a></li>
	<li id="menu-item-143747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143747"><a href="http://www.coloradoindependent.com/category/the-beats/criminal-justice">Criminal Justice</a></li>
	<li id="menu-item-143748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143748"><a href="http://www.coloradoindependent.com/category/the-beats/politics">Politics</a></li>
</ul>
</li>
<li id="menu-item-143842" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143842"><a href="http://www.coloradoindependent.com/in-depth">In-Depth</a></li>
<li id="menu-item-143740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143740"><a href="http://www.coloradoindependent.com/littwin">Littwin</a></li>
<li id="menu-item-156365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156365"><a href="http://www.coloradoindependent.com/keefe">Keefe</a></li>
<li id="menu-item-161557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161557"><a href="http://www.coloradoindependent.com/join-our-mailing-list">Mailing list</a></li>
<li id="menu-item-143752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143752"><a href="http://www.coloradoindependent.com/donate">DONATE</a></li>
</ul>          
        <div class="social">
          <ul>
            <li><a href="http://www.coloradoindependent.com/feed/rss" class="rss" title="Rss"></a></li>
            <li><a href="http://twitter.com/coindependent" class="twitter" title="Twitter"></a></li>
            <li><a href="http://www.facebook.com/ColoradoIndependent" class="fb" title="Facebook"></a></li>
          </ul>
        </div>
      </div>
    </div>    <!-- Content Section -->
    <div class="content">
		

							
      <div class="main-content">
      
	      		                
        
        <div class="civil-detail">
          <h1>Layoffs lash The Denver Post. Again. But this time is different.</h1>
		  <div class="subheading"><p>Your weekly roundup of Colorado local news &amp; media</p>
</div>		  <div class="author-date-social"> 
				<span class="author">
                                        <a href="http://www.coloradoindependent.com/author/corey-hutchins">Corey Hutchins</a> </span><br> 
				<span class="calendar">December 01, 2017</span>
				<span class="printer">Just In</span>
				<span class="comments"><a href="http://www.coloradoindependent.com/167703/denver-post-layoffs/#comments">1 Comment</a></span>
				<span class="social"><a href="http://www.facebook.com/sharer.php?u=http://www.coloradoindependent.com/167703/denver-post-layoffs" target="_blank"><img src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/ColoradoIndependent/assets/image/fb-icon.png" alt="Facebook"></a><a href="http://twitter.com/share?url=http://www.coloradoindependent.com/167703/denver-post-layoffs&text=Layoffs lash The Denver Post. Again. But this time is different." target="_blank"><img src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/ColoradoIndependent/assets/image/tw-icon.png" alt="Twitter"></a><a href="mailto:?Subject=Layoffs lash The Denver Post. Again. But this time is different.&Body=http://www.coloradoindependent.com/167703/denver-post-layoffs" target="_blank"><img src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/ColoradoIndependent/assets/image/mail-icon.png" alt="Email"></a></span>
		  </div>
						<i></i>
			           </div>
        <div class="add-articles">
			           <img src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/ColoradoIndependent/timthumb.php?src=http://coloradoindependent.com/wp-content/uploads/27544576880_11379c214c_z-1.jpg&amp;w=647&amp;zc=3" width="100%" height="" alt="Layoffs lash The Denver Post. Again. But this time is different." title="Layoffs lash The Denver Post. Again. But this time is different."  />
            
            
            
        <p>If someone were to produce a near-future dystopian film about hedge-fund journalism — let’s call it <em>Layoff Season </em>— a scene about <em>The Denver Post</em> might look like this: A swarm of buzzsaws bearing the <a href="http://www.digitalfirstmedia.com/">DFM logo</a> and the mechanical wings of vampire bats fly from an elevator like Stephen King’s Langoliers, chasing employees around the newsroom. Papers flutter everywhere to a soundtrack of metal cutting through carpet and copiers and electrical cords and sneakers, then pantlegs, then&#8230; People scream, middle-fingers raised as the saw-toothed machines tear through the place, their autonomous robotic sensors locking on pre-selected targets and chewing their way toward the next victim of corporate cutbacks.</p>
<p>This week, <em>The Post</em> laid off nearly a dozen employees, including four from the newsroom, says Tony Mulligan of the Denver Newspaper Guild. Unlike last time, no buyouts were offered. Just straight-up layoffs. “So that’s different,” he says. “My opinion is these layoffs are nothing but maintaining bottom-line profit,” Mulligan adds. <em>The Denver Post</em> is owned by Digital First Media, which is controlled by the secretive New York City hedge fund <a href="http://www.5280.com/2016/09/how-massive-cuts-have-remade-the-denver-post/" data-cke-saved-href="http://www.5280.com/2016/09/how-massive-cuts-have-remade-the-denver-post/">Alden Global Capital</a>. Cuts to the <em>Post</em> and their effect on the paper have been <a href="http://www.westword.com/news/can-the-denver-post-survive-its-hedge-fund-owners-8348203" data-cke-saved-href="http://www.westword.com/news/can-the-denver-post-survive-its-hedge-fund-owners-8348203">well-documented</a> for years. “It was a tough day for everyone in the newsroom,” said Kieran Nicholson, a reporter and union leader who has been at the paper since 1986. “It was not a good day.”</p>
<p><em>Denver Post</em> editor Lee Ann Colacioppo declined to comment, as did Linda Shapley, the <em>Post’s</em> managing editor who “announced her resignation,” <a href="https://www.facebook.com/dfmworkers/posts/1659299357461346" data-cke-saved-href="https://www.facebook.com/dfmworkers/posts/1659299357461346">according to</a> union organizers. Denver’s alt-weekly <em>Westword</em> <a href="http://www.westword.com/news/denver-post-layoffs-details-november-2017-9742398" data-cke-saved-href="http://www.westword.com/news/denver-post-layoffs-details-november-2017-9742398">has more</a> about some of the twists and turns— and brings us the story of 23-year-old layoff survivor Alex Scoville who was able to keep her job when older employees voluntarily jumped on a grenade for her. And she <a href="http://www.westword.com/news/denver-post-layoffs-details-november-2017-9742398" data-cke-saved-href="http://www.westword.com/news/denver-post-layoffs-details-november-2017-9742398">offered</a> this assessment of an industry in turmoil: &#8220;Just because people leave journalism doesn&#8217;t mean they don&#8217;t love it. I just think it&#8217;s a sign of how unstable it is for people who are trying to grow their lives or have children or buy a house. Staying in journalism definitely requires a certain kind of self-sacrifice and a commitment to the idea that it&#8217;s still needed.&#8221;</p>
<p>Mulligan of the Guild says an untold story, though, is the hundreds of non-newsroom jobs that have been slashed over the years. &#8220;Those aren&#8217;t reported,&#8221; he says. &#8220;The newsroom layoffs are newsworthy.”</p>
<p>What <em>The Denver Post</em> has gone through “makes me admire the good work they do even more,” one former <em>Post</em> reporter who now works elsewhere in journalism said as we corresponded about the news — and I agree. “People do this job for the love and commitment to the public good” he went on, ”and all we get is bricks thrown at us from every direction.”</p>
<h2><strong>In the Springs, a sheriff&#8217;s showdown with an alt-weekly </strong></h2>
<div>
<p>Cue the High Noon western music as you picture a tumbleweed roll by.</p>
<p>Earlier this month, Bill Elder, the sheriff in El Paso County, called a news conference <a href="https://www.csindy.com/coloradosprings/sheriff-elder-lashes-out-at-indy-reporter/Content?oid=8621025" data-cke-saved-href="https://www.csindy.com/coloradosprings/sheriff-elder-lashes-out-at-indy-reporter/Content?oid=8621025">where he</a> tore into local reporter <a href="https://twitter.com/PZubeck?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor" data-cke-saved-href="https://twitter.com/PZubeck?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor">Pam Zubeck</a>. What drew his ire was a <a href="https://www.csindy.com/coloradosprings/former-el-paso-county-sheriffs-office-notary-says-top-officials-ordered-falsifying-of-hundreds-of-oath-affidavits/Content?oid=8468353" data-cke-saved-href="https://www.csindy.com/coloradosprings/former-el-paso-county-sheriffs-office-notary-says-top-officials-ordered-falsifying-of-hundreds-of-oath-affidavits/Content?oid=8468353">story</a> she wrote that came out that day on the cover of <em>The Colorado Springs Independent</em> alt-weekly. Citing by name as her source a former employee in the El Paso County Sheriff’s Office responsible for notarizing documents, Zubeck reported &#8220;top officials&#8221; were &#8220;ordered&#8221; to falsify &#8220;hundreds of oath affidavits.&#8221; The story leads with an anecdote about an alleged delay in notarizing a document that deputized an officer killed during the 2015 Planned Parenthood shooting in Colorado Springs.</p>
<p>From the <a href="https://www.csindy.com/coloradosprings/former-el-paso-county-sheriffs-office-notary-says-top-officials-ordered-falsifying-of-hundreds-of-oath-affidavits/Content?oid=8468353" data-cke-saved-href="https://www.csindy.com/coloradosprings/former-el-paso-county-sheriffs-office-notary-says-top-officials-ordered-falsifying-of-hundreds-of-oath-affidavits/Content?oid=8468353">story</a>:</p>
<blockquote><p>Regardless, the delay in notarizing a document is the tip of the proverbial iceberg in a massive oversight and subsequent cover-up that could lead to legal trouble, or possibly even criminal charges, for members of the Sheriff&#8217;s Office, multiple legal experts told the <em>Independent.</em> (No attorney wanted his or her name used, because speculating on possible criminal cases is frowned on in the profession.) [The officer’s] affidavit was among those for about 1,000 deputies and other law officers in the region that hung in limbo for up to 15 months until, as one former employee described it, a frantic search ensued in the Sheriff&#8217;s Office to find them, notarize them and file them with the Clerk and Recorder&#8217;s Office as soon as possible.</p></blockquote>
<p>The cover story noted the paper asked for interviews with the sheriff and others mentioned in the story but was rebuffed. But on the day of the story’s publication, Zubeck wrote a <a href="https://www.csindy.com/TheWire/archives/2017/11/10/sheriff-bill-elder-calls-indy-story-crap" data-cke-saved-href="https://www.csindy.com/TheWire/archives/2017/11/10/sheriff-bill-elder-calls-indy-story-crap">blog post</a> saying: “In a bizarre rant during a hastily called news conference on Wednesday, Nov. 8, El Paso County Sheriff Bill Elder lashed out at the <em>Independent</em> and its senior reporter, yours truly.” She said the sheriff made “personal attacks” on her and called her story “crap.”</p>
</div>
<div>
<p>More from the Zubeck <a href="https://www.csindy.com/TheWire/archives/2017/11/10/sheriff-bill-elder-calls-indy-story-crap" data-cke-saved-href="https://www.csindy.com/TheWire/archives/2017/11/10/sheriff-bill-elder-calls-indy-story-crap">post</a>:</p>
<blockquote><p>He also spent quite a bit of time complaining about a blog post I wrote in August about his use of a Sheriff&#8217;s Office phone number as the contact number on his candidate affidavit for the 2019 election. I included a copy of the affidavit in the post, as proof that Elder was using a government phone number for his campaign business. The affidavit contained his home address, a field that many candidates instead choose to list a P.O. Box in for privacy reasons. The affidavit was and is available on a public website as a matter of public record. The Indy, however, removed the document from our blog within a day at Elder&#8217;s request after he expressed concern for his and his wife&#8217;s safety.</p></blockquote>
</div>
<div>
<p>The sheriff <a href="https://www.csindy.com/TheWire/archives/2017/11/10/sheriff-bill-elder-calls-indy-story-crap" data-cke-saved-href="https://www.csindy.com/TheWire/archives/2017/11/10/sheriff-bill-elder-calls-indy-story-crap">indicated</a> plenty of inmates, drug dealers and “bandits” would like to know his address and that his wife now fears for her safety. &#8220;You&#8217;re a journalist. I&#8217;m the Sheriff,” he said, according to Zubeck. “I get my opinion, just like you do &#8230; and my opinion is you&#8217;re irresponsible.&#8221; According to the Google, it doesn’t seem like other media in town have weighed in on the matter or reported the news conference. I’m catching up on this story late after a holiday vacation, but it looks like one to keep an eye on.</p>
</div>
<h2><strong>Speaking of local print media in the Springs&#8230;</strong></h2>
<div>
<p><em>The Gazette</em> got a profile from the Colorado Press Association on the heels of its <a href="http://coloradopressassociation.com/news/questions-with-vince-bzdek/article_f1e0c41a-bd98-11e7-a94a-733d947e4854.html" data-cke-saved-href="http://coloradopressassociation.com/news/questions-with-vince-bzdek/article_f1e0c41a-bd98-11e7-a94a-733d947e4854.html">10 Questions item</a> with the paper’s editor, Vince Bzdek. The CPA’s membership and projects specialist, Russell Bassett, headed to Colorado Springs to <a href="http://coloradopressassociation.com/news/inside-the-innovation-at-the-gazette/article_225f15da-c896-11e7-9450-33f0b1a06101.html" data-cke-saved-href="http://coloradopressassociation.com/news/inside-the-innovation-at-the-gazette/article_225f15da-c896-11e7-9450-33f0b1a06101.html">check out a changing newspaper</a> (which is a CPA member) in the state’s second-largest city. Bassett says he found “positive buzz” at the paper owned by Denver conservative billionaire Phil Anschutz.</p>
<p>Some nuggets in the item:</p>
<blockquote><p>“Clarity Media — the owner of The Gazette — recently purchased the weeklies The Pikes Peak Courier, The Tri-Lakes Tribune, The Cheyenne Edition, and The Woodmen Edition, all of which provide hyper-local news for their communities.” &#8230;</p>
<p>“Another new brand for The Gazette&#8217;s parent company is OutThere Colorado, which is an online resource for outdoor adventure in Colorado. The OutThere Colorado staff works in the same Colorado Springs office as The Gazette, but it&#8217;s a different kind of media experience, focused solely on Colorado&#8217;s outstanding outdoor adventure opportunities and offering that in formats as diverse as 360 video and virtual reality.” …</p>
<p>[Gazette publisher Dan Steever] noted that he does rely on the expertise of Ryan McKibben, a career newspaper professional and former Denver Post publisher, who is now the president and CEO of Clarity Media Group. The owner&#8217;s son, Christian Anshutz [sic], is on the editorial board of The Gazette, and does have a voice in editorial decisions, but as Steever puts it, he is one voice among several on the editorial board.</p></blockquote>
<p>It&#8217;s a friendly piece, and I&#8217;d chalk it up as another indication of Clarity Media’s growing influence in Colorado’s media landscape.</p>
</div>
<h2><strong>A Colorado whistleblower’s lawsuit uses the term &#8216;fake news&#8217; to argue its point</strong></h2>
<p>“Alternative facts. Fake news. We live in an age of both.”</p>
<p>So reads the opening sentence of a defamation lawsuit against the city of Colorado Springs and city officials brought by Leslie Weise, a clean-air advocate from Monument whose saga to find out whether a downtown coal plant is polluting the air where her son goes to school has been <a href="https://tinyletter.com/CoreyHutchins/letters/a-bizarre-colorado-public-records-story-three-s-a-trend-means-a-new-beat-on-knowing-your-reporter-and-more-colorado-local-news-media" data-cke-saved-href="https://tinyletter.com/CoreyHutchins/letters/a-bizarre-colorado-public-records-story-three-s-a-trend-means-a-new-beat-on-knowing-your-reporter-and-more-colorado-local-news-media">chronicled plenty</a> in this newsletter.</p>
<p>More from her suit:</p>
<blockquote><p>“Colorado Springs has sought, over the last year, to take advantage of our age of disinformation and actively lie to its constituents. Leslie Weise sought to expose one of these lies. Her reward? A nearly year-long campaign of retaliation and defamation that sought to discredit her and ruin her reputation in her community for exposing the fact that the Martin Drake Power Plant was spewing noxious pollution in violation of Environmental Protection Agency regulations in the backyard of Colorado Springs and Manitou Springs residents.”</p></blockquote>
<p>Read some write-ups in local media about Weise’s federal complaint <a href="http://gazette.com/drake-power-plant-whistleblower-sues-colorado-springs-and-city-officials/article/1615197" data-cke-saved-href="http://gazette.com/drake-power-plant-whistleblower-sues-colorado-springs-and-city-officials/article/1615197">here</a>, <a href="https://www.csindy.com/TheWire/archives/2017/11/13/monument-woman-sues-city-for-defamation-over-drake-power-plant" data-cke-saved-href="https://www.csindy.com/TheWire/archives/2017/11/13/monument-woman-sues-city-for-defamation-over-drake-power-plant">here</a>, <a href="http://www.kktv.com/content/news/Drake-Power-Plant-whistleblower-sues-Colorado-Springs-city-officials-for-defamation-457269983.html" data-cke-saved-href="http://www.kktv.com/content/news/Drake-Power-Plant-whistleblower-sues-Colorado-Springs-city-officials-for-defamation-457269983.html">here</a>, and <a href="http://www.kvor.com/2017/11/14/a-clean-air-advocate-filed-a-defamation-lawsuit-monday-alleging-that-colorado-springs-city-officials-subjected-her-to-a-smear-campaign-for-exposing-concerns-about-pollution-from-the-martin-drake-powe/" data-cke-saved-href="http://www.kvor.com/2017/11/14/a-clean-air-advocate-filed-a-defamation-lawsuit-monday-alleging-that-colorado-springs-city-officials-subjected-her-to-a-smear-campaign-for-exposing-concerns-about-pollution-from-the-martin-drake-powe/">here</a>.</p>
<p>And <a href="http://gazette.com/drake-power-plant-whistleblower-sues-colorado-springs-and-city-officials/article/1615197">here’s</a> a choice portion from <em>The Gazette</em>: “The 25-page complaint says some of the defendants publicly called Weise a liar and suggested that she committed a crime by going public with her account of the contents of a Utilities air-quality report that had been mistakenly released to her and other parties to the case by the Colorado Court of Appeals. The retaliation began after Weise told a <em>Gazette</em> reporter that the leaked data proved Utilities was aware of toxic levels of sulfur dioxide emissions from Drake. That report remains unavailable to the public.”</p>
<h2><strong>What you missed on the Sunday front pages across Colorado</strong></h2>
<p><em>The Longmont Times-Call</em> reported <a href="http://www.timescall.com/top-stories/ci_31478829/university-colorado-diversity" data-cke-saved-href="http://www.timescall.com/top-stories/ci_31478829/university-colorado-diversity">CU students of color calling for more institutional support</a>. <em>The Greeley Tribune</em> <a href="https://www.greeleytribune.com/news/business/road-to-redemption-jobs-of-hope-creates-special-bond-between-local-well-known-employer-former-greeley-gang-member/" data-cke-saved-href="https://www.greeleytribune.com/news/business/road-to-redemption-jobs-of-hope-creates-special-bond-between-local-well-known-employer-former-greeley-gang-member/">profiled a local jobs program for ex-gang members</a>. <em>The Loveland Reporter-Herald</em> reported <a href="http://www.reporterherald.com/news/larimer-county/ci_31479356/judicial-districts-across-state-are-catching-up-larimer" data-cke-saved-href="http://www.reporterherald.com/news/larimer-county/ci_31479356/judicial-districts-across-state-are-catching-up-larimer">the area is a leader in bail bonds reform</a>. <em>The Pueblo Chieftain</em> covered <a href="http://www.chieftain.com/news/pueblo/christmas-rolls-through-downtown/article_fd353344-e7d8-5fe1-8709-da499de77f68.html" data-cke-saved-href="http://www.chieftain.com/news/pueblo/christmas-rolls-through-downtown/article_fd353344-e7d8-5fe1-8709-da499de77f68.html">a local holiday parade</a>. <em>The Grand Junction Daily Sentinel</em> fronted <a href="https://www.gjsentinel.com/news/western_colorado/pot-grow-parallels/article_5ffe584e-d280-11e7-af05-10604b9f7e7c.html" data-cke-saved-href="https://www.gjsentinel.com/news/western_colorado/pot-grow-parallels/article_5ffe584e-d280-11e7-af05-10604b9f7e7c.html">a piece about a big pot-grow bust</a>. <em>The Boulder Daily Camera</em> reported how the city <a href="http://www.dailycamera.com/news/boulder/ci_31479162/boulder-pauses-talks-re-up-jp-morgan-chase" data-cke-saved-href="http://www.dailycamera.com/news/boulder/ci_31479162/boulder-pauses-talks-re-up-jp-morgan-chase">might cut ties with JP Morgan Chase because of its funding of pipelines</a>. <em>Summit Daily</em> covered a <a href="https://www.summitdaily.com/news/county-eyes-banning-short-term-rentals-in-backcountry-district/" data-cke-saved-href="https://www.summitdaily.com/news/county-eyes-banning-short-term-rentals-in-backcountry-district/">potential ban on short-term rentals in the backcountry</a>. <em>The Denver Post</em> continued its Colorado Divide series with a piece about <a href="http://www.denverpost.com/2017/11/26/colorado-divide-rising-home-values-cripple-small-fire-departments/" data-cke-saved-href="http://www.denverpost.com/2017/11/26/colorado-divide-rising-home-values-cripple-small-fire-departments/">how </a><a href="http://www.denverpost.com/2017/11/26/colorado-divide-rising-home-values-cripple-small-fire-departments/" data-cke-saved-href="http://www.denverpost.com/2017/11/26/colorado-divide-rising-home-values-cripple-small-fire-departments/">a growing</a><a href="http://www.denverpost.com/2017/11/26/colorado-divide-rising-home-values-cripple-small-fire-departments/" data-cke-saved-href="http://www.denverpost.com/2017/11/26/colorado-divide-rising-home-values-cripple-small-fire-departments/"> Front Range shorts rural Colorado</a>.<em> The Gazette</em> in Colorado Springs <a href="http://gazette.com/southeast" data-cke-saved-href="http://gazette.com/southeast">launched a series about the southeast part of town</a>. <em>The Durango Herald</em> reported on <a href="https://durangoherald.com/articles/196553-homeless-residents-create-council-to-govern-themselves" data-cke-saved-href="https://durangoherald.com/articles/196553-homeless-residents-create-council-to-govern-themselves">local homeless people creating a council to govern themselves</a>. <em>The Coloradoan</em> in Fort Collins covered <a href="http://www.coloradoan.com/story/money/business/2017/11/23/avoiding-air-ambulance-overuse-northern-colorado/857695001/" data-cke-saved-href="http://www.coloradoan.com/story/money/business/2017/11/23/avoiding-air-ambulance-overuse-northern-colorado/857695001/">life flights under scrutiny</a>.</p>
<h2><strong>Sandra Fish hooks one, and more fish puns to come</strong></h2>
<p>Data journalist extraordinaire <a href="https://twitter.com/fishnette?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor" data-cke-saved-href="https://twitter.com/fishnette?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor">Sandra Fish</a> had some impact this week while reporting a <a href="http://www.kunc.org/post/some-colorado-lobbyists-arent-required-report-who-pays-them" data-cke-saved-href="http://www.kunc.org/post/some-colorado-lobbyists-arent-required-report-who-pays-them">story for KUNC</a> about how some lobbyists in Colorado aren’t required to disclose who pays them. “Because several of the lobbyists work for law firms, the lobbyists are paid by the firm, not from specific clients,&#8221; she <a href="http://www.kunc.org/post/some-colorado-lobbyists-arent-required-report-who-pays-them" data-cke-saved-href="http://www.kunc.org/post/some-colorado-lobbyists-arent-required-report-who-pays-them">reported</a>. “According to the Secretary of State&#8217;s office, that means they don&#8217;t necessarily have to report income from specific clients.”</p>
<p>After Fish started — pardon me, can’t help it — fishing around and asking questions, one public<br />
affairs firm “began reporting its client income,” she <a href="http://www.kunc.org/post/some-colorado-lobbyists-arent-required-report-who-pays-them" data-cke-saved-href="http://www.kunc.org/post/some-colorado-lobbyists-arent-required-report-who-pays-them">says</a>. In 2015, Colorado <a href="https://www.publicintegrity.org/2015/11/09/18347/colorado-gets-d-grade-2015-state-integrity-investigation" data-cke-saved-href="https://www.publicintegrity.org/2015/11/09/18347/colorado-gets-d-grade-2015-state-integrity-investigation">earned a ‘D’ grade</a> for lobbying disclosure in the State Integrity Investigation at the Center for Public Integrity, a project on which, full disclosure, I worked. Fish’s latest report seems like another example of the enforcement gap in Colorado where, because of the state’s <a href="http://www.coloradoindependent.com/164702/matt-arnold-bob-beauprez-colorado-dark-money-lawsuit-nonprofit" data-cke-saved-href="http://www.coloradoindependent.com/164702/matt-arnold-bob-beauprez-colorado-dark-money-lawsuit-nonprofit">unique system</a> of outsourcing enforcement to the private sector, some laws might go unenforced unless a citizen files a complaint. But, as Fish <a href="http://www.kunc.org/post/some-colorado-lobbyists-arent-required-report-who-pays-them" data-cke-saved-href="http://www.kunc.org/post/some-colorado-lobbyists-arent-required-report-who-pays-them">reports</a>, even as one lobbyist told her the issue is one the legislature could tackle, they would have to determine what &#8220;enforcement&#8221; in this realm even means.</p>
<h2><strong>Denver newscast ratings: Down on the boob tube</strong></h2>
<p>A national decline in TV watching as viewers <a href="http://www.pewresearch.org/fact-tank/2017/09/13/about-6-in-10-young-adults-in-u-s-primarily-use-online-streaming-to-watch-tv/" data-cke-saved-href="http://www.pewresearch.org/fact-tank/2017/09/13/about-6-in-10-young-adults-in-u-s-primarily-use-online-streaming-to-watch-tv/">continue</a> to cut cords and stream online is evident in Denver where the market suffered “double-digit declines in late newscast viewership in the November 2017 ratings sweeps.” That’s <a href="http://theknow.denverpost.com/2017/11/28/denver-tv-stations-sweeps-2017/168058/" data-cke-saved-href="http://theknow.denverpost.com/2017/11/28/denver-tv-stations-sweeps-2017/168058/">per</a> Denver TV news savant <a href="https://twitter.com/joanneostrow?lang=en" data-cke-saved-href="https://twitter.com/joanneostrow?lang=en">Joanne Ostrow</a>. “All of Denver’s late newscasts lost viewers,” she <a href="http://theknow.denverpost.com/2017/11/28/denver-tv-stations-sweeps-2017/168058/" data-cke-saved-href="http://theknow.denverpost.com/2017/11/28/denver-tv-stations-sweeps-2017/168058/">reported</a>. “KUSA-Channel 9, while still the market leader, was down 28 percent at 10 p.m. KDVR-Channel 31, was down 12 percent at 9 p.m., down 16 percent at 9:30 p.m. and down 16 percent at 10 p.m. KCNC-Channel 4 saw a 20 percent drop at 10 p.m. KMGH-Channel 7 dropped 22 percent at 10 p.m.”</p>
<p>A silver lining at KUSA, she notes, is the show “<a href="http://www.9news.com/features/next-with-kyle-clark" data-cke-saved-href="http://www.9news.com/features/next-with-kyle-clark">Next with Kyle Clark</a>,” which “had a resurgence in the ratings, beating the competition with a 2.26 rating.” I found some solace in the last part of this sentence: “The three most popular prime time shows in the market during November were all on CBS: ‘The Big Bang Theory’ followed by ‘Young Sheldon’ (the spinoff of “Big Bang”), followed by ‘60 Minutes.’”</p>
<h2><strong>The Taxman </strong><strong>cometh</strong></h2>
<p>If you haven’t yet listened to Colorado Public Radio’s long-form podcast “<a href="http://taxman.cpr.org/tabor-25-the-taxman-how-doug-bruce-conquered-colorado.html" data-cke-saved-href="http://taxman.cpr.org/tabor-25-the-taxman-how-doug-bruce-conquered-colorado.html">The Taxman</a>: How Douglas Bruce And The Taxpayer’s Bill Of Rights Conquered Colorado,” please do yourself a favor and take the time. Here’s <a href="http://taxman.cpr.org/tabor-25-the-taxman-how-doug-bruce-conquered-colorado.html" data-cke-saved-href="http://taxman.cpr.org/tabor-25-the-taxman-how-doug-bruce-conquered-colorado.html">Chapter One</a>, <a href="http://taxman.cpr.org/tabor-25-the-taxman-conservative-civil-war-with-doug-bruce-sidelined.html" data-cke-saved-href="http://taxman.cpr.org/tabor-25-the-taxman-conservative-civil-war-with-doug-bruce-sidelined.html">Chapter Two</a>, and <a href="http://taxman.cpr.org/tabor-25-the-taxman-colorado-learned-live-with-tabor-not-with-doug-bruce.html" data-cke-saved-href="http://taxman.cpr.org/tabor-25-the-taxman-colorado-learned-live-with-tabor-not-with-doug-bruce.html">Chapter Three</a>. You’ll need to block off about an hour and a half if you want to listen to all at once.</p>
<p>And then, once you do, <a href="http://www.westword.com/news/colorado-public-radio-produced-the-taxman-a-podcast-about-tabor-9709342" data-cke-saved-href="http://www.westword.com/news/colorado-public-radio-produced-the-taxman-a-podcast-about-tabor-9709342">read about</a> how the podcast came together from Chris Walker over at <em>Westword</em> who <a href="http://www.westword.com/news/colorado-public-radio-produced-the-taxman-a-podcast-about-tabor-9709342" data-cke-saved-href="http://www.westword.com/news/colorado-public-radio-produced-the-taxman-a-podcast-about-tabor-9709342">interviewed</a> the three CPR journalists behind the podcast— <a href="https://twitter.com/restabro?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor" data-cke-saved-href="https://twitter.com/restabro?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor">Rachel Estabrook</a>, <a href="https://twitter.com/CPRMarkus?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor" data-cke-saved-href="https://twitter.com/CPRMarkus?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor">Ben Markus</a>, and <a href="https://twitter.com/nbminor?lang=en" data-cke-saved-href="https://twitter.com/nbminor?lang=en">Nathaniel Minor</a>. The three discuss how they handled such a complex issue, the personality of the character at the center of it, how long it took produce (Estabrook: “I think some of our spouses are joking that they sacrificed as much as we did&#8221;) and what it takes for a state-based public radio station to pull off something like this. Also, the three <a href="https://www.facebook.com/events/772221036294628/" data-cke-saved-href="https://www.facebook.com/events/772221036294628/">will appear</a> at The Denver Press Club on Dec. 13 at 6:30 p.m. to talk about The Taxman.</p>
<h2>Our pitch from <em>The Colorado Independent</em> for Colorado Gives Day</h2>
<p>This week, in the lead-up to Colorado Gives Day on Dec. 5, your inbox and mailbox will bulge with pitches from nonprofits hoping for your support. I&#8217;ll be no different. <em>The Colorado Independent&#8217;s</em> nonprofit newsroom would be honored for your investment in our journalism as you consider end-of-year tax-deductible giving options. Here&#8217;s managing editor Tina Griego on <a href="https://www.facebook.com/ColoradoIndependent/videos/10155474829314130/" data-cke-saved-href="https://www.facebook.com/ColoradoIndependent/videos/10155474829314130/">why she&#8217;s grateful</a> <em>The Colorado Independent</em> exists, columnist Mike Littwin about what &#8220;<a href="https://www.facebook.com/ColoradoIndependent/videos/10155438414854130/" data-cke-saved-href="https://www.facebook.com/ColoradoIndependent/videos/10155438414854130/">never stops</a>,&#8221; and me on why <a href="https://www.facebook.com/ColoradoIndependent/videos/10155472213424130/" data-cke-saved-href="https://www.facebook.com/ColoradoIndependent/videos/10155472213424130/">we can&#8217;t do it alone</a>.</p>
<p>Our mission is to amplify the voices of Coloradans whose stories are unheard, shine a light on the relationships between people, power, and policy, and hold public officials to account. We strive to report the news with context, social conscience, and soul, and to give Coloradans the insight they need to promote conversation, understanding, and progress in this square, swing state we call home. If you like what we do, help us keep doing it by clicking <strong><a href="https://www.coloradogives.org/index.php?section=organizations&amp;action=newDonation&amp;fwID=37286" data-cke-saved-href="http://www.coloradoindependent.com/donate">here</a></strong>. If you support us right now, your investment will be doubled — dollar for dollar – with a generous matching grant.</p>
<p><strong><em>*This roundup appears a little differently as a published version of a weekly e-mailed newsletter about Colorado local news and media. If you’d like to add your e-mail address for the unabridged versions, please subscribe <a href="http://tinyletter.com/CoreyHutchins">HERE</a>.</em></strong></p>
<h5>Photo by Allen Tian</h5>
        
            
        <div class="tags" >
	        <ul class="tags-listing">
	        							<li><a href='http://www.coloradoindependent.com/tag/colorado-public-radio' title='Colorado Public Radio' >Colorado Public Radio</a></li>
												<li><a href='http://www.coloradoindependent.com/tag/denver-post' title='Denver Post' >Denver Post</a></li>
												<li><a href='http://www.coloradoindependent.com/tag/digital-first-media' title='digital first media' >digital first media</a></li>
												<li><a href='http://www.coloradoindependent.com/tag/layoffs' title='Layoffs' >Layoffs</a></li>
												<li><a href='http://www.coloradoindependent.com/tag/the-taxman' title='the taxman' >the taxman</a></li>
												<li><a href='http://www.coloradoindependent.com/tag/westword' title='Westword' >Westword</a></li>
									</ul>
        </div>
        
        </div>
        <div class="emailorfollow">
		<p><span style="color:#ff3333;">Like this story? Steal it!</span> Feel free to republish it in part or in full, just please give credit to The Colorado Independent and add a link to the original.</p>
        <p>Got a tip? Story pitch? <a href="mailto:tips@coloradoindependent.com"><span style="color:#ff3333;">Send us an e-mail</span></a>. Follow <a href="http://twitter.com/COindependent"><span style="color:#0099cc;">The Colorado Independent on Twitter</span></a>.</p>
        </div><BR/><BR/>
        <div class="articles social-sec">
          <h3><span style="font-size:75%!important">Like this article? Share it!</span></h3>
          
                      <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-167703" class="share-twitter sd-button share-icon" href="http://www.coloradoindependent.com/167703/denver-post-layoffs?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-167703" class="share-facebook sd-button share-icon" href="http://www.coloradoindependent.com/167703/denver-post-layoffs?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-167703" class="share-google-plus-1 sd-button share-icon" href="http://www.coloradoindependent.com/167703/denver-post-layoffs?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.coloradoindependent.com/167703/denver-post-layoffs?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://www.coloradoindependent.com/167703/denver-post-layoffs?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.coloradoindependent.com/167703/denver-post-layoffs?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-stumbleupon"><a rel="nofollow" data-shared="" class="share-stumbleupon sd-button share-icon" href="http://www.coloradoindependent.com/167703/denver-post-layoffs?share=stumbleupon" target="_blank" title="Click to share on StumbleUpon"><span>StumbleUpon</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-167703" class="share-linkedin sd-button share-icon" href="http://www.coloradoindependent.com/167703/denver-post-layoffs?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-167703" class="share-pinterest sd-button share-icon" href="http://www.coloradoindependent.com/167703/denver-post-layoffs?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="http://www.coloradoindependent.com/167703/denver-post-layoffs?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.coloradoindependent.com/167703/denver-post-layoffs#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>          </div>
       
              <!------About the Author------->
        
        <div class="author-sec">
          <h3><span style="font-size:75%!important">About the Author</span></h3>
          <img src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/plugins/user-avatar/user-avatar-pic.php?src=http://www.coloradoindependent.com/wp-content/uploads/avatars/1070/1421076021-bpfull.jpg&#038;w=1&#038;id=1070&#038;random=1475161010" alt="" class=" avatar  avatar-1  photo user-1070-avatar" width="1" height="1" /> 
          <div class="author-view">
            <h4>Corey Hutchins</h4>
                        <p>is a journalist in Colorado, and Columbia Journalism Review's Rocky Mountain correspondent for the <a href="http://www.cjr.org/united_states_project/">United States Project</a>. Follow him on Twitter <a href="https://twitter.com/CoreyHutchins?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor">@CoreyHutchins</a> and email him at CoreyHutchins [at] gmail [dot] com.</p>
          </div>
        </div>
        <!------About the Author------->
				<div class="social-sec clearfix">
            <!-- related -->
			<h3><span style="font-size:75%!important">Related Posts</span></h3><div class="relatedpost"><a href="		http://www.coloradoindependent.com/167572/colorado-steve-lebsock-allegations-democrat		"><img width="140" height="93" src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/uploads/4596118398_03b69a42e6_z.jpg" class="attachment-140x100 size-140x100 wp-post-image" alt="" srcset="http://coloradoindependent.com/wp-content/uploads/4596118398_03b69a42e6_z.jpg 640w, http://coloradoindependent.com/wp-content/uploads/4596118398_03b69a42e6_z-300x200.jpg 300w, http://coloradoindependent.com/wp-content/uploads/4596118398_03b69a42e6_z-257x171.jpg 257w" sizes="(max-width: 140px) 100vw, 140px" /><div class="ccfic"></div>Colorado Dem House speaker strips Dem of chairmanship after harassment allegations, urges him to resign<br></a></div><div class="relatedpost"><a href="		http://www.coloradoindependent.com/167175/cartoonist-mike-keefe-gun-control-violence-shooting-cartoon		"><img width="140" height="87" src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/uploads/Keefe-gun-flag.jpg" class="attachment-140x100 size-140x100 wp-post-image" alt="" srcset="http://coloradoindependent.com/wp-content/uploads/Keefe-gun-flag.jpg 1850w, http://coloradoindependent.com/wp-content/uploads/Keefe-gun-flag-300x187.jpg 300w, http://coloradoindependent.com/wp-content/uploads/Keefe-gun-flag-768x480.jpg 768w, http://coloradoindependent.com/wp-content/uploads/Keefe-gun-flag-274x171.jpg 274w" sizes="(max-width: 140px) 100vw, 140px" /><div class="ccfic"></div>Quick on the draw: Cartoonist Mike Keefe and his thing about gun violence<br></a></div><div class="relatedpost"><a href="		http://www.coloradoindependent.com/167049/colorado-media-journalism-5		"><img width="140" height="93" src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/uploads/3893223740_119530562c_z.jpg" class="attachment-140x100 size-140x100 wp-post-image" alt="" srcset="http://coloradoindependent.com/wp-content/uploads/3893223740_119530562c_z.jpg 640w, http://coloradoindependent.com/wp-content/uploads/3893223740_119530562c_z-300x200.jpg 300w, http://coloradoindependent.com/wp-content/uploads/3893223740_119530562c_z-257x171.jpg 257w" sizes="(max-width: 140px) 100vw, 140px" /><div class="ccfic"></div>Candidate for governor backtracks on remarks about The Denver Post after a recording leaks<br></a></div><div class="relatedpost"><a href="		http://www.coloradoindependent.com/166881/comment-sections-trolls-denver-post-colorado		"><img width="140" height="93" src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/uploads/31521825085_9f777971e1_z.jpg" class="attachment-140x100 size-140x100 wp-post-image" alt="" srcset="http://coloradoindependent.com/wp-content/uploads/31521825085_9f777971e1_z.jpg 640w, http://coloradoindependent.com/wp-content/uploads/31521825085_9f777971e1_z-300x200.jpg 300w, http://coloradoindependent.com/wp-content/uploads/31521825085_9f777971e1_z-256x171.jpg 256w" sizes="(max-width: 140px) 100vw, 140px" /><div class="ccfic"></div>MEDIA: The Denver Post, troll slayer<br></a></div>		</div>

	<!--------Facebook Comment box--------->
			<div id="fb-root"></div>
			<script type="text/javascript">
			(function(d, s, id) {
				var js, fjs = d.getElementsByTagName(s)[0];
				if (d.getElementById(id)) return;
				js = d.createElement(s); js.id = id;
				js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
				fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));
			</script>
			<div class="fb-comments" data-href="http://www.coloradoindependent.com/167703/denver-post-layoffs" data-width="630" data-num-posts="10"></div>
			<!--------/Facebook Comment box--------->
			
			<!----------Comment Box------------->
			 <div class="comment-box">
			 			     	
<div id="comments" class="comments-area">


	<h2 class="comments-title"><span>
	1 Comment	</span></h2>

	<ol class="commentlist">
	<li class="comment even thread-even depth-1" id="li-comment-1573154"><article
		id="comment-1573154" class="comment">
	<div class="comment-wrap">
		<footer class="comment-meta">
		<div class="comment-author vcard">
		<img alt='' src='http://0.gravatar.com/avatar/c582687b65f8db0bfae8a2b022972695?s=68&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/c582687b65f8db0bfae8a2b022972695?s=136&amp;d=mm&amp;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' />
				</div>
		<!-- .comment-author .vcard -->  </footer>

		<div class="comment-content">

		<span class="fn">Donna Strom</span> on <a href="http://www.coloradoindependent.com/167703/denver-post-layoffs#comment-1573154"><time datetime="2017-12-01T21:45:57+00:00">December 1, 2017 at 9:45 pm</time></a> <span class="says">said:</span>
		<p>If there is anything in southern Colorado which has the potential to enhance Philip Anschutz&#8217;s bottom line and is not already owned by him &#8211; it soon will be. As disturbing as this is, the most egregious of his actions involves the now-proven corrupt land grab of historic public lands in North Cheyenne Canon Park, the area known as Strawberry Fields. Oral arguments in the court case which seeks to regain this historic public land from Anschutz&#8217;s Broadmoor Hotel will be heard on January 9th in the Colorado State Court of Appeals in Denver. It is believed by many that the outcome of this case will set a precedent across the nation. One wonders if the multiple journalistic outlets which Mr. Anschutz now owns will continue the lopsided editorial reporting that has characterized the Colorado Springs Gazette&#8217;s meager coverage on this subject. It has never been considered journalistically healthy for one entity to control the majority of print news coverage in any given area.</p>
		</div>
	</div>
	<div class="reply">
		</div>
	<!-- .reply --> </article>
	<!-- #comment-## --> </li><!-- #comment-## -->
	</ol>
	<!-- .commentlist -->

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a Response</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/167703/denver-post-layoffs#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="http://www.coloradoindependent.com/wp-comments-post.php?wpe-comment-post=coindependent" method="post" id="commentform" class="comment-form">
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="63" rows="8" aria-required="true"></textarea></p><p class="form-allowed-tags">You may use these <abbr title="HyperText Markup Language">HTML</abbr> tags and attributes:  <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></p><div class="left-block"><p class="comment-form-author"><label for="author">Name<span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" /></p>
<p class="comment-form-email"><label for="email">Email<span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='167703' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="58eb0e7246" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="217"/></p>			</form>
			</div><!-- #respond -->
	
</div>
<!-- #comments .comments-area -->
		     </div>
		     <!----------/Comment Box------------->
      </div>
    
         
     
     <div class="aside">		<div class="textwidget">
					<div class="home-sidebar">
<h3>"Small Media, Big News"</h3>
<p>- Founded, 2006. Born again, 2013.</p>
</div></div>
				<div class="search-sidebar">
		<form method="get" id="search" action="http://www.coloradoindependent.com/">
			<div><input type="text" name="s" id="s" value="Search The Site ..." onfocus='if (this.value == "Search The Site ...") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search The Site ..."; }' /></div>
			<div><button type="submit" id="searchbutton">Search</button></div>
		</form>
		</div>
		<div class="home-sidebar"><div class="jetpack-image-container"><div style="width: 310px" class="wp-caption alignnone"><a href="https://www.coloradoindependent.com/tag/the-home-front"><img src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/uploads/timthumb-3.jpg" alt="THE HOME FRONT" title="THE HOME FRONT" width="300" height="210" /></a><p class="wp-caption-text">Today's front pages from across Colorado</p></div></div>
</div><div class="home-sidebar"><div class="jetpack-image-container"><div style="width: 310px" class="wp-caption aligncenter"><a href="https://www.coloradoindependent.com/?s=wiretap:"><img src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/uploads/wiretap-1.png" alt="WIRETAP" title="WIRETAP" width="300" height="210" /></a><p class="wp-caption-text">Must-reads from around the web</p></div></div>
</div><div class="home-sidebar"><div class="jetpack-image-container"><a href="https://www.coloradoindependent.com/donate"><img src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/uploads/DONATE-1.jpg" class="alignnone" width="300" height="300" /></a></div>
</div><div class="home-sidebar"><div class="jetpack-image-container"><a href="https://www.coloradoindependent.com/?s=fractured%3A+"><img src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/uploads/Screen-Shot-2017-10-30-at-11.13.18.png" class="alignnone" width="300" height="200" /></a></div>
</div><div class="home-sidebar"><div class="jetpack-image-container"><a href="https://www.coloradoindependent.com/?s=news+poetry"><img src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/uploads/News-Poetry.jpg" class="alignnone" width="300" height="188" /></a></div>
</div><div class="home-sidebar"><div class="jetpack-image-container"><div style="width: 310px" class="wp-caption alignnone"><a target="_blank" href="http://news.kgnu.org"><img src="http://www.kgnu.org/graphics/logo.gif" width="300" height="100" /></a><p class="wp-caption-text">Indy stories every T/TH at 2:55 pm</p></div></div>
</div>		<div class="textwidget">
		<h2 class="widgettitle">SIGN UP FOR OUR WEEKLY NEWSLETTER</h2>
			<script src="https://s3-us-west-2.amazonaws.com/bloomerang-public-cdn/coloradoindependent/.widget-js/80896.js" type="text/javascript"></script>
    </div>
		
<!-- WordPress Popular Posts Plugin [W] [weekly] [avg] [regular] -->

<div class="home-sidebar">
<h2 class="widgettitle">Most Read This Week</h2>

<ul class="wpp-list wpp-list-with-thumbnails">
<li class="current">
<a  title="Layoffs lash The Denver Post. Again. But this time is different." target="_self"><img width="130" height="90" src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/uploads/27544576880_11379c214c_z-1-130x90.jpg" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="" /><div class="ccfic"></div></a>
<a  title="Layoffs lash The Denver Post. Again. But this time is different." class="wpp-post-title" target="_self">Layoffs lash The Denver Post. Again. But this time is different.</a>
</li>
<li>
<a href="http://www.coloradoindependent.com/167691/cary-kennedy-fracking-guns-tabor" title="Cary Kennedy on the stump: Change TABOR, give locals more control on fracking, ban military-style guns" target="_self"><img width="130" height="90" src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/uploads/IMG-4258-130x90.jpg" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="" /><div class="ccfic"></div></a>
<a href="http://www.coloradoindependent.com/167691/cary-kennedy-fracking-guns-tabor" title="Cary Kennedy on the stump: Change TABOR, give locals more control on fracking, ban military-style guns" class="wpp-post-title" target="_self">Cary Kennedy on the stump: Change TABOR, give locals more control on fracking, ban military-style guns</a>
</li>
<li>
<a href="http://www.coloradoindependent.com/167680/cory-gardner-tax-plan" title="The Home Front: Tax plan could add $1.4 trillion to deficit. Colorado&#8217;s Gardner and Buck &#8216;like what they&#8217;re seeing so far&#8217;" target="_self"><img width="130" height="90" src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/uploads/timthumb-3-130x90.jpg" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="" /><div class="ccfic"></div></a>
<a href="http://www.coloradoindependent.com/167680/cory-gardner-tax-plan" title="The Home Front: Tax plan could add $1.4 trillion to deficit. Colorado&#8217;s Gardner and Buck &#8216;like what they&#8217;re seeing so far&#8217;" class="wpp-post-title" target="_self">The Home Front: Tax plan could add $1.4 trillion to deficit. Colorado&#8217;s Gardner and Buck &#8216;like what they&#8217;re seeing so far&#8217;</a>
</li>
<li>
<a href="http://www.coloradoindependent.com/167681/littwin-trump-anti-muslim-pocahontas-lauer-obama-taxes-senate" title="Littwin: In case you’ve been distracted, Trump still insists tax bill will cost him a fortune" target="_self"><img width="130" height="90" src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/uploads/littwin30-1-130x90.jpg" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="" /><div class="ccfic"></div></a>
<a href="http://www.coloradoindependent.com/167681/littwin-trump-anti-muslim-pocahontas-lauer-obama-taxes-senate" title="Littwin: In case you’ve been distracted, Trump still insists tax bill will cost him a fortune" class="wpp-post-title" target="_self">Littwin: In case you’ve been distracted, Trump still insists tax bill will cost him a fortune</a>
</li>
<li>
<a href="http://www.coloradoindependent.com/167686/hickenlooper-el-paso-county-marijuana" title="The Home Front: Gov. Hickenlooper came to Colorado Springs and ran into an anti-marijuana buzzsaw" target="_self"><img width="130" height="90" src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/uploads/timthumb-3-130x90.jpg" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="" /><div class="ccfic"></div></a>
<a href="http://www.coloradoindependent.com/167686/hickenlooper-el-paso-county-marijuana" title="The Home Front: Gov. Hickenlooper came to Colorado Springs and ran into an anti-marijuana buzzsaw" class="wpp-post-title" target="_self">The Home Front: Gov. Hickenlooper came to Colorado Springs and ran into an anti-marijuana buzzsaw</a>
</li>
</ul>

</div>
	<!-- Elections -->
        
<div class="articles-points ci-rolly">
<h3><span><a href="/just-in" style="text-transform:uppercase">Just In</a></span></h3><!--.-->
<div style="height:300px;overflow-y:scroll;overflow-x:hidden;border-top:1px dotted #999;border-bottom:1px dotted #999;" id="e14scroll">		    
		                                              <div class="some-points" style="width: 288px;">	         
						           							          <a href="http://www.coloradoindependent.com/167702/littwin-the-flynn-mueller-flip-russia-trump-kushner-manafort-kislyak-putin"><img src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/ColoradoIndependent/timthumb.php?src=http://coloradoindependent.com/wp-content/uploads/littwinflynn.jpg&amp;h=60&amp;w=76&amp;zc=1"  alt="img" height="60" width="76" /></a>						          
                                        <div class="view" style="width:190px;margin-right:15px;"><h5><a href="http://www.coloradoindependent.com/167702/littwin-the-flynn-mueller-flip-russia-trump-kushner-manafort-kislyak-putin">Littwin: The Flynn flip lands Mueller right into the middle of White House holiday plans</a></h5></div>
						          
						   </div>       
						        
				                                            <div class="some-points" style="width: 288px;">	         
						           							          <a href="http://www.coloradoindependent.com/167711/americans-for-prosperity-douglas-county-school-board"><img src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/ColoradoIndependent/timthumb.php?src=http://coloradoindependent.com/wp-content/uploads/Screen-Shot-2017-12-01-at-12.58.34-PM.png&amp;h=60&amp;w=76&amp;zc=1"  alt="img" height="60" width="76" /></a>						          
                                        <div class="view" style="width:190px;margin-right:15px;"><h5><a href="http://www.coloradoindependent.com/167711/americans-for-prosperity-douglas-county-school-board">DougCo school board: Koch group lost the battle but aims to win the war</a></h5></div>
						          
						   </div>       
						        
				                                            <div class="some-points" style="width: 288px;">	         
						           							          <a href="http://www.coloradoindependent.com/167703/denver-post-layoffs"><img src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/ColoradoIndependent/timthumb.php?src=http://coloradoindependent.com/wp-content/uploads/27544576880_11379c214c_z-1.jpg&amp;h=60&amp;w=76&amp;zc=1"  alt="img" height="60" width="76" /></a>						          
                                        <div class="view" style="width:190px;margin-right:15px;"><h5><a href="http://www.coloradoindependent.com/167703/denver-post-layoffs">Layoffs lash The Denver Post. Again. But this time is different.</a></h5></div>
						          
						   </div>       
						        
				                                            <div class="some-points" style="width: 288px;">	         
						           							          <a href="http://www.coloradoindependent.com/167704/judy-reyher-colorado-racist-comments"><img src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/ColoradoIndependent/timthumb.php?src=http://coloradoindependent.com/wp-content/uploads/timthumb-3.jpg&amp;h=60&amp;w=76&amp;zc=1"  alt="img" height="60" width="76" /></a>						          
                                        <div class="view" style="width:190px;margin-right:15px;"><h5><a href="http://www.coloradoindependent.com/167704/judy-reyher-colorado-racist-comments">The Home Front: Colorado GOP chair lectured incoming lawmaker &#8216;about racist comments&#8217;</a></h5></div>
						          
						   </div>       
						        
				                                            <div class="some-points" style="width: 288px;">	         
						           							          <a href="http://www.coloradoindependent.com/167681/littwin-trump-anti-muslim-pocahontas-lauer-obama-taxes-senate"><img src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/ColoradoIndependent/timthumb.php?src=http://coloradoindependent.com/wp-content/uploads/littwin30-1.jpg&amp;h=60&amp;w=76&amp;zc=1"  alt="img" height="60" width="76" /></a>						          
                                        <div class="view" style="width:190px;margin-right:15px;"><h5><a href="http://www.coloradoindependent.com/167681/littwin-trump-anti-muslim-pocahontas-lauer-obama-taxes-senate">Littwin: In case you’ve been distracted, Trump still insists tax bill will cost him a fortune</a></h5></div>
						          
						   </div>       
						        
				                                            <div class="some-points" style="width: 288px;">	         
						           							          <a href="http://www.coloradoindependent.com/167698/randy-baumgardner-colorado-complaint"><img src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/ColoradoIndependent/timthumb.php?src=http://coloradoindependent.com/wp-content/uploads/timthumb-3.jpg&amp;h=60&amp;w=76&amp;zc=1"  alt="img" height="60" width="76" /></a>						          
                                        <div class="view" style="width:190px;margin-right:15px;"><h5><a href="http://www.coloradoindependent.com/167698/randy-baumgardner-colorado-complaint">The Home Front: Colorado Sen. Randy Baumgardner is &#8216;facing another allegation of sexual misconduct&#8217;</a></h5></div>
						          
						   </div>       
						        
				                                            <div class="some-points" style="width: 288px;">	         
						           							          <a href="http://www.coloradoindependent.com/167691/cary-kennedy-fracking-guns-tabor"><img src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/ColoradoIndependent/timthumb.php?src=http://coloradoindependent.com/wp-content/uploads/IMG-4258.jpg&amp;h=60&amp;w=76&amp;zc=1"  alt="img" height="60" width="76" /></a>						          
                                        <div class="view" style="width:190px;margin-right:15px;"><h5><a href="http://www.coloradoindependent.com/167691/cary-kennedy-fracking-guns-tabor">Cary Kennedy on the stump: Change TABOR, give locals more control on fracking, ban military-style guns</a></h5></div>
						          
						   </div>       
						        
				                                            <div class="some-points" style="width: 288px;">	         
						           							          <a href="http://www.coloradoindependent.com/167682/denver-teacher-elected-to-school-board-resigning-to-comply-with-conflict-of-interest-policy"><img src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/ColoradoIndependent/timthumb.php?src=http://coloradoindependent.com/wp-content/uploads/carrie-olson.jpg&amp;h=60&amp;w=76&amp;zc=1"  alt="img" height="60" width="76" /></a>						          
                                        <div class="view" style="width:190px;margin-right:15px;"><h5><a href="http://www.coloradoindependent.com/167682/denver-teacher-elected-to-school-board-resigning-to-comply-with-conflict-of-interest-policy">Denver teacher elected to school board resigning to comply with conflict-of-interest policy</a></h5></div>
						          
						   </div>       
						        
				                                            <div class="some-points" style="width: 288px;">	         
						           							          <a href="http://www.coloradoindependent.com/167685/wiretap-trump-access-hollywood-taxes-schumer-pelosi-pocahontas"><img src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/ColoradoIndependent/timthumb.php?src=http://coloradoindependent.com/wp-content/uploads/5028273685_852f488685_z.jpg&amp;h=60&amp;w=76&amp;zc=1"  alt="img" height="60" width="76" /></a>						          
                                        <div class="view" style="width:190px;margin-right:15px;"><h5><a href="http://www.coloradoindependent.com/167685/wiretap-trump-access-hollywood-taxes-schumer-pelosi-pocahontas">Wiretap: Down the Trumpian rabbit hole, where vulgar Access Hollywood tape is now a fake</a></h5></div>
						          
						   </div>       
						        
				                                            <div class="some-points" style="width: 288px;">	         
						           							          <a href="http://www.coloradoindependent.com/167686/hickenlooper-el-paso-county-marijuana"><img src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/ColoradoIndependent/timthumb.php?src=http://coloradoindependent.com/wp-content/uploads/timthumb-3.jpg&amp;h=60&amp;w=76&amp;zc=1"  alt="img" height="60" width="76" /></a>						          
                                        <div class="view" style="width:190px;margin-right:15px;"><h5><a href="http://www.coloradoindependent.com/167686/hickenlooper-el-paso-county-marijuana">The Home Front: Gov. Hickenlooper came to Colorado Springs and ran into an anti-marijuana buzzsaw</a></h5></div>
						          
						   </div>       
						        
				                                            <div class="some-points" style="width: 288px;">	         
						           							          <a href="http://www.coloradoindependent.com/167680/cory-gardner-tax-plan"><img src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/ColoradoIndependent/timthumb.php?src=http://coloradoindependent.com/wp-content/uploads/timthumb-3.jpg&amp;h=60&amp;w=76&amp;zc=1"  alt="img" height="60" width="76" /></a>						          
                                        <div class="view" style="width:190px;margin-right:15px;"><h5><a href="http://www.coloradoindependent.com/167680/cory-gardner-tax-plan">The Home Front: Tax plan could add $1.4 trillion to deficit. Colorado&#8217;s Gardner and Buck &#8216;like what they&#8217;re seeing so far&#8217;</a></h5></div>
						          
						   </div>       
						        
				                                            <div class="some-points" style="width: 288px;">	         
						           							          <a href="http://www.coloradoindependent.com/167670/keefe-bipartisan-boys-club"><img src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/ColoradoIndependent/timthumb.php?src=http://coloradoindependent.com/wp-content/uploads/unnamed-6.jpg&amp;h=60&amp;w=76&amp;zc=1"  alt="img" height="60" width="76" /></a>						          
                                        <div class="view" style="width:190px;margin-right:15px;"><h5><a href="http://www.coloradoindependent.com/167670/keefe-bipartisan-boys-club">KEEFE: Bipartisan Boys&#8217; Club</a></h5></div>
						          
						   </div>       
						        
				                                            <div class="some-points" style="width: 288px;">	         
						           							          <a href="http://www.coloradoindependent.com/167669/fort-lewis-college-name-change-durango"><img src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/ColoradoIndependent/timthumb.php?src=http://coloradoindependent.com/wp-content/uploads/timthumb-3.jpg&amp;h=60&amp;w=76&amp;zc=1"  alt="img" height="60" width="76" /></a>						          
                                        <div class="view" style="width:190px;margin-right:15px;"><h5><a href="http://www.coloradoindependent.com/167669/fort-lewis-college-name-change-durango">The Home Front: How to counteract declining enrollment at this college in Durango? Consider a name change.</a></h5></div>
						          
						   </div>       
						        
				                                            <div class="some-points" style="width: 288px;">	         
						           							          <a href="http://www.coloradoindependent.com/167666/wiretap-cfpb-trump-pelosi-conyers-franken-mccain-nazi-mexico"><img src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/ColoradoIndependent/timthumb.php?src=http://coloradoindependent.com/wp-content/uploads/WT27-4.jpg&amp;h=60&amp;w=76&amp;zc=1"  alt="img" height="60" width="76" /></a>						          
                                        <div class="view" style="width:190px;margin-right:15px;"><h5><a href="http://www.coloradoindependent.com/167666/wiretap-cfpb-trump-pelosi-conyers-franken-mccain-nazi-mexico">Wiretap: Who runs consumer watchdog agency under Trump? It depends on whom you ask</a></h5></div>
						          
						   </div>       
						        
				                                            <div class="some-points" style="width: 288px;">	         
						           							          <a href="http://www.coloradoindependent.com/167662/low-income-enrollment-denver-schools"><img src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/ColoradoIndependent/timthumb.php?src=http://coloradoindependent.com/wp-content/uploads/38602225771_cf47fc3250_z.jpg&amp;h=60&amp;w=76&amp;zc=1"  alt="img" height="60" width="76" /></a>						          
                                        <div class="view" style="width:190px;margin-right:15px;"><h5><a href="http://www.coloradoindependent.com/167662/low-income-enrollment-denver-schools">What happened when Denver prioritized enrolling low-income students at some affluent schools</a></h5></div>
						          
						   </div>       
						        
				                                            <div class="some-points" style="width: 288px;">	         
						           							          <a href="http://www.coloradoindependent.com/167660/ink-coffee-white-coffee-gentrification-denver"><img src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/ColoradoIndependent/timthumb.php?src=http://coloradoindependent.com/wp-content/uploads/timthumb-3.jpg&amp;h=60&amp;w=76&amp;zc=1"  alt="img" height="60" width="76" /></a>						          
                                        <div class="view" style="width:190px;margin-right:15px;"><h5><a href="http://www.coloradoindependent.com/167660/ink-coffee-white-coffee-gentrification-denver">The Home Front: &#8216;White coffee&#8217; spray painted on Denver&#8217;s Ink! Coffee shop following gentrification sign joke</a></h5></div>
						          
						   </div>       
						        
				                                            <div class="some-points" style="width: 288px;">	         
						           							          <a href="http://www.coloradoindependent.com/167619/littwin-tax-bill-trump-thanksgiving-gardner-turkey"><img src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/ColoradoIndependent/timthumb.php?src=http://coloradoindependent.com/wp-content/uploads/turkey.jpg&amp;h=60&amp;w=76&amp;zc=1"  alt="img" height="60" width="76" /></a>						          
                                        <div class="view" style="width:190px;margin-right:15px;"><h5><a href="http://www.coloradoindependent.com/167619/littwin-tax-bill-trump-thanksgiving-gardner-turkey">Littwin: The topic that’s safe to discuss over a Turkey Day meal</a></h5></div>
						          
						   </div>       
						        
				                                            <div class="some-points" style="width: 288px;">	         
						           							          <a href="http://www.coloradoindependent.com/167651/colorado-minimum-teacher-salary"><img src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/ColoradoIndependent/timthumb.php?src=http://coloradoindependent.com/wp-content/uploads/chalkbeat-2.jpg&amp;h=60&amp;w=76&amp;zc=1"  alt="img" height="60" width="76" /></a>						          
                                        <div class="view" style="width:190px;margin-right:15px;"><h5><a href="http://www.coloradoindependent.com/167651/colorado-minimum-teacher-salary">A minimum salary for Colorado teachers? State officials may ask lawmakers to consider it.</a></h5></div>
						          
						   </div>       
						        
				                                            <div class="some-points" style="width: 288px;">	         
						           							          <a href="http://www.coloradoindependent.com/167647/amory-lovins-clean-energy-aspen"><img src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/ColoradoIndependent/timthumb.php?src=http://coloradoindependent.com/wp-content/uploads/lovins.jpg&amp;h=60&amp;w=76&amp;zc=1"  alt="img" height="60" width="76" /></a>						          
                                        <div class="view" style="width:190px;margin-right:15px;"><h5><a href="http://www.coloradoindependent.com/167647/amory-lovins-clean-energy-aspen">This Colorado physicist&#8217;s gospel of energy efficiency is taking hold. But is it too late?</a></h5></div>
						          
						   </div>       
						        
				                                            <div class="some-points" style="width: 288px;">	         
						           							          <a href="http://www.coloradoindependent.com/167643/news-poetry-bedtime-story-for-denver"><img src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/ColoradoIndependent/timthumb.php?src=http://coloradoindependent.com/wp-content/uploads/bedtime.jpg&amp;h=60&amp;w=76&amp;zc=1"  alt="img" height="60" width="76" /></a>						          
                                        <div class="view" style="width:190px;margin-right:15px;"><h5><a href="http://www.coloradoindependent.com/167643/news-poetry-bedtime-story-for-denver">News Poetry: Bedtime Story for Denver</a></h5></div>
						          
						   </div>       
						        
				                                </div>
    
    <div style="text-align:center" class="e14arr"><link href="//maxcdn.bootstrapcdn.com/font-awesome/4.1.0/css/font-awesome.min.css" rel="stylesheet"><em style="font-size: 12px;color:#666;">scroll</em><br/><i class="fa fa-angle-double-down"></i></div>
   <a href="/just-in-elections-2014" class="read-more">Read More</a> 
    </div>
                    
<!-- /Elections --> 


<!-- Events -->
        
        <div class="articles-points">
<h3><span><a href="/events">EVENTS</a></span></h3>
		          	         
						           							          <a href="http://www.coloradoindependent.com/167214/newsmatch-2017-inn-colorado-independent"><img src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/ColoradoIndependent/timthumb.php?src=http://coloradoindependent.com/wp-content/uploads/reporter-notebook.jpg&amp;h=166&amp;w=287&amp;zc=1"  alt="img" height="166" width="287" /></a>						          <h5 style="margin-top:10px;"><a href="http://www.coloradoindependent.com/167214/newsmatch-2017-inn-colorado-independent">Double your donation to our nonprofit, public interest newsroom!</a></h5>
						          						           <!--<p>October 13, 2017 / No Comments</p> -->
						          <p class="excerpt">The Colorado Independent is happy to announce our participation in the News Match 2017 fundraising campaign. This is your chance to double your tax-deductible donation to our [&hellip;]</p>
						          <a href="http://www.coloradoindependent.com/167214/newsmatch-2017-inn-colorado-independent" class="read-more">Read More</a>
						          
						        
				                                
                    		     
		 
<!-- Past Events -->
		                                              <div class="some-points">	         
						           							          <a href="http://www.coloradoindependent.com/166363/marvin-booker-family-denver"><img src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/ColoradoIndependent/timthumb.php?src=http://coloradoindependent.com/wp-content/uploads/Screen-Shot-2017-07-18-at-11.04.19.png&amp;h=60&amp;w=76&amp;zc=1"  alt="img" height="60" width="76" /></a>						          
                                        <div class="view"><h5><a href="http://www.coloradoindependent.com/166363/marvin-booker-family-denver">WATCH: Family Speaks on Anniversary of Marvin Booker&#8217;s Death</a></h5></div>
						          
						          
						        
				                                </div>
                    </div>


<!-- /Events -->


<div class="articles-points">
<h3><span><a href="https://twitter.com/COindependent">TWITTER</a></span></h3>
             <a class="twitter-timeline"  href="https://twitter.com/COindependent" data-widget-id="526458261130584064">Tweets by @COindependent</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
             
</div>    


  			<!-- The Blogs -->
        
                	<div class="articles-points">
		          <h3><span><a href="/the-blogs">THE BLOGS</a></span></h3>
		          		          
						         
						           							          <a href="http://www.coloradoindependent.com/167711/americans-for-prosperity-douglas-county-school-board"><img src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/ColoradoIndependent/timthumb.php?src=http://coloradoindependent.com/wp-content/uploads/Screen-Shot-2017-12-01-at-12.58.34-PM.png&amp;h=166&amp;w=287&amp;zc=1"  alt="img" height="166" width="287" /></a>						          <h5 style="margin-top:10px;"><a href="http://www.coloradoindependent.com/167711/americans-for-prosperity-douglas-county-school-board">DougCo school board: Koch group lost the battle but aims to win the war</a></h5>
						          						           <!--<p>December 01, 2017 / No Comments</p> -->
						          <p class="excerpt">In Colorado, the Nov. 7 Election Day in Douglas County didn&#8217;t mean the end of efforts by Americans for Prosperity, the political arm of the billionaire [&hellip;]</p>
						          <a href="http://www.coloradoindependent.com/167711/americans-for-prosperity-douglas-county-school-board" class="read-more">Read More</a>
						          
						        
				        		     </div>
		 <!-- /The Blogs -->



<!--
			<div class="twitter-wrapper">
			<div class="twitter-sec">
			        <div class="twitter-detail">
												</div>
			</div>
        </div>
-->
         <!-- Sidebar Widget -->

	   <div class="articles-points">
    <h3><span><a href="http://facebook.com/coloradoindependent">FACEBOOK</a></span></h3> 
        <!-- Facebook Likebox -->
        <div class="face-book-sec"> 
        	<iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2FColoradoIndependent+&amp;width=300&amp;height=258&amp;colorscheme=light&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=true&amp;appId=405397396175913" style="border:none; overflow:hidden; width:300px; height:258px;"></iframe>
        </div>
        <!-- Facebook Likebox -->
        </div>
   
     
        <div class="search-wrapper">
          <div class="search-sec">
            <form action="http://www.coloradoindependent.com/" role="search" method="get">
              <input type="text" name="s" value="Search The Site..."  onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
              <input type="submit" value="search" />
            </form>
          </div>
        </div>
<script>

$('.e14arr').on('click', function(e){
   e.preventDefault();
   var e14scroll = $('#e14scroll');
  e14scroll.animate(   {scrollTop:(e14scroll.scrollTop()+75)}, 100);
});
</script>




 <script src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/ColoradoIndependent/assets/js/hammer.min.js"></script> 
<script>
$('document').ready(function(){
    if(!($.browser.msie)){
        $('.articles-primary-sec img').attr({'width': '', height: ''}); // once on load
    }
    $('.content>.aside').addClass('ci-sidebar'); // once on load
    $('<div />').addClass('aside ci-resp-top').insertBefore('.main-content'); // once on load
    
    function makeSmall(){
        $('body').addClass('ci-resp');
        //$('.banner').hide();
        $('.banner').appendTo('.ci-resp-top');
        $('.ci-sidebar .textwidget').appendTo('.ci-resp-top');
        $('.ci-sidebar .ci-rolly').appendTo('.ci-resp-top');    
    }
    function makeBig(){
        $('body').removeClass('ci-resp');
        //$('.banner').show();
        $('.banner').prependTo('.main-content');
        $('.ci-resp-top .ci-rolly').prependTo('.ci-sidebar');
        $('.ci-resp-top .textwidget').prependTo('.ci-sidebar');
    }
    function checkResponsive(){
        if($('body').hasClass('home')){
            var winwidth = $(window).width();
            if(winwidth<800 && !$('body').hasClass('ci-resp')){
                makeSmall();   
            }else if(winwidth>=800 && $('body').hasClass('ci-resp')){
                makeBig();
            }
        } // end if home
    }
    var ciTimer;
    $(window).resize(function(){
        clearTimeout(ciTimer);
        ciTimer = setTimeout(checkResponsive, 50);
    });
    
    checkResponsive();
    // make slider touch-swipeable
    var homeslider = document.getElementById('slides');
    if(homeslider){
        var hammertime = new Hammer(homeslider);
        hammertime.on('swiperight', function(ev) {
            $('#slides a.prev').trigger('click');
        });
        hammertime.on('swipeleft', function(ev) {
            $('#slides a.next').trigger('click');
        });
    }    
});
</script>
<!--[if lte IE 10]>
<style type="text/css">
.articles-primary-sec img{
    width: 300px !important; 
    height: 170px !important;
 }
</style>
<![endif]-->

       
      </div>
      
      
      
    </div>
    
    <!-- Footer Section -->
    <div id="footer">
      <div class="footer-primary-sec">
        <div class="foot-logo"> <a href="http://www.coloradoindependent.com"><img src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/themes/ColoradoIndependent/timthumb.php?src=http://coloradoindependent.com/wp-content/uploads/footer-logo.jpg&amp;h=229&amp;w=264&amp;zc=1" height="229" width="264" alt="img" title="Welcome To The Colorado Independent"></a> </div>
        <div class="footer-info">
        <h3 class="footer">Our Mission</h3>
          		<div class="textwidget">
					<a href="/about-us/" style="color:#fff">The Colorado Independent is a statewide online news source operating in a time when spin is plentiful, but factual, fair and unflinching news in the public interest is all too rare. Our award-winning team of veteran investigative and explanatory reporters and news columnists aims to amplify the voices of Coloradans whose stories are unheard, shine light on the relationships between people, power and policy, and hold public officials to account. We strive to report the news with context, social conscience, and soul, and to give Coloradans the insight they need to promote conversation, understanding and progress in this square, swing state we call home.</a></div>
		        </div>
        
        <!-- Categories -->
        <div class="footer-list modified">
		 <h3 class="footer">Categories</h3>
			 <div class="menu-footer-category-container"><ul id="menu-footer-category" class="menu"><li id="menu-item-143824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143824"><a href="http://www.coloradoindependent.com/category/civil-rights-issues">Civil Rights</a></li>
<li id="menu-item-143830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143830"><a href="http://www.coloradoindependent.com/category/the-beats/criminal-justice">Criminal Justice</a></li>
<li id="menu-item-143825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143825"><a href="http://www.coloradoindependent.com/category/education">Education</a></li>
<li id="menu-item-143826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143826"><a href="http://www.coloradoindependent.com/category/environment">Environment/Energy</a></li>
<li id="menu-item-143827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143827"><a href="http://www.coloradoindependent.com/category/health">Health</a></li>
<li id="menu-item-143831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143831"><a href="http://www.coloradoindependent.com/category/the-beats/politics">Politics</a></li>
</ul></div>			
        </div>
        <!-- // Categories -->
        
        <!-- Information -->
        <div class="footer-list modified">
			 <h3 class="footer">Information</h3>
			 <div class="menu-information-container"><ul id="menu-information" class="menu"><li id="menu-item-143755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143755"><a href="http://www.coloradoindependent.com/about-us">About us</a></li>
<li id="menu-item-143753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143753"><a href="http://www.coloradoindependent.com/donate">DONATE</a></li>
<li id="menu-item-143754" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143754"><a href="http://www.coloradoindependent.com/contact-us">Contact Us</a></li>
<li id="menu-item-143884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143884"><a href="http://www.coloradoindependent.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-156216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156216"><a href="http://www.coloradoindependent.com/board-of-directors">Board of Directors</a></li>
</ul></div>        </div>
        <!-- // Information -->
        
      </div>
      <div class="footer-nav">
      <div class="menu-top-menu-container"><ul id="menu-top-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143888"><a href="http://coloradoindependent.com">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164955"><a href="http://www.coloradoindependent.com/about-us">About us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-143835"><a href="http://www.coloradoindependent.com/beats">The Beats</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143842"><a href="http://www.coloradoindependent.com/in-depth">In-Depth</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143740"><a href="http://www.coloradoindependent.com/littwin">Littwin</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156365"><a href="http://www.coloradoindependent.com/keefe">Keefe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161557"><a href="http://www.coloradoindependent.com/join-our-mailing-list">Mailing list</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143752"><a href="http://www.coloradoindependent.com/donate">DONATE</a></li>
</ul></div>      </div>
      <div class="copy-right"> <span>Photo Credit:  Denver Public Library; Western History Collection; L C. McClure; MCC-1824; Site             </span> </div>
    </div>
    <!-- // Wrapper/Page End. --> 
  </div>
</div>
	<script>
		var getElementsByClassName=function(a,b,c){if(document.getElementsByClassName){getElementsByClassName=function(a,b,c){c=c||document;var d=c.getElementsByClassName(a),e=b?new RegExp("\\b"+b+"\\b","i"):null,f=[],g;for(var h=0,i=d.length;h<i;h+=1){g=d[h];if(!e||e.test(g.nodeName)){f.push(g)}}return f}}else if(document.evaluate){getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e="",f="http://www.w3.org/1999/xhtml",g=document.documentElement.namespaceURI===f?f:null,h=[],i,j;for(var k=0,l=d.length;k<l;k+=1){e+="[contains(concat(' ', @class, ' '), ' "+d[k]+" ')]"}try{i=document.evaluate(".//"+b+e,c,g,0,null)}catch(m){i=document.evaluate(".//"+b+e,c,null,0,null)}while(j=i.iterateNext()){h.push(j)}return h}}else{getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e=[],f=b==="*"&&c.all?c.all:c.getElementsByTagName(b),g,h=[],i;for(var j=0,k=d.length;j<k;j+=1){e.push(new RegExp("(^|\\s)"+d[j]+"(\\s|$)"))}for(var l=0,m=f.length;l<m;l+=1){g=f[l];i=false;for(var n=0,o=e.length;n<o;n+=1){i=e[n].test(g.className);if(!i){break}}if(i){h.push(g)}}return h}}return getElementsByClassName(a,b,c)},
			dropdowns = getElementsByClassName( 'dropdown-menu' );
		for ( i=0; i<dropdowns.length; i++ )
			dropdowns[i].onchange = function(){ if ( this.value != '' ) window.location.href = this.value; }
	</script>
	<script>window._popup_data = {"ajaxurl":"https:\/\/www.coloradoindependent.com\/wp-admin\/admin-ajax.php","do":"get_data","ajax_data":{"orig_request_uri":"\/167703\/denver-post-layoffs"}};</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.coloradoindependent.com\/167703\/denver-post-layoffs":167703};
		window.WPCOM_jetpack = true;
				window.WPCOM_site_ID = 68515038;
			</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/167703/denver-post-layoffs" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<img style="float: right; display: none" class="loading" src="http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
			jQuery(document).on('ready', function(){
				jQuery('body').on('click', 'a.share-pinterest', function(e){
					e.preventDefault();

					// Load Pinterest Bookmarklet code
					var s = document.createElement("script");
					s.type = "text/javascript";
					s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
					var x = document.getElementsByTagName("script")[0];
					x.parentNode.insertBefore(s, x);

					// Trigger Stats
					var s = document.createElement("script");
					s.type = "text/javascript";
					s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
					var x = document.getElementsByTagName("script")[0];
					x.parentNode.insertBefore(s, x);
				});
			});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-pocket' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.coloradoindependent.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"380324799.1654d0c.71541937e2344cb9a13c8c94314db153"};
/* ]]> */
</script>
<script type='text/javascript' src='http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/plugins/instagram-feed/js/sb-instagram.js?9&#038;ver=1.8'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201748'></script>
<script type='text/javascript' src='http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/plugins/wordpress-popup/inc/external/wpmu-lib/js/wpmu-ui.3.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/plugins/wordpress-popup/js/public.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://1boidr1j8wt01itylm7cszo5r8.wpengine.netdna-cdn.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=3.5.2'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201748.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.5.2',blog:'68515038',post:'167703',tz:'-7',srv:'www.coloradoindependent.com'} ]);
	_stq.push([ 'clickTrackerInit', '68515038', '167703' ]);
</script>

<script type="text/javascript">
  var _sf_async_config = { uid: 62532, domain: 'coloradoindependent.com', useCanonical: true };
  (function() {
    function loadChartbeat() {
      window._sf_endpt = (new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src','//static.chartbeat.com/js/chartbeat.js');
      document.body.appendChild(e);
    };
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
      loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script>
</body>
</html>
